Codice errore 43. Hp omen i7 e 2060

Banana_ChiquITA

Nuovo Utente
20
2
Ho comprato in data 4/11/2021 un hp omen ek0022nl. Portato a casa installato minecraft e vari programmi come steam, epic, winrar, minecraft, java ecc.. Ci ho giocato la sera ed andava bene, poi ho aggiornato i driver Nvidia dalla versione 452 alla 492, lascio la notte a scaricare fortnite e verso le 5 del mattino lo spengo. Alle 7:30 lo accendo, gioco 10 minuti a fortnite per vedere come va. Va benissimo, chiudo il gioco normalmente (non con alt+f4), ritorna al desktop e si blocca, 5 secondi dopo schermata blu. Lo lascio spento e vado a lavoro. Ritorno il pomeriggio e vedo che i driver non funzionano più, non ho nemmelo il pannello di controllo Nvidia. Vado in gestione dispositivi e vedo che sulla 2060 mi da il codice errore 43.
Provato a ripristinare i driver e il problema persiste, scarico dal sito Nvidia i driver vecchi (452) e il problema è ancora presente. Reimposto il pc con il sistema operativo presente nel computer, non tocco nulla ed il problema adesso si presenta all'inizio. Ripeto tutta la procedura e non va comunque.
Quindi installo Windows da usb che avevo già prima, ed il problema è ancora presente. Aggiorno Aggiorno il bios tramite tool ufficiale hp e il problema persiste. Non so più cosa provate. Speriamo qualcuno mi possa aiutare.
Grazie in anticipo.


Inviato da SNE-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,381
9,415
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ho comprato in data 4/11/2021 un hp omen ek0022nl. Portato a casa installato minecraft e vari programmi come steam, epic, winrar, minecraft, java ecc.. Ci ho giocato la sera ed andava bene, poi ho aggiornato i driver Nvidia dalla versione 452 alla 492, lascio la notte a scaricare fortnite e verso le 5 del mattino lo spengo. Alle 7:30 lo accendo, gioco 10 minuti a fortnite per vedere come va. Va benissimo, chiudo il gioco normalmente (non con alt+f4), ritorna al desktop e si blocca, 5 secondi dopo schermata blu. Lo lascio spento e vado a lavoro. Ritorno il pomeriggio e vedo che i driver non funzionano più, non ho nemmelo il pannello di controllo Nvidia. Vado in gestione dispositivi e vedo che sulla 2060 mi da il codice errore 43.
Provato a ripristinare i driver e il problema persiste, scarico dal sito Nvidia i driver vecchi (452) e il problema è ancora presente. Reimposto il pc con il sistema operativo presente nel computer, non tocco nulla ed il problema adesso si presenta all'inizio. Ripeto tutta la procedura e non va comunque.
Quindi installo Windows da usb che avevo già prima, ed il problema è ancora presente. Aggiorno Aggiorno il bios tramite tool ufficiale hp e il problema persiste. Non so più cosa provate. Speriamo qualcuno mi possa aiutare.
Grazie in anticipo.


Inviato da SNE-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
Prova un'analisi dal sito HP:
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,381
9,415
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,381
9,415
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Poi provo, però sembra strano perché quando ho reimpostato il pc mi ha ricaricato i driver vecchi. Che erano presenti quando il pc era in condizioni ottimali.
Ieri ho dato un'occhiata ma non ho visto driver grafici. Non è che mi manderesti il link?

Inviato da SNE-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
Clicca sul segno +All drivers sotto e appaiono i driver. Guarda nella sezione Driver-graphics
 

Scafazio70

Utente Attivo
166
45
Bisognerebbe sempre aggiornare i driver Intel/AMD e della GPU dedicata tramite il software fornito con il portatile, anche se non sono recenti. Se decidi di scaricare i driver dal sito Nvidia, sarebbe meglio aspettare un po' di tempo e vedere il feedback degli utenti, c'e' un forum specifico (in inglese) di cui non ricordo l'indirizzo.
Nel precedente portatile mi e' successa una cosa del genere ed anche ripristinando le impostazioni di fabbrica non ho risolto. Ho seguito miriade di procedure senza esito. Tra l'altro, proprio in questo forum, vi sono diversi post con il codice di errore 43.
 

Entra

oppure Accedi utilizzando

Discussioni Simili