PROBLEMA Cicalino...?

xatrius

Utente Attivo
630
23
Posseggo una msi z97 gaming 7.

Ho collegato alla mb uno speakerino per sentire i bip al post, come da manuale sul connettore jfp2, ma durante l'avvio non si sente nulla. C'e' qualcosa che devo attivare, magari a bios, per sentire i fatidici beep durante il boot?
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Vedi se funziona avviando senza ram
 

TheSatch

Utente Attivo
50
1
CPU
Intel Core i5 4690k
Scheda Madre
MSI Z97 gaming 5
HDD
1TB+250GB SSD
RAM
HyperX Fury 16GB
GPU
Gigabyte GTX 1070
Audio
integrata
Monitor
SAMSUNG SyncMaster B2230HD
PSU
Anteg HCG-620M
Case
Corsair Carbide 300r
OS
Windows 10 pro
Lo speaker serve a notificare errori, se avvii senza ram ti deve dare l'errore e di conseguenza il buzzer dovrebbe suonare
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Senza ram dovrebbe fare rumore quindi di conseguenza funzionare altrimenti ce qualcosa che non va
 

xatrius

Utente Attivo
630
23
Senza ram dovrebbe fare rumore quindi di conseguenza funzionare altrimenti ce qualcosa che non va

Ma gia' lo so che c'e' qualcosa che non quadra: c'e' comunque un beep che viene fatto all'accensione (credo sia il beep che indica "tutto ok") che pero' non sento, ragion per cui ecco il mio dubbio.
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Le mobo prima facevano un solo bip e basta all'avvio e se te lo fa non vedo il problema
 

xatrius

Utente Attivo
630
23
Le mobo prima facevano un solo bip e basta all'avvio e se te lo fa non vedo il problema

Il problema e' esattamente quello scritto all'inizio: ho collegato lo speakerino all'apposito connettore e quando avvio il pc da li' non arriva nessun suono di controllo. E ho appena verificato che lo speakerino funziona per cui rifaccio la domanda: come si fa a fargli emettere i beep di controllo durante il boot? C'e' un impostazione da dargli?
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Che io sappia la funzione del bip e stato tolto quindi ora non lo fanno quando lo accendi ma non so se hanno qualche settaggio del bios che lo attiva ma vediamo cosa dice @serasone
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,850
9,062
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Hai collegato in maniera corretta il cicalino? se utilizzi una capsula piezo....sono polarizzate devi rispettare il positivo ed il negativo.

08ae334954135b4247f5664e2e5616eb76d4e681_large.jpg
 

xatrius

Utente Attivo
630
23
Hai collegato in maniera corretta il cicalino? se utilizzi una capsula piezo....sono polarizzate devi rispettare il positivo ed il negativo.

]

A memoria mi pare di aver rispettato le polarita, ma non ne sono sicuro, faccio una prova e poi riscrivo se e' andato a buon fine.
Comunque mi confermi che collegando lo speakerino esterno la motherboard mi da i beep di sistema (alcuni dicevano che questa funzione e' disabilitata a causa del display alfanumerico di controllo)?

- - - Updated - - -

Nada... Stavolta sono certo di aver rispettato il + e - ma dallo speakerino (che e' quello che hai messo in foto) nessun suono durante il boot.
Ma bisogna attivare qualche opzione a bios per caso? C'e' un modo per verificare il funzionamento dello speakerino a Windows?
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Posseggo una msi z97 gaming 7.

Ho collegato alla mb uno speakerino per sentire i bip al post, come da manuale sul connettore jfp2, ma durante l'avvio non si sente nulla. C'e' qualcosa che devo attivare, magari a bios, per sentire i fatidici beep durante il boot?
la tua MoBo ha il Digit Debug... che te ne fai del cicalino?
 

xatrius

Utente Attivo
630
23
la tua MoBo ha il Digit Debug... che te ne fai del cicalino?

"...Ho collegato alla mb uno speakerino per sentire i bip al post, come da manuale sul connettore jfp2, ma durante l'avvio non si sente nulla. C'e' qualcosa che devo attivare, magari a bios, per sentire i fatidici beep durante il boot? ..."

E poi perché si dia il caso che abbia un problema in cui il display non si accende e vorrei capire se ci sono beep audio...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 453 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.2%
  • Fatta anche la terza dose

    Voti: 16 2.8%