PROBLEMA Chrome da 1gb con suoni metallici

SmEagle01

Utente Attivo
282
19
ciao a tutti
volevo chiedere se era normale che avessi chrome con solo youtube aperto dove riproduce un video che era in pausa al momento dello screenshot, pesare quasi 1gb... non avevo altre pagine aperte anche perchè appena apro una seconda pagina il video inizio subito a sentirlo con audio metallico e ogni tanto rallenta, rendendo il tutto fastidioso...
qualcuno potrebbe dirmi se è normale e nel caso non lo fosse, perchè mi succede questa cosa?
ho windows 10 PRO e processore ryzen 7
 

Allegati

BAT00cent

Moderatore
Staff Forum
Utente Èlite
4,107
1,882
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
non è normale e perché succeda non lo so. Posso solo dirti di disinstallare Chrome in modo totale, cancellando pure le cartelle nel menu utenti, riavvia il computer e poi reinstallalo da zero. Prima però controlla in "Pannello di Controllo>programmi e funzionalità" di non avere qualche programma che si sia sgradevolmente installato a sbafo.
 

SmEagle01

Utente Attivo
282
19
non è normale e perché succeda non lo so. Posso solo dirti di disinstallare Chrome in modo totale, cancellando pure le cartelle nel menu utenti, riavvia il computer e poi reinstallalo da zero. Prima però controlla in "Pannello di Controllo>programmi e funzionalità" di non avere qualche programma che si sia sgradevolmente installato a sbafo.
purtroppo l'ho già disinstallato e reinstallato varie volte ma niente non è cambiato niente... in programmi e funzionalità ho i programmi che uso, lo tengo spesso sotto controllo...
in appdata quando disinstallo chrome mi sparisce anche la cartella quindi non ho nulla da poter cancellare per diciamo cosi "pulire piu a fondo" e davvero non capisco perchè questa cosa...
 

BAT00cent

Moderatore
Staff Forum
Utente Èlite
4,107
1,882
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Fai una scansione antivirus
 

Davide*

Nuovo Utente
50
27
Presumo sia installata l’ultima versione, giusto?
Invece le Estensioni? Mi dai la lista di tutte quelle installate?
 

SmEagle01

Utente Attivo
282
19
Fai una scansione antivirus
ho fatto sia con avira che con malwarebytes ma niente ne uno ne l'altro

Presumo sia installata l’ultima versione, giusto?
Invece le Estensioni? Mi dai la lista di tutte quelle installate?
ti allego nella foto le mie estensioni e dell'aggiornamento

già che ci sono volevo chiedere anche un'altra cosa... installando avira mi si è installata anche l'estensione di avira shop che ho disinstallato, solo che quando apro alcuni siti (uno tra tutti tinder su chrome) mi apre sempre la barra sopra anche se tra le estensioni non la ho piu... ed è molto fastidioso.. non ho trovato modo di eliminare sta cosa anche se va beh, la cosa dei video metallici di youtube è qualcosa di molto piu importante da capire il motivo
 

Allegati

SmEagle01

Utente Attivo
282
19
Prova giusto per test a disattivare tutte le estensioni e riavviare Google Chrome
Giusto, dunque questo è quello che ho scoperto...
300 senza nessuna estensione... è tanto? secondo me si anche se ovviamente meglio... i vostri quanto pesano?
adblock pesa addirittura 200mb... il vostro?
possibile mai questi pesi cosi incredibili?
 

Allegati

Davide*

Nuovo Utente
50
27
Adesso uso 1.038MB di Chrome (ho 12 tab aperti con 3 video in pausa)
Penso che il tuo problema sia per le estensioni, magari una usa troppa ram e "blocca" il video su youtube
 

SmEagle01

Utente Attivo
282
19
Adesso uso 1.038MB di Chrome (ho 12 tab aperti con 3 video in pausa)
Penso che il tuo problema sia per le estensioni, magari una usa troppa ram e "blocca" il video su youtube
ma ho 16gb di ram DDR4... c'è gliene posso dare quanta ne vuole di ram :(
ho disinstallato e reinstallato ma non è cambiato niente... perchè queste estensioni mi devastano?
 

SmEagle01

Utente Attivo
282
19
Ho scoperto di avere questo problema anche su firefox e opera... live su twitch o video youtube, dopo un po inizio a sentire scatti metallici fastidiosissimi... cosa succede porca vacca?
 

Entra

oppure Accedi utilizzando

Discussioni Simili