PROBLEMA Chiedo supporto Tecnico ! passo!

Trippabbestia Alamo

Nuovo Utente
3
1
Ho assemblato un nuovo pc :
Scheda Madre Asus M5A99FX PRO R2.0
Hard Disck SeaGate Barracuda 2T
Ram 16 (8x2) Corsair Vegeance (proseries) DDR3 1600 CL9
Processore AMD FX 8350 8core
Gainward GeForce 760 Phantom

qual'e' il problema?

non riesco ad istallare il sistema operativo , ho il vecchio windows Xp su cd , che poi aggiorno a window 7 con l' apposito kit , imposto il boot primario sul lettore Dvd , carica dal cd e si prepara ad istallare , nel momento in cui dovrebbre chiedermi di Formattare e/o creare una nuova partizione per istallare il sistema operativo ... Schermata blu della morte *_*
(se riesco vi posto la foto)
Ho un secondo pc un po piu' vecchiotto e ho subito pensato ad un problema con l' hard disk cosi' l' ho testato collegandolo all' altro sistema dove invece l' istallazione di window parte e procede...
Ora io protrei istallare il sistema operativo sfruttando il secondo pc per poi riallacciare l' Harddisk al nuovo PC, fatto sta che vorrei capire perche' se tento l' istallazione con la nuova macchina inciampo nella schermata finale blu della morte !
Ho pensato alla Ram, provato varie configurazioni , vari timing e varie frequenze ma e' sempre la stessa storia...
Ho anche pensato di scambiare le ram (le nuove nel pc vecchio e viceversa per vedere i risultati) ma all' interno del BIOS la scheda madre vede tranquillamente i 2 blocchetti , li riconosce indicandomi marca tipologia impostando voltaggi e frequenza senza problema alcuno, quindi sto lasciando questo test (scambio di ram) come ultima risorsa.
un Fatto che mi fa riflettere e' che sul sito della ASUS quando cerco nell' elenco completo le memorie supportate trovo le Corsair da 1600 ma solo come 32gb , ovvero 8+8+8+8 <--
Quindi la scheda supporta 32 gb di memoria ma non 16 in dual channel? mi sembra strana sta cosa...
Il pc assemblato parte tranquillamente il BIOS dell' asus e' estremamente semplice e vede tutti i componenti , ram e voltaggi sono settati a dovere senza che io debba intervenire.
Nel manuale della scheda madre viene riportato window xp 64 bit service pack 3 o superiore , la mia versione e' piu' antica , e da 32 bit ,possibile che non riesco ad istallarlo sul nuovo pc perchè la mia versione e' vecchiotta?
Dovrei spendere ulteriore denaro per acquistare una versione nuova di win7 o magari win8 ...

Non lo so datemi qualche consiglio , qualche dritta , qualsiasi cosa , vi ringrazio per l 'attenzione e aspetto fiducioso.
 

Demianz88

Utente Attivo
584
101
CPU
i5 7600k
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte Z270X Ultra Gaming
HDD
Samsung 840 EVO 250GB
RAM
3200Mhz CL14 G.Skills Trident Z 2x8GB
GPU
MSI GTX 1070 Gaming X
Monitor
ASUS VG248QE 24" 144Hz
PSU
Seasonic G-550
Case
Masterbox 5 UK Edition
OS
windows 10 PRO, 64 bit
Io opto per un'incompatibilità del sistema operativo, inoltre sbaglio o per passare da windows xp 32 bit devi per forza passare a windows 7 32 bit? Questo starebbe a significare che sfrutteresti solo 3Gb dei tuoi 16 gb.
Procurati un windows 7 o 8 a 64 bit e risolvi il problema...non è detto che tu debba spendere qualcosa in più :look:
 

MIChris92

Utente Attivo
318
37
CPU
Intel i5 4670K
Scheda Madre
Asus Maximus Hero VI
HDD
2t 7200 rpm
RAM
8gb
GPU
Gtx 970 Strix Oc
Monitor
Hanns G 24°
PSU
Corsair CX 750W
Case
Haf 922 Cooler Master
OS
Windows 7 64 bit
non ne è che hai una copia vecchia di windows xp senza service pack e conseguentemente non hai i driver sata??
 

Trippabbestia Alamo

Nuovo Utente
3
1
Ringrazio tutti! Ho risolto , posto la soluzione caso mai servisse a qualcun' altro:
Solo per questa scheda madre M599AFX PRO R 2.0 se il boot del sistema viene fatto da CD va impostato tassativamente l' hard disk come Sata1 in IDE e il lettore dvd/cd come Sata5 (la scheda ha 8 porte sata e la porta numero 5 e' disposta in maniera anomala infatti rispetto alle altre) , la ram va impostata a 866, una volta istallato il sistema opeartivo e aggiornato il tutto basta aggiornare il bios della scheda madre e reimpostare la frequenza ram come si necessita (per la mia 1600 anche con l AMD 8350 non sta dando problemi )
per quanto riguarda le porte Sata al momento non ho spostato nulla quindi , ho il boot primario (l' hard disk) sul Sata 1 mentre il Dvd-rw sta sul Sata-5 , sembra essere indifferente sta cosa (come dovrebbe essere poi...).
 
  • Mi piace
Reazioni: MIChris92

MIChris92

Utente Attivo
318
37
CPU
Intel i5 4670K
Scheda Madre
Asus Maximus Hero VI
HDD
2t 7200 rpm
RAM
8gb
GPU
Gtx 970 Strix Oc
Monitor
Hanns G 24°
PSU
Corsair CX 750W
Case
Haf 922 Cooler Master
OS
Windows 7 64 bit
bravo che hai trovato la soluzione e con pazienza postato come hai fatto a risolverlo:patpat:
 

Entra

oppure Accedi utilizzando