Chiarimenti Efficiency Power Ax760i

darioit

Utente Attivo
9
1
Questa è la mia configurazione PC:

AX760i 760W Corsair Platinum
ASRock Z87 Extreme6
Intel i5-4670k
DIMM DDR3 Corsair 8GB KIT DDR3 1866MHZ
EVGA GeForce GTX 560 Ti FPB, 1024MB DDR5
1 Samsung SSD 250GB
8 Hard Disk SATA
Asus Xonar Essence STX
Case Fractal Design Define R3 (2 ventole)
SO WIndows 8.1 x64

L'alimentazione è un PSU Corsair AX760i che ho acquistato di recente per la sua modularità, la silenziosità, la garanzia di 7 anni e la certificazione 80Plus Platinum.

Ho installato il software "Corsair Link" per monitorare in tempo reale la potenza assorbita, la potenza erogata e di conseguenza l'efficienza dell'alimentatore.

Ebbene con mio grande stupore sono rimasto scioccato dai risultati Efficienza 38% !?!?
Corsair ax760i.JPG

In questo post si vede che anche a basse erogazioni di potenza assorbita e potenza erogata l'efficienza è appunto molto alta.

La mia domanda è se potrei aver sbagliato qualche collegamento oppure l'unità PSU potrebbe essere difettosa o ancor peggio un problema di software?

Grazie
 

pribolo

Moderatore
Staff Forum
Utente Èlite
34,949
10,652
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Io direi che al 99% è un problema del software: legge male la potenza in entrata. Del resto anche le review hanno dimostrato che non è un software infallibile.
L'ali non avrà alcun problema.
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
sicuramente è come detto sopra un problema di sofware anche perchè con quel livello di efficenza e quella differenza di potenza tra i watt in entrata e in uscita la psu dovrebbe essere bollente o quasi con tutta quella dispersione, invece sta a 35°
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,029
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Premetto di non avere esperienza con gli AXi e col loro software - non ho mai avuto occasione di testarli, purtroppo.

Tuttavia posso dirti questo:
Corsair AX760i Power Supply Review | Hardware Secrets
se vedi la prima colonna della tabella, tipicamente questo alimentatore ha efficienze superiori al 90% anche a bassi carichi (165w in - 151w out).
Quindi o il software legge male la potenza assorbita in entrata, o quella erogata. Comunque legge male - 38% e' impossibile ,per quel modello.
La cosa sarebbe verificabile sperimentalmente usando una presa "consumometro" di quelle che si trovano a 10-15 euro per vedere quanti Watt assorbono gli elettrodomestici.
 

darioit

Utente Attivo
9
1
Risposta ufficiale da Corsair Staff sul loro forum

Software bug.

A new beta that addresses this issue is coming soon. It needs to be out in time for the AX1500i (end of month), so the heat is on to get it done and working properly!
 
  • Like
Reactions: pribolo

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili