DOMANDA Chi conosce bene SSD Samasung EVO 860 ?

1enry1

Utente Attivo
359
5
messo tutto ok..... funzionaaaaa , grazie a voi per le dritte!


1) devo settarlo nel bios come uefi o lascio cosi ?

2) la cosa strana che con il prg samsung magician non si puo settare nulla , tipo Rapid o altre cose utili.... boh ?
forse perche e' un 860 evo e non un PLUS ?

3) ho preso queste ram , dovrebbero essere ok vero ?

4) possibile NON essendo meccanico la temperatura leggermente piu alta di un HDD ? in genere su che gradi stanno gli ssd nei portatili ?

https://www.amazon.it/gp/product/B0034Y ... UTF8&psc=1

ciao e grazieee
 

r3dl4nce

Utente Èlite
4,573
1,796
1. Se windows è installato UEFI, cosa che dovrebbe, metti Windows Boot Manager che dovresti trovare nelle opzioni di avvio
2. E' l'ultima versione di Magician? Il controller SATA da bios è impostato AHCI?

4. Sì gli ssd scaldano, ancora di più i NVMe
 

1enry1

Utente Attivo
359
5
1) non so su cosa sia settato, penso bios normale... ma vedo che UEFI parla di disabled.... lascio cosi ?

2) si ovvio... ma sembra che EVO nromale sia castrato ! assurdo !

3) quindi normale.
 

r3dl4nce

Utente Èlite
4,573
1,796
Se la motherboard lo supporta, io convertirei l'installazione a UEFI con disco GPT

Hai messo Magician ultima versione? Io lo installo sempre e verifico sempre aggiornamenti del firmware ssd e abilito sempre un po' di over provisioning
 

1enry1

Utente Attivo
359
5
scaricato dal sito e quindi credo sia ultima versione ...

ma che samsung hai ? chiesto all'assistezna samsung e confermato il mio 860 EVO .... NON supporta nulla ne'

Rapid , ne over provinining e neppure la semplice Diagnostica , ASSURDO !!!

PS leggo che alcuni per SSD dicono che meglio mettere a zero la memoria vistuale (di paging) vera sta cosa ?
lo faccio o no ?


grazie
 

r3dl4nce

Utente Èlite
4,573
1,796
Montiamo comunemente gli 860 evo e sono abbastanza sicuro di aver utilizzato sia firmware update che over provisioning da Magician
Posso verificare con certezza appena mi passa sotto mano un PC con un Samsung (ultimamente usiamo molto anche i crucial)
 

1enry1

Utente Attivo
359
5
ok attendo cosa mi dici .... ho ricontrollato ieri ma a me samsung magicina TUTTE quelle voci me le da non disponibili,

compresa la diagnostica.


NESSUNO che mi sa dire se la memoria virtuale di paging con gli SSD va lasciata o messa a zero , non gestita ?
 

demon03

Utente Èlite
4,701
1,893
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Strano, ho anche io un 860evo e la rapid mode me la fa attivare, mica hai 8gb di ram?

EDIT: ho visto adesso il link, se hai 8gb di ram non puoi attivare RapidMode
 

r3dl4nce

Utente Èlite
4,573
1,796
NESSUNO che mi sa dire se la memoria virtuale di paging con gli SSD va lasciata o messa a zero , non gestita ?
Quanta ram hai? Sotto 32GB io metterei sempre un po' di swap, in caso c'è la guida

 
  • Mi piace
Reactions: demon03

1enry1

Utente Attivo
359
5
grazie a entrambi !!!

si portatile e 8 gb di ram .... quindi per quello che NON si attiva ?

scusate ma normale che quando si avvia il pc tutte le volete mi da errore diagnostica non effetuabile ?


ma normale anche sta cosa che oltre al RAPID , non mi fa fare neanche TUTTE le altre opzioni ? compresa la
diagnostica ? giusto secondo voi o dovuto ai soli 8gb ram ?

provero' a eseguirlo come amministratore ma non credo cambi nulla ....


PS quindi cosa mi consigliate lascio cosi, o magari metto solo 500 mb o 1 gb di ram vistuale di paging o ?


grazieeeee , siete mitici !
 

Entra

oppure Accedi utilizzando