Chaintech VFN-250

Tastasal

Utente Attivo
48
0
Ciao, questa m/b mi da due "errori" uno dei quali è noto.

La temp. della CPU che è completamente sballata.

Poi ho montato due moduli platinum xms della corsair e li vede di default 2-2-2-6 quando i parametri corretti sono 2-3-2-6.


Qualcuno sa come risolverli, non so, magari un bios non ufficiale?

Tnx.
 

carloccio

Utente Èlite
3,011
3
Allora riguardo il sensore di temp delle mobo parti dal presupposto che sbagliano anche di 10-15c, ma se proprio c'è un errore magari un bios nuovo fixa il problema, ma penso che se uscirà sarà solo dalla casa madre, i bios non ufficiali sono fatti per ovviare ad altri problemi....... e riguardo alle ram è molto comune un errore da parte della mobo nel leggere l'spd, se il sistema è stabile a 2-2-2-6 hai avuto una bella botta di cu..., cmq testa il sistema con tipo 2h di prime95, se da errore allora configura manualmente i timming a 2-3-2-6......
 

Tastasal

Utente Attivo
48
0
l'spd di default mi applicava 2-2-2-6 e l'installazione dell's.o. mi andava in crash. (altro che culo)

Sono stato io che ho impostato manualmente quelli giusti. ;)

Per la m/b aspetto il bios ufficiale.
bye
 

Tastasal

Utente Attivo
48
0
Già anche se credo che differenze sostanziali non le avremmo potute vedere, forse pochissimo.

Cmq la Chaintech dovrebbe lavorarci sodo su sto bios....non è il migliore che abbiano mai fatto.
Ho avuto altre m/b sempre loro ed erano perfetti, questo dimostra perchè ne escono pochi, e appunto facendone uscire uno nuovo per questa m/b dimostrerebbero di essere molto seri, ma non lo hanno ancora fatto!!.... bah,....aspetteremo, altrimenti mi sa che perdono un acquirente :P
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili