Cdr

jimm

Nuovo Utente
1
0

Buonasera, sono nuovo e non sono certo che questa sia la sezione più adatta, mi scuso anticipatamente.
La mia problematica riguarda l'installazione di una ssd (crucial bx500 da 480gb), ho un notebook asus N551jw ( intel i7, nvidia GeForce 960, 16gb di ram). Dopo la clonazione ho montato l'ssd ma dalla prima accensione non mi fa più uscire dal Bios.
In teoria ho visto che la ssd viene letta dal sistema ma come un hdd, protrebbe essere questo il problema? Oppure potrebbe essere legato ad una clonazione errata?

Vi ringrazio tanto e spero che mi possiate aiutare
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,521
8,317
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11

Buonasera, sono nuovo e non sono certo che questa sia la sezione più adatta, mi scuso anticipatamente.
La mia problematica riguarda l'installazione di una ssd (crucial bx500 da 480gb), ho un notebook asus N551jw ( intel i7, nvidia GeForce 960, 16gb di ram). Dopo la clonazione ho montato l'ssd ma dalla prima accensione non mi fa più uscire dal Bios.
In teoria ho visto che la ssd viene letta dal sistema ma come un hdd, protrebbe essere questo il problema? Oppure potrebbe essere legato ad una clonazione errata?

Vi ringrazio tanto e spero che mi possiate aiutare
Mai clonare Windows...
Rifai tutto da 0
 

Entra

oppure Accedi utilizzando

Discussioni Simili