Cavolo che sfiga !!

Scalippo

Utente Attivo
55
0
Come scritto in un altro post , oggi mi è arrivata una fiammante 9800 Prò.
Tutto contento vengo a casa scollego la gloriosa 9600 atlantis e monto la 9800.
Schiaccio il pulsantino START e .......................... il nulla !!!!
Non parte niente !!
Schermata nera e Schermo in Pausa :boh: :boh:
Secondo voi è difettosa o devo controllare qualcosa nel PC ?
 
Ultima modifica da un moderatore:
G

greengio

Ospite
Hai collegato l'alimentazione supplementare della svga ? E' dentro fino in fondo nello slot agp ?
 

Scalippo

Utente Attivo
55
0
greengio ha detto:
Hai collegato l'alimentazione supplementare della svga ? E' dentro fino in fondo nello slot agp ?
Si è stata la prima cosa che ho controllato !! :muro: :muro: :ueue:
 
G

greengio

Ospite
2a cosa... La prossima voltametti un titolo appropriato altrimenti chiudiamo la discussione...

Cmq tornando al problema... rimettendo la 9600 il PC torna a funzionare ? L'alimentatore da quanti W è ?
 

Scalippo

Utente Attivo
55
0
greengio ha detto:
2a cosa... La prossima voltametti un titolo appropriato altrimenti chiudiamo la discussione...
:p :p :p E vabè dai !! poteva essere sottointeso CAVOLO !! :lol:

L'ALI e da 450 W e con la 9600 è tutto ok !!!
Secono me è difettosa.
Domani torno dal rivenditore e la proviamo in un altro sistema.
 

Crash

Utente Attivo
169
0
Altrimenti, se riesci ad entrare con la 9600, prova a disinstallarla da "gestione periferiche", spegni, metti la 9800 e reinstalli i driver...

Prova... :) :asd: :blink:
 
G

greengio

Ospite
Non è un problema di pignoleria... se tutti facessero così avremmo una marea di discussioni titolate "aiuto" "uffa" "che sfiga" "ma è possibile" e non sarebbe una bella cosa per nessuno...


Ripassando al problema è molto facile che sia un problema della scheda video... Ma il PC beppa (in modo continuo) o no con la 9800 ?
 

Scalippo

Utente Attivo
55
0
Non fa nessun BEEEEP !! propio non parte. La spia dell' HD resta sempre accesa e basta !
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Potrebbe benissimo essere una scheda nata guasta.
Toglila e prova a ripartire con l' altra ............ e ragiona un pochino ........
 

Scalippo

Utente Attivo
55
0
Fragolino ha detto:
Potrebbe benissimo essere una scheda nata guasta.
Toglila e prova a ripartire con l' altra ............ e ragiona un pochino ........
La 9600 la stò già usando !!
Non mi torna il " RAGIONA " :mad:
Se non va non va !! :ueue:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Hai ragionato .......... la nuova non funziona. tutto li. Non c' è un bel niente altro da fare.
 

enonva

Bannato a Vita
4,387
8
Fragolino ha detto:
Hai ragionato .......... la nuova non funziona. tutto li. Non c' è un bel niente altro da fare.
:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

gli ultimi tre post messi in sieme sono no spasso
 
T

Tix666

Ospite
:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

Speriamo non siano gli ultimi....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili