PROBLEMA cavo hdmi non funziona su gpu amd

masrer

Utente Attivo
875
7
Hardware Utente
CPU
celeron m 900mhz/q9550 3,8ghz
Scheda Madre
samsung ?/p5q-pro
Hard Disk
60 Gb/2x1Tb raid0
RAM
1Gb ddr2/8gb ddr2 1133mhz
Scheda Video
intel 910gma/5870
Scheda Audio
2 speaker 5W/casse stereo + razer tiamath 7.1
Monitor
7" touch 1024*600/samsung t240 24" 1920x1200
Alimentatore
60W+batteria a 3 celle/650w OCZ
Case
nero 23*12,4*2,4 cm/ LEGO Le(ft)go 4 Dead
Sistema Operativo
xp tablet/vista ultimate 64bit
salve,
ieri sera ho installato la mia nuova r9 nano sul pc sostituendo la vecchia 5870, dopo problemi, riavvii e reset cmos, scopro che il problema è il cavo hdmi che sia con la r9 che con la 5870 non manda segnale ne al mio moniror ne alla tv, ma il mio portatile con lo stesso cavo funziona su entrambi gli schermi. Per ora ho rimesso la 5870 con il dvi e va bene.
Serve un cavo particolare per le schede video? Quello che ho dovrebbe essere un 1.3, sufficente per il mio monitor 1920x1200 75hz ed ancora di più per la tv hdready.
 

MrIndeciso

Utente Èlite
2,099
394
Hardware Utente
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
Hard Disk
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
Scheda Video
EVGA GTX 650 Ti
Scheda Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
Alimentatore
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
Sistema Operativo
Windows 10 Pro 64 bit
salve,
ieri sera ho installato la mia nuova r9 nano sul pc sostituendo la vecchia 5870, dopo problemi, riavvii e reset cmos, scopro che il problema è il cavo hdmi che sia con la r9 che con la 5870 non manda segnale ne al mio moniror ne alla tv, ma il mio portatile con lo stesso cavo funziona su entrambi gli schermi. Per ora ho rimesso la 5870 con il dvi e va bene.
Serve un cavo particolare per le schede video? Quello che ho dovrebbe essere un 1.3, sufficente per il mio monitor 1920x1200 75hz ed ancora di più per la tv hdready.
Ti servono i driver per usare HDMI
Devi quindi cominciare con DVI o VGA e dopo aver installato i driver puoi passare in HDMI
 

masrer

Utente Attivo
875
7
Hardware Utente
CPU
celeron m 900mhz/q9550 3,8ghz
Scheda Madre
samsung ?/p5q-pro
Hard Disk
60 Gb/2x1Tb raid0
RAM
1Gb ddr2/8gb ddr2 1133mhz
Scheda Video
intel 910gma/5870
Scheda Audio
2 speaker 5W/casse stereo + razer tiamath 7.1
Monitor
7" touch 1024*600/samsung t240 24" 1920x1200
Alimentatore
60W+batteria a 3 celle/650w OCZ
Case
nero 23*12,4*2,4 cm/ LEGO Le(ft)go 4 Dead
Sistema Operativo
xp tablet/vista ultimate 64bit
Ti servono i driver per usare HDMI
Devi quindi cominciare con DVI o VGA e dopo aver installato i driver puoi passare in HDMI
grazie, ma la r9 nano non ha ne dvi ne vga... come faccio ad installare i driver se non ho alcun segnale video?
se usassi un cavo da DisplayPort a dvi?
 
Ultima modifica:

MrIndeciso

Utente Èlite
2,099
394
Hardware Utente
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
Hard Disk
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
Scheda Video
EVGA GTX 650 Ti
Scheda Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
Alimentatore
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
Sistema Operativo
Windows 10 Pro 64 bit
grazie, ma la r9 nano non ha ne dvi ne vga... come faccio ad installare i driver se non ho alcun segnale video?
se usassi un cavo da DisplayPort a dvi?
Non hai la grafica integrata? Se non lo hai già prima di spendere per un dp-dvi che potrebbe anche non funzionare tenterei altro.
 

masrer

Utente Attivo
875
7
Hardware Utente
CPU
celeron m 900mhz/q9550 3,8ghz
Scheda Madre
samsung ?/p5q-pro
Hard Disk
60 Gb/2x1Tb raid0
RAM
1Gb ddr2/8gb ddr2 1133mhz
Scheda Video
intel 910gma/5870
Scheda Audio
2 speaker 5W/casse stereo + razer tiamath 7.1
Monitor
7" touch 1024*600/samsung t240 24" 1920x1200
Alimentatore
60W+batteria a 3 celle/650w OCZ
Case
nero 23*12,4*2,4 cm/ LEGO Le(ft)go 4 Dead
Sistema Operativo
xp tablet/vista ultimate 64bit
niente integrata, il mio hardware ha i suoi anni, posso provare ad installare i driver usando la mia vecchia scheda video.
ma i driver che dici sono da installare del sistema operativo o nella scheda video stessa? se sono da installare nel windows come mi risolverebbe il problema della mancanza di segnale durante il boot?
 

MrIndeciso

Utente Èlite
2,099
394
Hardware Utente
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
Hard Disk
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
Scheda Video
EVGA GTX 650 Ti
Scheda Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
Alimentatore
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
Sistema Operativo
Windows 10 Pro 64 bit
niente integrata, il mio hardware ha i suoi anni, posso provare ad installare i driver usando la mia vecchia scheda video.
ma i driver che dici sono da installare del sistema operativo o nella scheda video stessa? se sono da installare nel windows come mi risolverebbe il problema della mancanza di segnale durante il boot?
Se attacchi la 5870 insieme alla Fury, installi i driver e poi togli la 5870 e provi il boot dalla Fury?
Sul monitor o televisione non c'è qualche opzione o qualche roba in cui devi selezionare HDMI per ricevere segnale?
 

masrer

Utente Attivo
875
7
Hardware Utente
CPU
celeron m 900mhz/q9550 3,8ghz
Scheda Madre
samsung ?/p5q-pro
Hard Disk
60 Gb/2x1Tb raid0
RAM
1Gb ddr2/8gb ddr2 1133mhz
Scheda Video
intel 910gma/5870
Scheda Audio
2 speaker 5W/casse stereo + razer tiamath 7.1
Monitor
7" touch 1024*600/samsung t240 24" 1920x1200
Alimentatore
60W+batteria a 3 celle/650w OCZ
Case
nero 23*12,4*2,4 cm/ LEGO Le(ft)go 4 Dead
Sistema Operativo
xp tablet/vista ultimate 64bit
Se attacchi la 5870 insieme alla Fury, installi i driver e poi togli la 5870 e provi il boot dalla Fury?
Sul monitor o televisione non c'è qualche opzione o qualche roba in cui devi selezionare HDMI per ricevere segnale?
Quando torno a casa provo.
Sia il monitor che la tv hanno una sola porta hdmi e selezionando l'input hdmi mi dice nessun segnale

- - - Updated - - -

Se attacchi la 5870 insieme alla Fury, installi i driver e poi togli la 5870 e provi il boot dalla Fury?
Sul monitor o televisione non c'è qualche opzione o qualche roba in cui devi selezionare HDMI per ricevere segnale?
Ma i driver hdmi per la 5870 dove li trovo? I driver li ho aggiornati proprio pochi giorni fa

Edit: provato a cambiare cavo hdmi con uno certificato 1.4, nulla con la 5870
Rimesso la dmi, nulla.
Reset cmos, smontato e rimontato tutto, nulla.
Non so più che fare. Butto tutto e rifaccio un pc nuovo?
 
Ultima modifica:

Entra

oppure Accedi utilizzando