Cavo ethernet

barM@rio

Utente Attivo
575
39
Ciao,

mi chidevo se un cavo ethernet cat5e utp, lungo una 50ina di metri fatto passare (per la maggior parte) all'esterno dell'abitazione, possa dopo un paio di anni dare cenni di cedimento.

Mi capita ultimamente (sul pc collegato a questo cavo) che sull'icona di connessione in basso a sx appaia il punto esclamativo rendendo impossibile la navigazione.
La soluzione e spegnere e riaccendere il router..potrebbe dipendere da questo e nn dal cavo?
 

bauer

Utente Èlite
3,275
566
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
certamente, devi sostituirlo con un cavo per "esterni" cat6 ftp e possibilmente dentro una tubazione.

ciaoooooo
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
HDD
500GB
RAM
2gb Geil Ultra 6400
GPU
Hd2600xt 512mb
Monitor
Acer
PSU
600w
OS
Windows 7 Pro x64
Se il cavo non è particolarmente rovinato (guaina rotta o che si sbriciola a causa del caldo ...) allora si potrebbe dipendere anche dal router. Il problema quante volte ti si presenta in 1 giornata??
 

barM@rio

Utente Attivo
575
39
diverse..arriviamo anche 10 a volte. A volte la navigazione si blocca solo sui pc connessi tramite ethernet, a volte anche su quelli collegati usb o wifi.

Nn so da dobve partire per tentare di risolvere.
Il cavo è in buono stato.
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
HDD
500GB
RAM
2gb Geil Ultra 6400
GPU
Hd2600xt 512mb
Monitor
Acer
PSU
600w
OS
Windows 7 Pro x64
Be se il blocco si ha anche su pc collegati via usb e wifi allora forse il problema è il router. Quando si presenta il problema dovresti provare a fare un ping da prompt dei comandi verso di lui. Es:
ping 192.168.0.1
e vedere se questo risponde. (il test meglio farlo dai pc collegati via usb o wifi in modo da escludere il cavo)
 

barM@rio

Utente Attivo
575
39
cioè fammi capire, se faccio un ping da un pc collegato usb o wifi quando quelli ethernet sono fuori gioco e i primi ottengono risposta, il problema è il cavo?
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
HDD
500GB
RAM
2gb Geil Ultra 6400
GPU
Hd2600xt 512mb
Monitor
Acer
PSU
600w
OS
Windows 7 Pro x64
Si se riesci a pingare il router (puoi anche provare ad accedere al menu di questo ) e ottieni risposta ovviamente il problema non è questo.
 

barM@rio

Utente Attivo
575
39
allora, il problema mi si è appena ripresentato.

sono andato sul pc connesso via usb e ho pingato sia il router sia il pc bloccato. Da entrambi ho avuto risposta..4 inviati e 4 ricevuti.

Resta il fatto che il pc ethernet nn accedeva ad internet e neache al home del router.
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
HDD
500GB
RAM
2gb Geil Ultra 6400
GPU
Hd2600xt 512mb
Monitor
Acer
PSU
600w
OS
Windows 7 Pro x64
Che windows utilizzi??
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
HDD
500GB
RAM
2gb Geil Ultra 6400
GPU
Hd2600xt 512mb
Monitor
Acer
PSU
600w
OS
Windows 7 Pro x64
Forse sono i driver della scheda di rete se il router non si impalla. Vedi se ce ne sono di più aggiornati. Prova anche ad avvirare un ping continuo verso il pc bloccato:
ping "indirizzo-pc" -t
se è un problema di cavo devi perdere dei pacchetti. Per terminare poi ctrl+c
 
  • Like
Reactions: barM@rio

barM@rio

Utente Attivo
575
39
quindi in ordine:

provo ad aggiornare i driver, ping continuo da pc usb a pc ethernet e come ultima spiaggia mi faccio sostituire il router.

Ti farò sapere, se ti viene in mente altro dimmi pure nel mentre.

Grazie.
 

barM@rio

Utente Attivo
575
39
aggiornati i driver e fino ad ora il problema non si è ripresentato.
il ping continuo sia dal pc ethernet verso il router che dal pc usb verso il pc ethernet, da sempre risultati positivi..nessun pacchetto perso.

che fossero davvero i driver? ..ci spero, ma nn ci credo.
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
HDD
500GB
RAM
2gb Geil Ultra 6400
GPU
Hd2600xt 512mb
Monitor
Acer
PSU
600w
OS
Windows 7 Pro x64
Si potrebbero essere questi il problema. Aspettiamo e vediamo.
 

barM@rio

Utente Attivo
575
39
tornato da lavoro, ho ritrovato il pc connesso regolarmente.
Questa sera è anche particolarmente umido e freddo..ci sono 3 gradi. Di solito associavo la perdita di segnale a questo tipo di condizione atmosferiche.

Invece sembra reggere..intravedo uno spiraglio di luce.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 484 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.7%
  • Fatta anche la terza dose

    Voti: 20 3.2%