PROBLEMA Cavo ethernet scheda madre Msi x470 gaming plus

Maurizio21

Nuovo Utente
Salve io ho un problema con la presa Ethernet della scheda madre Msi x470 gaming plus che scarica solo 8 mbps nello speedtest, mentre se io provo con un altro pc con la stessa connessione e lo stesso cavo lan, ma con un’altra scheda madre mi scarica 300 mbps cosa posso fare? Premetto che ho installato tutti driver.
 

Conner_TN

Utente Attivo
1,409
137
Hardware Utente
CPU
AMD Phenom II 1100T(@3400-4000) + Athon64 X2 4200
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Asrock Dual Sata2
Hard Disk
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Corsair DDR 225 4x1024
Scheda Video
GTX260 216
Scheda Audio
Integrata + Fortissimo II
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
Alimentatore
Coersai HX 520 + CoolerMaster Real 520
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
Sistema Operativo
WIN10 + WIn7 + Win7
Hai la scheda che "litiga" col route ed imposta la connessione a 10MB.
Spegni il PC, e togli corrente e fai la stessa cosa col router e stacca il cavo.
Accendi il Router e PC; quando il router è pronto riattaca il cavo.
Se il problema non si risolve o si presenta troppo spesso vai in:
in avanzate della sche di rete, Velocità e duplex ed imposta vlocità e duplex a 1000 Mbps

300MB? Fibra FTTH?
 

Conner_TN

Utente Attivo
1,409
137
Hardware Utente
CPU
AMD Phenom II 1100T(@3400-4000) + Athon64 X2 4200
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Asrock Dual Sata2
Hard Disk
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Corsair DDR 225 4x1024
Scheda Video
GTX260 216
Scheda Audio
Integrata + Fortissimo II
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
Alimentatore
Coersai HX 520 + CoolerMaster Real 520
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
Sistema Operativo
WIN10 + WIn7 + Win7
Potresti scrivere come, così magari qualcuno che usa la funzione :search: prima di chidere aiuto trova la soluzione già bella a pronta
 

Entra

oppure Accedi utilizzando