RISOLTO Cavo ethernet Cat 7 non funziona

charlesmm

Nuovo Utente
11
1
Ciao a tutti,
premetto che sono proprio una schiappa in questo ambito, quindi per un aiuto indicherò più informazioni possibili (magari saranno anche inutili per la risolutazione del problema ... mi scuso in anticipo).

Ho una connessione Vodafone FTTC con la Power Station (quella nera) collegata alla rete telefonica nel soggiorno di casa ed il mio obbiettivo è quello di portare la linea internet, tramite cavo, in un'altra stanza della casa (distanza circa 15 mt), quindi:
  • mi sono procurato un cavo di rete LAN "Categoria 7 S/FTP PIMF LSZH, senza alogeni, RoHS-Compliant, cat. 7 Cat7 AWG 23/1Cat 7 S7" (ho scelto un cat7 perché è quello che mi avevano consigliato)
  • ho passato il cavo dal soggiorno alla scatola centrale (non so se si chiama così) nello stessa canalina della linea telefonica per poi arrivare alla stanza interessata (canalina libera)
  • ho crimpato i cavi con sequenza EIA/TIA-568B a dei connettori RJ45 (anche questi mi sono stati consigliati)
Ho semplicemente provato a collegare un'estremità del cavo al modem e l'altro al PC ma non parte la configurazione automatica della rete, cosa che succede se utilizzo il cavo ethernet uscito dal modem (ovviamente la lunghezza è nettamente inferiore).

Pensando di aver sbagliato la crimpatura, l'ho ripetuta 3 volte per entrambe le estremità, ma il problema persiste.

Consigli su probabili errori che abbia potuto commettere?

Grazie mille in anticipo a tutti.
 

Moffetta88

Moderatore
Staff Forum
8,620
5,805
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Assicurati che i cavi arrivino fino in fondo e che i dentini di metallo abbiano fatto presa sul cavo.
 
  • Mi piace
Reactions: charlesmm

quizface

Utente Èlite
10,367
3,131
Ciao a tutti,
premetto che sono proprio una schiappa in questo ambito, quindi per un aiuto indicherò più informazioni possibili (magari saranno anche inutili per la risolutazione del problema ... mi scuso in anticipo).

Ho una connessione Vodafone FTTC con la Power Station (quella nera) collegata alla rete telefonica nel soggiorno di casa ed il mio obbiettivo è quello di portare la linea internet, tramite cavo, in un'altra stanza della casa (distanza circa 15 mt), quindi:
  • mi sono procurato un cavo di rete LAN "Categoria 7 S/FTP PIMF LSZH, senza alogeni, RoHS-Compliant, cat. 7 Cat7 AWG 23/1Cat 7 S7" (ho scelto un cat7 perché è quello che mi avevano consigliato)
  • ho passato il cavo dal soggiorno alla scatola centrale (non so se si chiama così) nello stessa canalina della linea telefonica per poi arrivare alla stanza interessata (canalina libera)
  • ho crimpato i cavi con sequenza EIA/TIA-568B a dei connettori RJ45 (anche questi mi sono stati consigliati)
Ho semplicemente provato a collegare un'estremità del cavo al modem e l'altro al PC ma non parte la configurazione automatica della rete, cosa che succede se utilizzo il cavo ethernet uscito dal modem (ovviamente la lunghezza è nettamente inferiore).

Pensando di aver sbagliato la crimpatura, l'ho ripetuta 3 volte per entrambe le estremità, ma il problema persiste.

Consigli su probabili errori che abbia potuto commettere?

Grazie mille in anticipo a tutti.
Se i cavi di ritorno sono tutti bianchi, ti sei assicurato di metterli accoppiati giusti?
 

Dumah Brazorf

Utente Attivo
1,242
411
Foto del connettore crimpato, che si vedano i fili dentro. I plug rj45 sono per cat7?
Ci sono i lan tester per verificare l'effettivo collegamento.
 

r3dl4nce

Utente Èlite
6,820
2,992
Chi ti ha consigliato cat. 7 ha sbagliato.
Comunque se i cavi sono crimpati bene, il cavo deve andare.
L'ordine dei colori è corretto? Ovviamente hai usato pinza crimpatrice vero?
 

charlesmm

Nuovo Utente
11
1
Intanto grazie a tutti per le rispote cerco di rispondere singolarmente ad ognuna:
Se i cavi di ritorno sono tutti bianchi, ti sei assicurato di metterli accoppiati giusti?
Si i cavi di ritorno sono tutti bianchi e all'inizio anche io pensavo di averli confusi, ma, come dicevo ho crimpato i cavi 3 volte (per ogni estremità) e dopo la prima ho fatto particolare attenzione all'abbinamento.

Foto del connettore crimpato, che si vedano i fili dentro. I plug rj45 sono per cat7?
Ci sono i lan tester per verificare l'effettivo collegamento.
Si, ho visto un po' in rete dei tester, ma per usarli è comunque necessario che i cavi siano crimpati, nel caso il test fosse negativo, come faccio a capire se il problema sono i connettori oppure il cavo (ho pensato che magari il cavo si sia danneggiato durante il passaggio nelle canaline)?

In allegato la foto di uno dei connettori (dalla foto non si vede bene la differenza tra arancio e marrone, ma ti assicuro che arancio è quello in alto e marrone quello in basso).

Chi ti ha consigliato cat. 7 ha sbagliato.
Comunque se i cavi sono crimpati bene, il cavo deve andare.
L'ordine dei colori è corretto? Ovviamente hai usato pinza crimpatrice vero?
Si, ho utilizzato una pinza crimpatrice.

L'ordine dei colori è bianco-arancio, arancio, bianco-verde, blu, bianco-blu, verde, bianco-marrone, marrone.


Grazie ancora
Post automaticamente unito:

I plug rj45 sono per cat7?
Al venditore dove sono andato ho espressamente chiesto dei connettori per Cat7 e mi ha dato quelli che sto usando... non saprei dirti se sono buoni o no. C'è una caratteristica che li differenzia con la quale posso capire che sono per Cat 7?

Grazie
 

Allegati

Ultima modifica:

quizface

Utente Èlite
10,367
3,131
Intanto grazie a tutti per le rispote cerco di rispondere singolarmente ad ognuna:

Si i cavi di ritorno sono tutti bianchi e all'inizio anche io pensavo di averli confusi, ma, come dicevo ho crimpato i cavi 3 volte (per ogni estremità) e dopo la prima ho fatto particolare attenzione all'abbinamento.


Si, ho visto un po' in rete dei tester, ma per usarli è comunque necessario che i cavi siano crimpati, nel caso il test fosse negativo, come faccio a capire se il problema sono i connettori oppure il cavo (ho pensato che magari il cavo si sia danneggiato durante il passaggio nelle canaline)?

In allegato la foto di uno dei connettori (dalla foto non si vede bene la differenza tra arancio e marrone, ma ti assicuro che arancio è quello in alto e marrone quello in basso).


Si, ho utilizzato una pinza crimpatrice.

L'ordine dei colori è bianco-arancio, arancio, bianco-verde, blu, bianco-blu, verde, bianco-marrone, marrone.


Grazie ancora
Post automaticamente unito:


Al venditore dove sono andato ho espressamente chiesto dei connettori per Cat7 e mi ha dato quelli che sto usando... non saprei dirti se sono buoni o no. C'è una caratteristica che li differenzia con la quale posso capire che sono per Cat 7?

Grazie
con un multimetro prova se qualche cavo va a massa con la carcassa del connettore. Poi puoi anche chiudere le due coppie da un lato (facendpo ponte come in figura) e sempre col multimetro controllare dall'altra parte c'e' continuita. Controlla altresi' che i cavi siano isolati fra loro.
 

Moffetta88

Moderatore
Staff Forum
8,620
5,805
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento