DOMANDA Cavo di comunicazione sata bruciato

Il_Cerre

Nuovo Utente
28
2
CPU
Ryzen 5 3600
Dissipatore
Arctic 34 eSport
Scheda Madre
Asus tuf B450
Hard Disk
Toshiba p300 1Tb
RAM
16Gb 3600MHz LPX
Scheda Video
Gygabyte RTX2060S windforce 2 fan
Monitor
MSI 24" FHD 144Hz freesync
Alimentatore
Asus rog 550W
Case
Cooler master TD500 mesh
Periferiche
Tastiera Razer blackwidow chroma e mouse Razer deathadder
Sistema Operativo
Window 10
Salve a tutti,
il pc che ho assemblato ha queste caratteristiche:
Case Kaza KZ05 (peggio cinese in circolazione a poco)
R5 3200g
GTX 1060s gygabyte
16Gb ram GSkill
MSI B450M pro vhd
5 ventole arctic
Ali CX450M semi-modulare
Mentre assemblavo il PC ho fatto una stronzata, ho usato un cavo di alimentazione sata che avevo in casa (rimasto da un altro alimentatore di categoria più alta e di migliore fattura da far stare in questo case di m****) al posto di quello che era nella confezione dell'alimentatore pensando ,male, fossero standard. Praticamente con gli HDD non si accendeva il PC nemmeno in bios e scollegando i cavi di comunicazione sata invece partiva, pensando che fosse colpa degli HDD di recupero provo con SSD, il cavo di comunicazione sata comincia a scaldarsi fino a deformarsi finchè non l'ho interrotto. Questo ha comportato la perdita del PIN GND sia sulla mobo che sull'SSD. Adesso la Mobo sembra funzionare dopo aver cambiato il cavo di alimentazione sata, entra correttamente nel BIOS e parte correttamente un HDD.
Mi chiedevo se adesso è possibile secondo voi che si sia rovinata la MoBo o altri componenti oppure si è solo sfogato sul cavo.
 
Ultima modifica:

Dumah Brazorf

Utente Attivo
1,370
452
Boh. Però quei cavi sono standard per cui se non ti sei messo a scambiare i fili sul connettore molex è un guasto/malfomazione di quell'esemplare.
 

Il_Cerre

Nuovo Utente
28
2
CPU
Ryzen 5 3600
Dissipatore
Arctic 34 eSport
Scheda Madre
Asus tuf B450
Hard Disk
Toshiba p300 1Tb
RAM
16Gb 3600MHz LPX
Scheda Video
Gygabyte RTX2060S windforce 2 fan
Monitor
MSI 24" FHD 144Hz freesync
Alimentatore
Asus rog 550W
Case
Cooler master TD500 mesh
Periferiche
Tastiera Razer blackwidow chroma e mouse Razer deathadder
Sistema Operativo
Window 10
Boh. Però quei cavi sono standard per cui se non ti sei messo a scambiare i fili sul connettore molex è un guasto/malfomazione di quell'esemplare.
Controllando il molex a 6 pin che va collegato alle uscite SATA dell'ali il solito pin vuoto è in due posizioni diverse nei due cavi...
Anche io pensavo fossero standard ma eppure così non è (i cavi sono di un Corsair CX450 e un Asus rog strix 550W). Collegando il cavo originale dell'alimentatore e a un HDD non succede più nulla di strano e funziona correttamente.
 

Dumah Brazorf

Utente Attivo
1,370
452
Aaaaah ma tu intendi il cavo di un ali modulare. Certo quelli non hanno standard ogni produttore fa quel cavolo che vuole.
Io pensavo ancora ai vecchi molex 4pin a sata.
 

Il_Cerre

Nuovo Utente
28
2
CPU
Ryzen 5 3600
Dissipatore
Arctic 34 eSport
Scheda Madre
Asus tuf B450
Hard Disk
Toshiba p300 1Tb
RAM
16Gb 3600MHz LPX
Scheda Video
Gygabyte RTX2060S windforce 2 fan
Monitor
MSI 24" FHD 144Hz freesync
Alimentatore
Asus rog 550W
Case
Cooler master TD500 mesh
Periferiche
Tastiera Razer blackwidow chroma e mouse Razer deathadder
Sistema Operativo
Window 10
Aaaaah ma tu intendi il cavo di un ali modulare. Certo quelli non hanno standard ogni produttore fa quel cavolo che vuole.
Io pensavo ancora ai vecchi molex 4pin a sata.
Eh non lo sapevo che ogni produttore facesse quello che gli pare. Alla fine si è fuso il pin di GND sulla Mobo e il cavo, ma il bios parte e legge correttamente USB e HDD.
Magari fossero i vecchi molex sata questi nuovi mi hanno fottuto di brutto
 

FabioNET

Utente Attivo
703
235
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
Hard Disk
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
Scheda Video
NVIDIA 980TI 6 GB OC
Scheda Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
Alimentatore
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Internet
TELECOZZ
Sistema Operativo
WINZOZZ 10 Pro x64
Eh non lo sapevo che ogni produttore facesse quello che gli pare. Alla fine si è fuso il pin di GND sulla Mobo e il cavo, ma il bios parte e legge correttamente USB e HDD.
Magari fossero i vecchi molex sata questi nuovi mi hanno fottuto di brutto
infatti sono tutti di versi la cosa strana è che facciano la combinazione delle caselle dei molex troppo simili ad alcuni modelli che per poterli inserire dovresti avere difficoltà ad inserirlo proprio perchè le caselline non combaciano invece alcuni purtroppo entrano xD
 

Entra

oppure Accedi utilizzando

Discussioni Simili