PROBLEMA Cavo cat.5e non va a 1Gbps

gianluca212

Nuovo Utente
77
7
CPU
AMD Phenom II x4 965 @3900mhz
Scheda Madre
AsRock 970 Extreme 3
HDD
Crucial RealSSD 128gb + WD Green 1tb
RAM
Corsair XMS3, 2x4gb, @1600mhz
GPU
MSI HD7850, 1gb, OC
Audio
Integrata
Monitor
LG Flatron W1943SS
PSU
XFX Pro450w, 450watt
Case
Thermaltake Level 10 GTS
OS
Windows 7 Home Edition x64
Proprio questa mattina mi attivano la Fibra FTTH della Fastweb (dopo un anno di attesa) e mi rendo subito conto che da PC fisso (LAN Gigabit Intel) lo speedtest non supera i 98 mega sia in up che in down. Così mi accorgo che la connessione fra PC e router (Fastgate) avviene a 100 Mb/s. Faccio una prova col portatile, che in un'altra postazione aggancia con 1Gbps, ma nulla cambia. Tutti i cavi della casa sono Cat.5e. Così controllo lo schema di crimpaggio e mi accorgo che è il vecchio standard, così crimpo secondo il T568B ma nulla da fare, non va a 1Gbps. Come posso risolvere?
 

nemis16

Utente Attivo
183
40
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
HDD
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
GPU
asus strix con grafica Nvidia 970 (overclocked)
Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
PSU
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
OS
windows 10
Buonasera Gianluca, innanzitutto compra un cavo cat 6 o cat 5e certificato (per "bypassare" i possibili problemi di crimpatura) e connettilo al router principale e a un computer che ovviamente abbia la gigabit ethernet. dopodichè lancia un'altro speed e vedi come va.
il problema potrebbe essere ovunque, anche nelle impostazioni del router, prova a disabilitare il QoS se è attivo o altri servizi simili che agiscono sulla banda dedicata ad ogni dispositivo.
infine potresti provare a collegare il flusso principale di dati (quel cavetto ethernet che esce dal convertitore ottico) direttamente ad un pc e solita cosa..altro speedtest
 
  • Like
Reactions: Burieddream

gianluca212

Nuovo Utente
77
7
CPU
AMD Phenom II x4 965 @3900mhz
Scheda Madre
AsRock 970 Extreme 3
HDD
Crucial RealSSD 128gb + WD Green 1tb
RAM
Corsair XMS3, 2x4gb, @1600mhz
GPU
MSI HD7850, 1gb, OC
Audio
Integrata
Monitor
LG Flatron W1943SS
PSU
XFX Pro450w, 450watt
Case
Thermaltake Level 10 GTS
OS
Windows 7 Home Edition x64
Ciao, grazie per essere intervenuto. Per qualche oscuro motivo, all'improvviso, è passato a 1Gbps. Ora navigo a circa 800 mega al secondo.
 

nemis16

Utente Attivo
183
40
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
HDD
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
GPU
asus strix con grafica Nvidia 970 (overclocked)
Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
PSU
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
OS
windows 10
ah...tutto è bene ciò che finisce bene..meglio così :)
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 591 64.0%
  • XBOX Series X/S

    Voti: 332 36.0%

Discussioni Simili