Cavo alimentazione sata fuso!

ReachDaSky

Nuovo Utente
7
0
Oggi ho collegato un vecchio hard disk sa 500gb al mio pc il problema e che quello che avevo già dentro era collegato con il cavo sata di alimentazione piú lungo che avevo ma l'hard disk che sono andato ad aggiungere andava piú in basso nel case cosí ho spostato il cavo dal primo hard disk al secondo sembrava tutto apposto accendo e sento un rumore strano e vedo fumo uscire dal case, aprendolo ho visto che il cavo di alimentazione del secondo hard disk (precedentemente appartenente al primo HD) era fuso.
Ora la mia domanda é:cosa é successo? é saltata la parte elettronica del secondo HD e il pezzo di plastica alla fine del cavo ha fatto da resistenza?
Questo cavo era collegato all'altro HD ma non ha mai dato problemi! E il secondo hard disk lo avevo usato qhalche ora prima sullo stesso pc con un adattatore, può essere finita della polvere tra il cavo e l'HD? Il cavo fuso lo posso lasciare penzolante(ovviamente lontano da ventole)? Se avvio il pc rischio dj bruciare l'altro hard disk, che per di piú é quello principale con OS ecc
Mi scuso per eventuali errori ma sono con lo smartphone perché me la faccio sotto ho paura di fare casini
 

Allegati

  • IMG-20150414-WA0018.jpg
    IMG-20150414-WA0018.jpg
    313.4 KB · Visualizzazioni: 188
  • IMG_20150415_071004.jpg
    IMG_20150415_071004.jpg
    394.4 KB · Visualizzazioni: 200
  • IMG_20150415_071020.jpg
    IMG_20150415_071020.jpg
    365.7 KB · Visualizzazioni: 163
  • IMG_20150415_071039.jpg
    IMG_20150415_071039.jpg
    323.8 KB · Visualizzazioni: 136
Ultima modifica:

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
La plastica non conduce. E' più probabile che fosse in corto la parte di alimentazione dell'hdd (sarebbe bello avere anche delle foto di quest'ultimo) e scaldando i pin interni ti abbia deformato la plastica. Tutto ciò è molto grave, ma è ancora più grave che il tuo alimentatore non abbia aperto il circuito per guasto. Che alimentatore è per curiosità?
 

michael chiklis

Utente Èlite
5,219
1,788
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Tecno 1000 W modulare
OS
Win7 x64
Probabilmente hai creato un corto quando sei andato ad installare il secondo hdd nel pc.
Forse perchè hai installato l'hdd nel pc non correttamente oppure c'è qualche lamierino metallico danneggiato dentro al pc (cioè piegato) che toccava l'elettronica del disco.
Spesso i case metallici dei pc desktop sono di bassa qualità, lo si nota dal fatto che quando si montano gli hdd questi toccano la pcb degli hdd, oppure non permettono di distanziare sufficientemente gli hdd l'uno dall'altro.
Mi capita di vedere alcuni pc con case metallico che permette l'installazione degli hdd troppo vicini l'uno all'altro, ed è facile che la parte elettronica di un hdd (pcb) vada a toccare la parte metallica del hdd sottostante, in questi casi per sicurezza io vado ad inserire del nastro isolante sul coperchio del hdd sottostante così non si creerà un corto se l'hdd di sopra dovesse andare a toccare quello che sta sotto.

Magari nel tuo caso è successo proprio questo ?
In ogni caso c'è stato un corto ma la protezione del tuo alimentatore stranamente non è intervenuta per staccare la corrente al momento del corto, la plastica fusa infatti indica che l'anomalia si è prolungata almeno per diversi secondi, questo non sarebbe dovuto succedere se la protezione dell'alimentatore avesse funzionato correttamente.

Dalla foto sembrerebbe che la linea dei +5V (cavetto rosso) sia andata in corto con la massa (cavetto nero).
La linea dei +12V (cavetto giallo) non sembra aver subito conseguenze.

Faccio presente che i fili neri (massa) sono sempre elettricamente collegati al case metallico del pc e ad ogni altra parte metallica (incluso il coperchio metallico degli hdd).
Quindi è facile creare un corto se un contatto della pcb di un hdd va a toccare una qualsiasi parte metallica.

P.S.
Per curiosità, che alimentatore monta il tuo pc?
Non è che hai alterato tu l'alimentatore o qualche sua parte elettrica?

Prima che il connettore si bruciasse, sei certo che non ci fosse il filo rosso scoperto (ad esempio la guaina del filo danneggiata oppure la plastica del connettore rotta e quindi con il contatto del rosso sporgente) ?
Comunque anche se ci fosse stato il rosso scoperto, non si spiegherebbe perchè la protezione dell'alimentatore non sia intervenuta.
 
Ultima modifica:

ReachDaSky

Nuovo Utente
7
0
L'alimentatore é un HKC da 550w(non lo trovo su amazon) e non ho alterato niente comunque il cavo che ora é bruciato prima era connesso all'hard disk principale e non ha mai dato problemi,come posso procedere ora? stacco l'hard disk principale per evitare di perdere anche quello?
Ora che ci penso i due hard disk erano abbastanza vicini potrebbe essere quello il problema? O ho appoggiato l'hard disk in una zona sbagliata(erano presenti i buchi per le viti)
 
Ultima modifica:

michael chiklis

Utente Èlite
5,219
1,788
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Tecno 1000 W modulare
OS
Win7 x64
Ora che ci penso i due hard disk erano abbastanza vicini potrebbe essere quello il problema? O ho appoggiato l'hard disk in una zona sbagliata(erano presenti i buchi per le viti)

Beh si, se hai appoggiato l'hdd sulla parte metallica del case allora hai sbagliato, gli hdd devono essere alloggiati correttamente nel pc appoggiandoli sulle linee guida laterali (sono dei piccoli pezzi di metallo fatti apposta per far slittare gli hdd all'interno in modo che non tocchino le parte metallica del pc), dopo bisogna fissarli con delle viti laterali per tenerli stabili.

Se sei fortunato potrai recuperare quel hdd sostituendo la schedina (PCB).
Se sei stato sfortunato, considerando che si è bruciato il connettore e il diodo TVS sulla linea dei +5V, potrebbe essersi bruciato anche il pre-amp delle testine, in tal caso non potrai recuperare l'hdd con la sola sostituzione della pcb (per recuperare i dati in questo caso dovresti rivolgerti alla camera bianca).

Se hai bisogno di informazioni per la sostituzione della pcb fammelo sapere che ti darò tutte le indicazioni per trovare la pcb di ricambio adatta, ci sono diversi parametri del hdd da valutare per trovare una valida pcb donatrice.
 
  • Like
Reactions: Falco75

ReachDaSky

Nuovo Utente
7
0
Beh si, se hai appoggiato l'hdd sulla parte metallica del case allora hai sbagliato, gli hdd devono essere alloggiati correttamente nel pc appoggiandoli sulle linee guida laterali (sono dei piccoli pezzi di metallo fatti apposta per far slittare gli hdd all'interno in modo che non tocchino le parte metallica del pc), dopo bisogna fissarli con delle viti laterali per tenerli stabili.

Se sei fortunato potrai recuperare quel hdd sostituendo la schedina (PCB).
Se sei stato sfortunato, considerando che si è bruciato il connettore e il diodo TVS sulla linea dei +5V, potrebbe essersi bruciato anche il pre-amp delle testine, in tal caso non potrai recuperare l'hdd con la sola sostituzione della pcb (per recuperare i dati in questo caso dovresti rivolgerti alla camera bianca).

Se hai bisogno di informazioni per la sostituzione della pcb fammelo sapere che ti darò tutte le indicazioni per trovare la pcb di ricambio adatta, ci sono diversi parametri del hdd da valutare per trovare una valida pcb donatrice.

In realtà l'hard disk era vuoto (volevo salvarci qualcosa che non uso ma non voglio eliminare) quindi anche se é andato non mi faccio problemi,il vero problema é:ora accendo il pc normalmente con tutto collegato?il cavo fuso lo devo trattare particolarmente o lo lascio volante?
 

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
In realtà l'hard disk era vuoto (volevo salvarci qualcosa che non uso ma non voglio eliminare) quindi anche se é andato non mi faccio problemi,il vero problema é:ora accendo il pc normalmente con tutto collegato?il cavo fuso lo devo trattare particolarmente o lo lascio volante?

Togli l'alimentazione dall'ali, taglia i singoli cavi del connettore fuso e fagli un giro di nastro isolante. Nastrali singolarmente e non insieme.
@Falco75 che dici, l'ali fa schifo e non ha le protezioni?
 

ReachDaSky

Nuovo Utente
7
0
Proverò vi farò sapere,avevo in programma di fare qualche upgrade l'alimentatore l'ho preso a pochi soldi mentre aspettavo quello nuovo per questo non é il massimo
 
Ultima modifica:

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Togli l'alimentazione dall'ali, taglia i singoli cavi del connettore fuso e fagli un giro di nastro isolante. Nastrali singolarmente e non insieme.
@Falco75 che dici, l'ali fa schifo e non ha le protezioni?

non avere le protezioni e' una cosa,

ma andare avanti a funzionare mentre c'e' una rail in corto e' da denuncia...questo non dovrebbe accadere mai...e comunque sembra sia proprio successo quello,
s'e' gremato tutto - e' stata sviluppata una quantita' notevole di corrente e calore.
 

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
non avere le protezioni e' una cosa,

ma andare avanti a funzionare mentre c'e' una rail in corto e' da denuncia...questo non dovrebbe accadere mai...e comunque sembra sia proprio successo quello,
s'e' gremato tutto - e' stata sviluppata una quantita' notevole di corrente e calore.

Infatti è come pensavo io...questa la dovresti inserire nel thread sugli alimentatori cinesi...:muro:
 

RealRazor

Utente Èlite
2,836
883
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10
non avere le protezioni e' una cosa,

ma andare avanti a funzionare mentre c'e' una rail in corto e' da denuncia...questo non dovrebbe accadere mai...e comunque sembra sia proprio successo quello,
s'e' gremato tutto - e' stata sviluppata una quantita' notevole di corrente e calore.

Concordo che non dovrebbe accadere ma se ci sono molti incendi provocati dagli alimentatori dei pc è perchè molti di questi sono cosi scrausi da non avere nessun sistema di sicurezza.. dovrebbero proibirne la vendita!

Si spende per superprocessori, super vga poi si rischia la vita in casa magari lasciando il pc acceso di notte a fare qualche operazione con queste bombe di alimentatori.. Al nostro amico qui posso solo dire: ti è andata bene! se non eri in casa poteva essere veramente tragica la cosa!
 

Almoc

Nuovo Utente
93
2
è successa la stessa cosa anche a me:
ieri ho collegato un secondo hdd SATA al mio pc fisso (ovviamente a pc spento, col cavo di alimentazione staccato), poi ricollego alimentazione ma il pc non si accende...riprovo varie volte e finalmente si accende, ma subito sento puzza di bruciato e dal cavo di alimentazione SATA esce fumo, allora corro subito a staccare il contatore della luce. Il bello è che mentre il pc fumava continuava tranquillamente il boot di Linux (dall'altro hdd) come se niente fosse! :-O

Ora mi chiedo: chi è il colpevole di questo danno?
l'alimentatore (FSP GROUP FSP180-50LE)?
il cavo sdoppiatore SATA (preso da eBay a 1€)?
l'hard disk?
il caldo?
Non è la prima volta che collegavo questo secondo hard disk, e ha sempre funzionato senza problemi.

Queste sono le foto dell'alimentatore (l'ho aperto per vedere se aveva danni visibili) e del cavo sdoppiatore SATA bruciato:




Fortunatamente la scheda madre non si è fusa, sto scrivendo proprio adesso da questo PC.
 
Ultima modifica:

michael chiklis

Utente Èlite
5,219
1,788
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Tecno 1000 W modulare
OS
Win7 x64
Non stai considerando l'errore umano, in questo caso è il più probabile.
Ipotizzando che tu abbia fatto tutti i collegamenti giusti e che abbia alloggiato l'hdd correttamente nel vano apposito del case (cioè senza aver fatto toccare la scheda elettronica del disco sulle parti metalliche del pc), il cavetto sdoppiatore IDE/SATA a mio avviso sarebbe il candidato numero uno ad essere il principale responsabile.
 
Ultima modifica:
  • Like
Reactions: Falco75

Almoc

Nuovo Utente
93
2
l'hdd non toccava nessuna parte metallica, l'ho appoggiato su una scatola di scarpe, non è la prima volta che lo collego.
il cavetto l'ho controllato attentamente è sembra tutto ok, le saldature sono fatte bene e non ci sono cortocircuiti.
 
Ultima modifica:

michael chiklis

Utente Èlite
5,219
1,788
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Tecno 1000 W modulare
OS
Win7 x64
Non saprei dirti così dove sia il problema, senza vederlo possiamo solo fare delle ipotesi.
In teoria potrebbe anche essere stata colpa dell'alimentatore, però da quello che leggo sembra che adesso stia funzionando normalmente, quindi non saprei proprio che altro dire senza poterlo vedere.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 456 63.3%
  • XBOX Series X/S

    Voti: 264 36.7%