DOMANDA Cavi PCI-E alimentatore Gigabyte P850GM

rosar

Nuovo Utente
69
3
CPU
AMD Ryzen 3600
Dissipatore
240
Scheda Madre
Gigabyte B450 GAMING X
HDD
Samsung M.2 SSD Evo Plus 970 500GB - HDD WD blue 1TB
RAM
spectrix D60G 16GB 3200mhz
GPU
GIGABYTE WINDFORCE 3X RTX 2070 SUPER
Audio
Integrata mobo
Monitor
LG ultrawide (21:9); 120Hz; 3440×1440 (2K)
PSU
kolink 700watt
Case
Noua cool g7
Periferiche
bundle ms110 cooler master, logitech G935
Net
200 mb/s (effettivi ~90mb/s)
OS
Windows 10 pro
Salve, ho comprato questo alimentatore, contiene 2 cavi PCI-E, ognuno con dual 6+2, avrei bisogno di un terzo cavo, ma non riesco a trovarne perché l'attacco del cavo all'alimentatore non è standard, sembrerebbe simile a quelli corsair, ma ho paura di bruciare la GPU mettendone uno corsair, magari i cavi sono invertiti, vi allego le foto del cavo. Sapete dove posso acquistarlo?
 

Allegati

  • ae_1615758897042.jpg
    ae_1615758897042.jpg
    545.1 KB · Visualizzazioni: 23
  • ae_1615758879855.jpg
    ae_1615758879855.jpg
    507.8 KB · Visualizzazioni: 21
  • ae_1615758852900.jpg
    ae_1615758852900.jpg
    569.6 KB · Visualizzazioni: 21
  • ae_1615758835393.jpg
    ae_1615758835393.jpg
    554.9 KB · Visualizzazioni: 27

Ottoore

Utente Èlite
21,653
10,382
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
No,non mettere cavi di altri alimentatori.
Mi stai dicendo che hai usato tutti e 4 gli 8pin e te ne serve un altro? Perché poi il problema non è più il cavo ma la potenza stessa dell'ali.

Ho visto che l'ali è dotato di 2x8pin per la cpu: il modo più semplice è convertire uno dei 2 se inutilizzato.
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,385
9,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

rosar

Nuovo Utente
69
3
CPU
AMD Ryzen 3600
Dissipatore
240
Scheda Madre
Gigabyte B450 GAMING X
HDD
Samsung M.2 SSD Evo Plus 970 500GB - HDD WD blue 1TB
RAM
spectrix D60G 16GB 3200mhz
GPU
GIGABYTE WINDFORCE 3X RTX 2070 SUPER
Audio
Integrata mobo
Monitor
LG ultrawide (21:9); 120Hz; 3440×1440 (2K)
PSU
kolink 700watt
Case
Noua cool g7
Periferiche
bundle ms110 cooler master, logitech G935
Net
200 mb/s (effettivi ~90mb/s)
OS
Windows 10 pro
No,non mettere cavi di altri alimentatori.
Mi stai dicendo che hai usato tutti e 4 gli 8pin e te ne serve un altro? Perché poi il problema non è più il cavo ma la potenza stessa dell'ali.

Ho visto che l'ali è dotato di 2x8pin per la cpu: il modo più semplice è convertire uno dei 2 se inutilizzato.
L'alimentatore ha 5 ingressi denominati "CPU/ PCI-E", io ne occupo uno per la CPU e 3 per le gpu(ogni cavo delle gpu ha 2 connettori 6+2)
Post automatically merged:

Ma hai 3 RTX 2070 super? Con 850W ci rientri ma devi sfruttare connettori molex o SATA con adattatore piuttosto che sdoppiare uno di quelli:
https://www.amazon.it/dp/B009WMB5RO/?tag=tomsforum-21&linkCode=ogi
https://www.amazon.it/dp/B07F62CHYF/?tag=tomsforum-21&linkCode=ogi
No, ho una 3080, una 2070S ed una 1660super, consumano totale 460 W circa, i posti per i cavi pci-e ci sono e non ho bisogno di adattatori
Post automatically merged:

Vi allego la foto dell'alimentatore
 

Allegati

  • 16161592460063686878735618338764.jpg
    16161592460063686878735618338764.jpg
    1.7 MB · Visualizzazioni: 26

Ottoore

Utente Èlite
21,653
10,382
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
460w la vedo difficile, solo la rtx 3080 supera i 300w.
Comunque ho capito il problema e ribadisco quella che mi sembra la soluzione più semplice: il tuo ali è dotato di 2 connettori eps12v per la cpu di cui tu ne utilizzi uno solo.
Converti l'altro in 8pin pci ed alimenti la 1660super.
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
3,566
1,351
Vediamo.
Gigabyte P850GM
sec3-img2.png

Corsair HX-850i
HX850i_DC_side.png

Il connettore lato alimentatore è uguale (occhio che il corsair ha 2 connettori girati con la linguetta verso l'alto...), lato scheda video ovviamente uguale, una volta che hai il cavo per il corsair in mano con un tester settato in continuità (fa beep...) confronti i contatti uno ad uno con uno dei tuoi cavi.
Sono solo 12v e gnd, non c'è roba strana quindi male che vada e c'è uno scambio di fili finisce che metti la linea 12V in corto e l'alimentatore va subito in protezione. I pin metallici si sganciano dal connettore, serve un cacciavite sottile ed un po' di pazienza magari cercando un video/guida.
 

rosar

Nuovo Utente
69
3
CPU
AMD Ryzen 3600
Dissipatore
240
Scheda Madre
Gigabyte B450 GAMING X
HDD
Samsung M.2 SSD Evo Plus 970 500GB - HDD WD blue 1TB
RAM
spectrix D60G 16GB 3200mhz
GPU
GIGABYTE WINDFORCE 3X RTX 2070 SUPER
Audio
Integrata mobo
Monitor
LG ultrawide (21:9); 120Hz; 3440×1440 (2K)
PSU
kolink 700watt
Case
Noua cool g7
Periferiche
bundle ms110 cooler master, logitech G935
Net
200 mb/s (effettivi ~90mb/s)
OS
Windows 10 pro
460w la vedo difficile, solo la rtx 3080 supera i 300w.
Comunque ho capito il problema e ribadisco quella che mi sembra la soluzione più semplice: il tuo ali è dotato di 2 connettori eps12v per la cpu di cui tu ne utilizzi uno solo.
Converti l'altro in 8pin pci ed alimenti la 1660super.
No la 3080 sta a 240W... io undervolto il sistema, non ci faccio gaming
 

rosar

Nuovo Utente
69
3
CPU
AMD Ryzen 3600
Dissipatore
240
Scheda Madre
Gigabyte B450 GAMING X
HDD
Samsung M.2 SSD Evo Plus 970 500GB - HDD WD blue 1TB
RAM
spectrix D60G 16GB 3200mhz
GPU
GIGABYTE WINDFORCE 3X RTX 2070 SUPER
Audio
Integrata mobo
Monitor
LG ultrawide (21:9); 120Hz; 3440×1440 (2K)
PSU
kolink 700watt
Case
Noua cool g7
Periferiche
bundle ms110 cooler master, logitech G935
Net
200 mb/s (effettivi ~90mb/s)
OS
Windows 10 pro
Vediamo.
Gigabyte P850GM
sec3-img2.png

Corsair HX-850i
HX850i_DC_side.png

Il connettore lato alimentatore è uguale (occhio che il corsair ha 2 connettori girati con la linguetta verso l'alto...), lato scheda video ovviamente uguale, una volta che hai il cavo per il corsair in mano con un tester settato in continuità (fa beep...) confronti i contatti uno ad uno con uno dei tuoi cavi.
Sono solo 12v e gnd, non c'è roba strana quindi male che vada e c'è uno scambio di fili finisce che metti la linea 12V in corto e l'alimentatore va subito in protezione. I pin metallici si sganciano dal connettore, serve un cacciavite sottile ed un po' di pazienza magari cercando un video/guida.
Quindi faccio la prova con un tester, se i pin 12 volt del cavo corsair sono disposti come il cavo originale gigabyte posso usarlo così altrimenti stacco i pin dal connettore e li metto nell'ordine corretto
 

rosar

Nuovo Utente
69
3
CPU
AMD Ryzen 3600
Dissipatore
240
Scheda Madre
Gigabyte B450 GAMING X
HDD
Samsung M.2 SSD Evo Plus 970 500GB - HDD WD blue 1TB
RAM
spectrix D60G 16GB 3200mhz
GPU
GIGABYTE WINDFORCE 3X RTX 2070 SUPER
Audio
Integrata mobo
Monitor
LG ultrawide (21:9); 120Hz; 3440×1440 (2K)
PSU
kolink 700watt
Case
Noua cool g7
Periferiche
bundle ms110 cooler master, logitech G935
Net
200 mb/s (effettivi ~90mb/s)
OS
Windows 10 pro
Ho provato a vedere quali sono i pin che emanano 12 volt (intendo del connettore pci-e del psu) ma sembra non dare tensione... ho controllato ed è tutto settato bene, sembra morto, rileva solo i 5 volt di 2 pin del connettore da 24pin della mobo
 

rosar

Nuovo Utente
69
3
CPU
AMD Ryzen 3600
Dissipatore
240
Scheda Madre
Gigabyte B450 GAMING X
HDD
Samsung M.2 SSD Evo Plus 970 500GB - HDD WD blue 1TB
RAM
spectrix D60G 16GB 3200mhz
GPU
GIGABYTE WINDFORCE 3X RTX 2070 SUPER
Audio
Integrata mobo
Monitor
LG ultrawide (21:9); 120Hz; 3440×1440 (2K)
PSU
kolink 700watt
Case
Noua cool g7
Periferiche
bundle ms110 cooler master, logitech G935
Net
200 mb/s (effettivi ~90mb/s)
OS
Windows 10 pro
Certo, solo da acceso l'alimentatore produce la 12V.
E per accenderlo cosa dovrei fare? Attaccarlo al PC? Io adesso l'ho attaccato alla corrente ma non ha niente attaccato, ho visto che potrei fare un ponte tra 2 pin per accenderlo, giusto?
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
3,566
1,351
Beh sì. Il filo verde dell'atx24 con uno di massa. Fai prima a collegare la mobo e far senza schede video, si accende e rimane lì a far niente.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,385
9,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ma non è detto che si accenda. Alcuni hanno bisogno di avere un carico anche minimo
 

rosar

Nuovo Utente
69
3
CPU
AMD Ryzen 3600
Dissipatore
240
Scheda Madre
Gigabyte B450 GAMING X
HDD
Samsung M.2 SSD Evo Plus 970 500GB - HDD WD blue 1TB
RAM
spectrix D60G 16GB 3200mhz
GPU
GIGABYTE WINDFORCE 3X RTX 2070 SUPER
Audio
Integrata mobo
Monitor
LG ultrawide (21:9); 120Hz; 3440×1440 (2K)
PSU
kolink 700watt
Case
Noua cool g7
Periferiche
bundle ms110 cooler master, logitech G935
Net
200 mb/s (effettivi ~90mb/s)
OS
Windows 10 pro
Allora io non so esattamente cosa fare per verificare quali siano i pin in cui passano 12 volt, ma toccando un pin e poi i restanti 3 della stessa riga in tutti i casi mi risulta 12 volt, invece con la fila sopra no, ho notato però che toccando un qualsiasi pin sopra( il lato dove sta la linguetta) con un pin sotto, ad eccezione quello in basso a sinistra dove nella foto ci sta il nero, risulta comunque 12 volt, sapete dirmi che significa?
Post automatically merged:

Per quanto riguarda il cavo, lato gpu, se tocco uno dei primi 3 in basso a sinistra(praticamente quelli bassi del connettore 6 pin, lato opposto alla linguetta) con un altro qualunque pin (dunque con i pin a destra del connettore 2 pin o i pin superiori del connettore 6 pin) risultano 12 volt, ovviamente se tocco in contemporanea 2 pin tra i 3 in basso a sinistra mi risulta 0 volt
 

Allegati

  • 16161737930625158735527608645976.jpg
    16161737930625158735527608645976.jpg
    797.7 KB · Visualizzazioni: 15
  • 1616174356318552593930423784361.jpg
    1616174356318552593930423784361.jpg
    709 KB · Visualizzazioni: 15
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili