PROBLEMA Casse smettono improvvisamente di funzionare.

Gerico0889

Utente Attivo
82
5
CPU
Intel Core i7 2600k
Scheda Madre
ASUS P8P67 LE
HDD
Samsung 850 EVO 250GB, Seagate Barracuda ST3000DM001
RAM
Corsair Vengeance 8GB CL8
GPU
Gygabite GTX 970 G1 Gaming
Audio
Asus Xonar DX, Xonar U3
Monitor
Eizo Foris FS2333-BK + Samsung P2270HD
PSU
Cooler Master GX 750W
Case
Aerocool Sixth Element White
OS
Windows 8.1 x64
Salve a tutti, da come avete potuto leggere nel titolo le casse non mi funzionano più. Ho delle Creative Inspire T6060 collegate ad una Asus DX. Oggi appena torno da scuola come sempre mi metto a sentire un pò di musica, e funzionavano alla perfezione ma mentre ascoltavo una canzone (neanche tanto forte) hanno smesso di funzionare, non si sente più niente. Ho provato a collegare delle cuffie alla scheda audio e si sentono, le ho collegate alla pannello del controllo delle casse (non so come si chiama D: ) e si sentono. Ho controllato tutti i collegamenti dietro il subwoofer ed è tutto ok, i driver penso non c'entrino nulla dato che funzionavano fino a 10 minuti fa. Può essere che si siano bruciate? Spero mi rispondiate al più presto e grazie anticipatamente :)
 

Smith

Utente Èlite
8,367
755
Non da segni di vita, quindi non si accende e non fa nessun rumore quando lo spegni?
 

Gerico0889

Utente Attivo
82
5
CPU
Intel Core i7 2600k
Scheda Madre
ASUS P8P67 LE
HDD
Samsung 850 EVO 250GB, Seagate Barracuda ST3000DM001
RAM
Corsair Vengeance 8GB CL8
GPU
Gygabite GTX 970 G1 Gaming
Audio
Asus Xonar DX, Xonar U3
Monitor
Eizo Foris FS2333-BK + Samsung P2270HD
PSU
Cooler Master GX 750W
Case
Aerocool Sixth Element White
OS
Windows 8.1 x64
Non da segni di vita, quindi non si accende e non fa nessun rumore quando lo spegni?

No non fanno alcun rumore, ma mi pare non ne facessero nemmeno prima.
 

Smith

Utente Èlite
8,367
755
Altri ingressi, ottici o solo analogici?
Non hai led o spie che indichino l'accensione?
 

Gerico0889

Utente Attivo
82
5
CPU
Intel Core i7 2600k
Scheda Madre
ASUS P8P67 LE
HDD
Samsung 850 EVO 250GB, Seagate Barracuda ST3000DM001
RAM
Corsair Vengeance 8GB CL8
GPU
Gygabite GTX 970 G1 Gaming
Audio
Asus Xonar DX, Xonar U3
Monitor
Eizo Foris FS2333-BK + Samsung P2270HD
PSU
Cooler Master GX 750W
Case
Aerocool Sixth Element White
OS
Windows 8.1 x64
Altri ingressi, ottici o solo analogici?
Non hai led o spie che indichino l'accensione?

Allora ho fatto qualche prova con il tester e una batteria per vedere se le casse funzionavano e in effetti appena appoggio al connettore la cassa fa rumore, ho provato con il tester anche il trasformatore e funziona, le ho anche smontate magari era il fusibile rotto ma era tutto ok. Quindi il problema è che non arriva l'audio alle casse. Mi sa che dovrò prenderne altre, hanno fatto la loro porca figura per 6 anni D:
 
Ultima modifica:

Gerico0889

Utente Attivo
82
5
CPU
Intel Core i7 2600k
Scheda Madre
ASUS P8P67 LE
HDD
Samsung 850 EVO 250GB, Seagate Barracuda ST3000DM001
RAM
Corsair Vengeance 8GB CL8
GPU
Gygabite GTX 970 G1 Gaming
Audio
Asus Xonar DX, Xonar U3
Monitor
Eizo Foris FS2333-BK + Samsung P2270HD
PSU
Cooler Master GX 750W
Case
Aerocool Sixth Element White
OS
Windows 8.1 x64
Eh già, avevo pensato alle Edifier DA5000. Ho letto parecchie recensioni, tutte positive, mi confermate che sono buone? Premetto che il suono delle logitech non mi piace per niente.
 

Gerico0889

Utente Attivo
82
5
CPU
Intel Core i7 2600k
Scheda Madre
ASUS P8P67 LE
HDD
Samsung 850 EVO 250GB, Seagate Barracuda ST3000DM001
RAM
Corsair Vengeance 8GB CL8
GPU
Gygabite GTX 970 G1 Gaming
Audio
Asus Xonar DX, Xonar U3
Monitor
Eizo Foris FS2333-BK + Samsung P2270HD
PSU
Cooler Master GX 750W
Case
Aerocool Sixth Element White
OS
Windows 8.1 x64

Maurizyo91

Utente Èlite
4,387
890
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
HDD
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
GPU
XFX AMD Radeon HD 7870 2Gb GDDR5
Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
PSU
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
OS
Windows 7 Gamer Edition 64bit
Allora ho fatto qualche prova con il tester e una batteria per vedere se le casse funzionavano e in effetti appena appoggio al connettore la cassa fa rumore, ho provato con il tester anche il trasformatore e funziona, le ho anche smontate magari era il fusibile rotto ma era tutto ok. Quindi il problema è che non arriva l'audio alle casse. Mi sa che dovrò prenderne altre, hanno fatto la loro porca figura per 6 anni D:
scusa...è una domanda nabba ma è la prima cosa che il avrei fatto....hai provato le casse con un telefono o un mp3???
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili