PROBLEMA Caricabatterie non riconosciuto

Micheal Taggart

Utente Attivo
343
100
Buongiorno a tutti, spero qualcuno mi sappia aiutare :(


Non so come ho pizzicato il cavo dell’alimentatore del portatile Dell, che si è reciso. Non funzionava più (led dell’alimentatore spento) allora ho deciso di sistemarlo manualmente. Ho spellicolato con cura i cavi dei tre poli, li ho “legati” a coppie, rivestiti accuratamente con nastro isolante, e nastrato tutto abbondantemente. Risultato: l’alimentatore è tornato a funzionare.


Il problema adesso è che il pc in qualche modo rileva che il caricabatterie è danneggiato e quindi non me lo riconosce, mi fa lavorare solo collegato alla rete elettrica bypassando la batteria. Sono andato nel bios e anche lì l’AC Adapter è Unknown.


Cosa posso fare? C’è un modo di forzare la carica della batteria aggirando la protezione?


Oltretutto ho letto che gente ha avuto problemi pure sostituendo il caricabatterie comprandone uno originale, e mi seccherebbe buttare al vento 55€.


Le cose ovvie tipo “stacca tutto e aspetta”, “riavvia”, “prova a caricarlo da spento” le ho già provate senza successo, l’unica credo sia togliere la protezione alla batteria ma non so come si possa fare.


Vi ringrazio per qualsiasi aiuto!

Inviato dal mio SM-G955F utilizzando Tapatalk
 

BluSkier

Utente Attivo
384
168
CPU
AMD Phenom II X4 965
Dissipatore
Zalman CNPS 9500
Scheda Madre
Asus M4A88T-V EVO/USB3
Hard Disk
Samsung 860 EVO + WD 1TB Enterprise Storage
RAM
Corsair Vengeance 8Gb
Scheda Video
NVIDIA GeForce GTX 1050 Ti
Monitor
Philips 226V4
Alimentatore
Thermatake TR2 500w
Case
Cooler Master K-350
Periferiche
9TURBO RC-USB-RX5
Internet
Fastweb GPON
Sistema Operativo
Windows 10 PRO + Ubuntu 19.10

Micheal Taggart

Utente Attivo
343
100
Ciao BluSkier, ieri pomeriggio me li sono spulciati tutti quei link :asd:

Purtroppo rientrerei nel caso di “cavo danneggiato”, e quindi nell’interesse di Dell c’è unicamente farmi acquistare un nuovo AC Adapters originale :D


Tra l’altro non so come faccia a riconoscere che il cavo sia danneggiato (dato che post riparazione fai da te è perfettamente funzionante). Ho ipotizzato che avendo tagliato una parte di cavo, in qualche modo riconosca che la resistenza sia diminuita e quindi ci sia una leggera differenza di amperaggio, boh :asd:


Inviato dal mio iPhone utilizzando Tapatalk
 

BluSkier

Utente Attivo
384
168
CPU
AMD Phenom II X4 965
Dissipatore
Zalman CNPS 9500
Scheda Madre
Asus M4A88T-V EVO/USB3
Hard Disk
Samsung 860 EVO + WD 1TB Enterprise Storage
RAM
Corsair Vengeance 8Gb
Scheda Video
NVIDIA GeForce GTX 1050 Ti
Monitor
Philips 226V4
Alimentatore
Thermatake TR2 500w
Case
Cooler Master K-350
Periferiche
9TURBO RC-USB-RX5
Internet
Fastweb GPON
Sistema Operativo
Windows 10 PRO + Ubuntu 19.10
Tempo fà ebbi lo stesso problema con il notebook di un cliente che alla fine dovetti spedire alla DELL. Per qualche giorno riuscii a tamponare con un caricabatterie trust ma poi, nonostante la tensione elettrica fosse corretta, il chip di carica non voleva saperne di caricare la batteria.
 

BluSkier

Utente Attivo
384
168
CPU
AMD Phenom II X4 965
Dissipatore
Zalman CNPS 9500
Scheda Madre
Asus M4A88T-V EVO/USB3
Hard Disk
Samsung 860 EVO + WD 1TB Enterprise Storage
RAM
Corsair Vengeance 8Gb
Scheda Video
NVIDIA GeForce GTX 1050 Ti
Monitor
Philips 226V4
Alimentatore
Thermatake TR2 500w
Case
Cooler Master K-350
Periferiche
9TURBO RC-USB-RX5
Internet
Fastweb GPON
Sistema Operativo
Windows 10 PRO + Ubuntu 19.10
Eventualmente recati in un negozio fisico e chiedi di poter provare un caricabatterie (ovviamente con stesse caratteristiche dell'originale), se vedi che non carica comunque, contatta DELL ;)
 

Entra

oppure Accedi utilizzando

Hot del momento