Cambio Scheda Video Ma Il Pc Non Parte

Ace89

Nuovo Utente
15
0
Salve ragazzi oggi mi è la arrivata la.nuova scheda video la rx 480 nitro + di Sapphire, detto ciò lho montata nel pc ed ho collegato il connettore a 8 pin del mio ali che è un xfx 550 w Pro, il problema che il pc non si avvia proprio e non capisco il motivo sinceramente, premetto che non sono molto esperto e quindi magari sono stato avventato nell acquisto, ora ho rimesso la mia vecchia gpu e il pc funziona, mi sapete dire da cosa può dipendere il fatto che non si avvia?
 

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
Salve ragazzi oggi mi è la arrivata la.nuova scheda video la rx 480 nitro + di Sapphire, detto ciò lho montata nel pc ed ho collegato il connettore a 8 pin del mio ali che è un xfx 550 w Pro, il problema che il pc non si avvia proprio e non capisco il motivo sinceramente, premetto che non sono molto esperto e quindi magari sono stato avventato nell acquisto, ora ho rimesso la mia vecchia gpu e il pc funziona, mi sapete dire da cosa può dipendere il fatto che non si avvia?

Ci dici per favore il resto del PC?
Che magari è un problema di compatibilità.
 
M

Mattew87

Ospite
eh si, senza conoscere i tuoi componenti non possiamo aiutarti... ;)
 

Ace89

Nuovo Utente
15
0
Cpu amd fx 8320 8 Core 3,5 ghz
Sxheda Madre Asus M5A99X EVO R2.0
Ram 8 Gb Corsair Low Vengeance
Ali Xfx 550 w Pro
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
si accende ma resta schermo nero?
se la provi nell altro slot?
 

Nitr0_91

Utente Èlite
3,616
1,288
CPU
AMD 5600x
Dissipatore
Corsair h100i v2
Scheda Madre
MSI B550 tomahawk
HDD
w.d. 1tb - samsung evo 750 250gb
RAM
2x16 DDR4 3200mhz
GPU
RTX 3080 TUF OC
Audio
Integrata
Monitor
Asus Rog Swift PG279Q 27'' 1440p 165hz IPS g-sync
PSU
EVGA SUPERNOVA G5 750W
Case
PHANTEKS Eclipse P500A
OS
Windows 10
Sia il sistema in generale che l'alimentatore va bene per quella scheda.. se premendo il tasto proprio non fa alcun suono e non si accende penso sia proprio la scheda ad avere un problema. Se invece parte ma a schermo nero o cose simili può essere qualcos'altro
 
M

Mattew87

Ospite
Sia il sistema in generale che l'alimentatore va bene per quella scheda.. se premendo il tasto proprio non fa alcun suono e non si accende penso sia proprio la scheda ad avere un problema. Se invece parte ma a schermo nero o cose simili può essere qualcos'altro
dici che se il pc non si accende proprio, sia un problema di scheda?
perchè mai non dovrebbe accendersi?
se non si accende proprio sarà un problema di alimentazione.
Difatti non credo che non si accenda per niente... ;)
 

Nitr0_91

Utente Èlite
3,616
1,288
CPU
AMD 5600x
Dissipatore
Corsair h100i v2
Scheda Madre
MSI B550 tomahawk
HDD
w.d. 1tb - samsung evo 750 250gb
RAM
2x16 DDR4 3200mhz
GPU
RTX 3080 TUF OC
Audio
Integrata
Monitor
Asus Rog Swift PG279Q 27'' 1440p 165hz IPS g-sync
PSU
EVGA SUPERNOVA G5 750W
Case
PHANTEKS Eclipse P500A
OS
Windows 10
dici che se il pc non si accende proprio, sia un problema di scheda?
perchè mai non dovrebbe accendersi?
se non si accende proprio sarà un problema di alimentazione.
Difatti non credo che non si accenda per niente... ;)

Lui dice che con la scheda video precedente se prova rimetterla si accende tutto, quindi questo mi fa pensare sia un problema della nuova scheda.. l'xfx dovrebbe oltretutto essere ottimo come alimentatore, a lv teorico non ha problemi a reggere una 480
 
M

Mattew87

Ospite
Lui dice che con la scheda video precedente se prova rimetterla si accende tutto, quindi questo mi fa pensare sia un problema della nuova scheda.. l'xfx dovrebbe oltretutto essere ottimo come alimentatore, a lv teorico non ha problemi a reggere una 480

Appunto, come fa a non accendersi per niente? Se non a causa di collegamenti errati o problemi di alimentatore?
Mi sembra proprio strano non si accende per niente.... proprio perché con la scheda precedente il pc andava!
 

Nitr0_91

Utente Èlite
3,616
1,288
CPU
AMD 5600x
Dissipatore
Corsair h100i v2
Scheda Madre
MSI B550 tomahawk
HDD
w.d. 1tb - samsung evo 750 250gb
RAM
2x16 DDR4 3200mhz
GPU
RTX 3080 TUF OC
Audio
Integrata
Monitor
Asus Rog Swift PG279Q 27'' 1440p 165hz IPS g-sync
PSU
EVGA SUPERNOVA G5 750W
Case
PHANTEKS Eclipse P500A
OS
Windows 10
Appunto, come fa a non accendersi per niente? Se non a causa di collegamenti errati o problemi di alimentatore?
Mi sembra proprio strano non si accende per niente.... proprio perché con la scheda precedente il pc andava!

Si esatto è quello che dico, l'unica cosa secondo me è da vedere nella non compatibilità oppure la nuova scheda è proprio difettata e non va. magari qualche problema al connettore 8 pin
 
  • Like
Reactions: Mattew87
M

Mattew87

Ospite
Si esatto è quello che dico, l'unica cosa secondo me è da vedere nella non compatibilità oppure la nuova scheda è proprio difettata e non va. magari qualche problema al connettore 8 pin
Esatto, hai centrato in pieno come la penso io....
 

Ace89

Nuovo Utente
15
0
Non si accende proprio ragazzi, il.connettore a 8 pin è collegato correttamente, bo non me lo spiego, mi spiace che la dovrò rimandare indietro magari a sto punto aspetto e vedrò più in là.
 
M

Mattew87

Ospite
Non si accende proprio ragazzi, il.connettore a 8 pin è collegato correttamente, bo non me lo spiego, mi spiace che la dovrò rimandare indietro magari a sto punto aspetto e vedrò più in là.
non è un problema di scheda video.....
il pc si deve accendere comunque anche se è rotta.
se il pc non si accende per nulla, il problema è altrove....
 

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
Solitamente se il PC proprio non parte quando metti un pezzo nuovo è dovuto ad una protezione sull'alimentatore che si attiva,magari un piccolo cortocircuito.
O lo fa la scheda o lo fa il cavo/linea di alimentazione.
Hai provato a cambiare il cavo PCI Express usando l'altro(di solito ce ne sono ormai due per supportare configurazioni multi GPU)?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili