PROBLEMA cambio motherboard

luchino805

Utente Attivo
ciao non so se sono nella pagina giusta per chiedere ,ma io ci provo.avevo un problema della tv ,dopo aver provato a far funzionare un cam all'improvviso questa ha cominciato ad accendere e spegnersi continuamente da sola,quindi ho pensato che il problema potesse provenire dal motherboard cosi ne ho ordinata una ,l'ho cambiata ma dopo averlo fatto sembra non ricevere corrente ,avro sbagliato qualcosa ,ho c'e qualcosa da fare dopo averla cambiata.grazie in anticipo:grat:
 

21hopper21

Utente Attivo
328
64
Hardware Utente
CPU
Intel i7 4790k
Dissipatore
Noctua NH12
Scheda Madre
Asus Maximus Hero VII
Hard Disk
Samsung 850evo 250GB, Samsung 840evo 120GB, WD Green 3TB, WD Green 2TB, WD Blu 1 TB
RAM
G.Skill Ripjaws x 2133MHz
Scheda Video
Zotac GTX 1080 Amp Extreme
Monitor
AOC C3583FQ
Alimentatore
Evga Supernova G2 850 watt
Case
Thermaltake View 31 TG RGB
Periferiche
Tastiera Ozone Strike Battle, Mouse Ozone Argon, Headset Logitech G231, Webcam Logitech C920
Sistema Operativo
Debian e Windows 10
ciao non so se sono nella pagina giusta per chiedere ,ma io ci provo.avevo un problema della tv ,dopo aver provato a far funzionare un cam all'improvviso questa ha cominciato ad accendere e spegnersi continuamente da sola,quindi ho pensato che il problema potesse provenire dal motherboard cosi ne ho ordinata una ,l'ho cambiata ma dopo averlo fatto sembra non ricevere corrente ,avro sbagliato qualcosa ,ho c'e qualcosa da fare dopo averla cambiata.grazie in anticipo:grat:
Be sicuramente c'è qualcosa di sbagliato. Scommetto che la TV in oggetto è una Philips.
 

21hopper21

Utente Attivo
328
64
Hardware Utente
CPU
Intel i7 4790k
Dissipatore
Noctua NH12
Scheda Madre
Asus Maximus Hero VII
Hard Disk
Samsung 850evo 250GB, Samsung 840evo 120GB, WD Green 3TB, WD Green 2TB, WD Blu 1 TB
RAM
G.Skill Ripjaws x 2133MHz
Scheda Video
Zotac GTX 1080 Amp Extreme
Monitor
AOC C3583FQ
Alimentatore
Evga Supernova G2 850 watt
Case
Thermaltake View 31 TG RGB
Periferiche
Tastiera Ozone Strike Battle, Mouse Ozone Argon, Headset Logitech G231, Webcam Logitech C920
Sistema Operativo
Debian e Windows 10
si certo e quella di cui ho parlato in un mio mess di un paio di settimane fa
Purtroppo ne so qualcosa perché ho una Philips anche io e presenta questo e molti altri problemi. A mio avviso si tratta di un problema software più che hardware. La mia lo fa ogni tanto e nonostante svariati aggiornamenti del firmware non è cambiato niente, anzi sono subentrati altri bug. Purtroppo sostituendo tu la scheda madre hai invalidato la garanzia. Hai provato a rimontare quella vecchia?
 

luchino805

Utente Attivo
Purtroppo ne so qualcosa perché ho una Philips anche io e presenta questo e molti altri problemi. A mio avviso si tratta di un problema software più che hardware. La mia lo fa ogni tanto e nonostante svariati aggiornamenti del firmware non è cambiato niente, anzi sono subentrati altri bug. Purtroppo sostituendo tu la scheda madre hai invalidato la garanzia. Hai provato a rimontare quella vecchia?
non era piu in garanzia,comunque montando quella vecchia mi da sempre lo stesso problema,ma a me il problema mi si e presentato per colpa mia e di mio fratello inserendo e disinserendo la cam,fino a quel punto funzionava ottimamente
 

21hopper21

Utente Attivo
328
64
Hardware Utente
CPU
Intel i7 4790k
Dissipatore
Noctua NH12
Scheda Madre
Asus Maximus Hero VII
Hard Disk
Samsung 850evo 250GB, Samsung 840evo 120GB, WD Green 3TB, WD Green 2TB, WD Blu 1 TB
RAM
G.Skill Ripjaws x 2133MHz
Scheda Video
Zotac GTX 1080 Amp Extreme
Monitor
AOC C3583FQ
Alimentatore
Evga Supernova G2 850 watt
Case
Thermaltake View 31 TG RGB
Periferiche
Tastiera Ozone Strike Battle, Mouse Ozone Argon, Headset Logitech G231, Webcam Logitech C920
Sistema Operativo
Debian e Windows 10
non era piu in garanzia,comunque montando quella vecchia mi da sempre lo stesso problema,ma a me il problema mi si e presentato per colpa mia e di mio fratello inserendo e disinserendo la cam,fino a quel punto funzionava ottimamente
Be rimuovere più volte la CAM non dovrebbe presentare un problema, a meno che non sia stato fatto a TV accesa. Comunque sia se lo fa anche con quella vecchia probabilmente si tratta della scheda di alimentazione.
 

Entra

oppure Accedi utilizzando