Cambio MoBo?

the_cr0w

Utente Attivo
274
7
CPU
Intel Core i5 660 3.30
Scheda Madre
ASrock H55M-LE (socket 1156)
RAM
4 GB
GPU
R7 240 2GB
PSU
VulTec 500w
Case
Aerocool xWarrior Devil red
OS
Windows 10 Pro N
Ho una ASRock H55M-LE, che teoricamente dovrebbe reggere ram fino a 8gb e fino a 2400 Mhz. Ho comprato un kit (2*4gb) di G.Skill RipjawsX da 2133, prese in sconto ma pagate comunque tanto, che la mobo, non si sa bene perchè, non regge.
In pratica avviando il pc, questo freeza su Resume from Hybernation.
C'è un modo per fixare o cambio MoBO? nel caso debba cambiare, cosa mi consigliate?

le specs del mio pc sono:

Mobo:ASRock H55M-LE (SOCKET 1156)
Ram: Nanya Elixir 4gb (aspetto di montare le nuove)
ALI: VulTec 500w
VGA: ATI Radeon HD 6450
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se rimetti le vecchie,togli l ibernazione, e fai un riavvio pulito?
 

the_cr0w

Utente Attivo
274
7
CPU
Intel Core i5 660 3.30
Scheda Madre
ASrock H55M-LE (socket 1156)
RAM
4 GB
GPU
R7 240 2GB
PSU
VulTec 500w
Case
Aerocool xWarrior Devil red
OS
Windows 10 Pro N
se rimetti le vecchie,togli l ibernazione, e fai un riavvio pulito?

Se per riavvio pulito intendi il riavviare rimettendo la ram vecchia, per poi riprovare, ho già provato, non funziona. Cioè, funziona solo con la vecchia.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
a quanto stanno andando le ram?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
e sono su auto da bios?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
fixale a 1333 e poi cambiale
 

the_cr0w

Utente Attivo
274
7
CPU
Intel Core i5 660 3.30
Scheda Madre
ASrock H55M-LE (socket 1156)
RAM
4 GB
GPU
R7 240 2GB
PSU
VulTec 500w
Case
Aerocool xWarrior Devil red
OS
Windows 10 Pro N

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
solo in oc...e con certe cpu...
 

the_cr0w

Utente Attivo
274
7
CPU
Intel Core i5 660 3.30
Scheda Madre
ASrock H55M-LE (socket 1156)
RAM
4 GB
GPU
R7 240 2GB
PSU
VulTec 500w
Case
Aerocool xWarrior Devil red
OS
Windows 10 Pro N

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
o è incompatibile, o bisogna lavorarci...
se dai 1,65v e la fai andare a 1333 parte?
 

dax4you

Utente Èlite
1,939
71
CPU
Intel i7 2600k liquid
Scheda Madre
Intel ga z77 k
HDD
ssd Samsung 840 256gb+Samsung 1tb
RAM
2*4 Gb g-skill sniper cl7
GPU
Gigabyte r9 280x
Audio
Realteak 7.1 HD audio
Monitor
Samsung bx2450 2ms led
PSU
Antec cp 1000
Case
Antec
OS
Win 7 home basic 64bit
hai provato a mettere uno xmp?
tra l'altro ho visto che win 8 non sarebbe nemmeno supportato eh....
bios?
 
Ultima modifica:

the_cr0w

Utente Attivo
274
7
CPU
Intel Core i5 660 3.30
Scheda Madre
ASrock H55M-LE (socket 1156)
RAM
4 GB
GPU
R7 240 2GB
PSU
VulTec 500w
Case
Aerocool xWarrior Devil red
OS
Windows 10 Pro N
o è incompatibile, o bisogna lavorarci...
se dai 1,65v e la fai andare a 1333 parte?

ho provato a settare così ma freeza lo stesso
@dax4you cos'è uno xmp?
 

dax4you

Utente Èlite
1,939
71
CPU
Intel i7 2600k liquid
Scheda Madre
Intel ga z77 k
HDD
ssd Samsung 840 256gb+Samsung 1tb
RAM
2*4 Gb g-skill sniper cl7
GPU
Gigabyte r9 280x
Audio
Realteak 7.1 HD audio
Monitor
Samsung bx2450 2ms led
PSU
Antec cp 1000
Case
Antec
OS
Win 7 home basic 64bit
eXtreme Memory Profile...ovvero dei profili di auto overclock delle ram con dei settaggi automatici insomma
dicevo cosi per...dato che a default non vanno...magari portandole in leggero oc..boh... :D
secondo me quel chipset non è compatibile con le tue ram..e troppo "vecchio" rispetto alle stesse
hai provato un modulo alla volta?e poi scusa...ci fai bench con quel pc?mi sembrano un po' esagerate le 2133mhz per il tuo procio..(senza offesa eh )

- - - Updated - - -

scusa...sono queste?perchè nella QVL quel chipset non c'è....
http://www.gskill.com/en/product/f3-17000cl9d-8gbxm
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili