Cambio dissipatore

Stato
Discussione chiusa ad ulteriori risposte.

pribolo

Moderatore
Staff Forum
Utente Èlite
36,004
11,703
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Ciao,
Per favore potresti postare uno screen di HwINFO preso mentre Cinebench R23 è in esecuzione?
Includi tutte le voci relative a CPU e scheda madre: per affiancare più colonne puoi usare le freccette blu in basso a sinistra.
Le temperature sono troppo alte per un Fuma 2: vorrei controllare se la CPU ha impostazioni sballate (probabile vcore esagerato a causa di un overclock automatico).
L'alternativa è che il dissipatore sia montato male o che l'aria dentro il case sia l'inferno (ma non credo per un run di Cinebench): il 9900k scalda parecchio, ma non da stare a quasi 100 gradi con un Fuma 2.
Questo il risultato dopo 10 m di cinebench23,lo strano è che durante lo stress con temp oltre 90° toccando col dito il corpo dissi fuma2 è appena tiepido ,possibile??

Sì però, abbi pazienza, se ti ho chiesto HWiNFO64 c'è un motivo: HW Monitor non ha tutti i dati che volevo controllare.
Ti ho anche spiegato come affiancare più colonne per includere i dati necessari in una sola schermata (freccette blu in basso a sinistra).
Ti riporto esattamente la procedura da seguire: scarichi HwINFO64 (qui, se non ce l'hai), lo apri (modalità "sensor only"), affianchi 3 colonne con le freccette blu, apri Cinebench, avvi Cinebench, clicchi sull'orologio di HwINFO (in basso a destra), aspetti un 30 secondi, fai lo screen e poi lo posti qui.
Per fare lo screen basta premere "stamp" e incollarlo sull'editor di testo del forum.
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
16,696
7,604
CPU
Intel i7 12700K
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix Z690-A Gaming
HDD
Samsung 970EVO + 970 EVO Plus + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
OS
WIndows 11
Post automatically merged:

Questo il risultato dopo 10 m di cinebench23,lo strano è che durante lo stress con temp oltre 90° toccando col dito il corpo dissi fuma2 è appena tiepido ,possibile??
ti consiglio di usare HWINFO64, invece che HWmonitor...

quelle temperature non vanno affatto bene.

Scusa ! Allora devo tenermi a default una CPU che può lavorare benissimo a 4800/5000mhz senza problemi?

si, e te l'ho scritto un paio di milioni di volte 😩
Non hai un sistema idoneo all'overclock.
Non lo è la tua scheda madre, non lo è il tuo case, ed il dissipatore va bene ma non è idoneo ad un 9900K in overclock (specie in un case poco areato).
Resetta quel bendetto BIOS, NON TOCCARE NULLA PER UNA VOLTA , attiva solo XMP e ripeti i test, usando HwINFO64 questa volta, e cerchiamo di capire se almeno a stock il tuo sistema funziona bene.

è impossibile aiutarti. Fai sempre la metà di quello che ti si chiede ed agisci di testa tua continuamente.
Il PC è tuo e puoi fare quello che vuoi, ma santo cielo come si fa ad aiutarti se pasticci con tutto ???
prima facciamo un test a default (con XMP) per vedere come va il PC e poi ne parliamo.
 

robynson

Bannato a Vita
408
41
CPU
I9 9900kf
Dissipatore
Fuma2
Scheda Madre
Asrock z390 pro4
HDD
SSD 500gb
RAM
Ddr4 Corsair evelange 2x8 16gb 3200
GPU
Zotac twin Edge Rtx 3070 OC
Audio
realteck
Monitor
Dell 2560x1440 27"
PSU
Colermaster 700w 80 plus
Case
SHARKOON atx
OS
windows 10pro
Sì però, abbi pazienza, se ti ho chiesto HWiNFO64 c'è un motivo: HW Monitor non ha tutti i dati che volevo controllare.
Ti ho anche spiegato come affiancare più colonne per includere i dati necessari in una sola schermata (freccette blu in basso a sinistra).
Ti riporto esattamente la procedura da seguire: scarichi HwINFO64 (qui, se non ce l'hai), lo apri (modalità "sensor only"), affianchi 3 colonne con le freccette blu, apri Cinebench, avvi Cinebench, clicchi sull'orologio di HwINFO (in basso a destra), aspetti un 30 secondi, fai lo screen e poi lo posti qui.
Per fare lo screen basta premere "stamp" e incollarlo sull'editor di testo del forum.
Questo è hwinfo64 dopo 40'' di cinebench23, come mai rispetto a HWINFO le temp° sono molto più basse ?
 

Allegati

  • IMG_20211128_180221.jpg
    IMG_20211128_180221.jpg
    2.4 MB · Visualizzazioni: 20

Max(IT)

Moderatore
Staff Forum
Utente Èlite
16,696
7,604
CPU
Intel i7 12700K
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix Z690-A Gaming
HDD
Samsung 970EVO + 970 EVO Plus + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
OS
WIndows 11
Questo è hwinfo64 dopo 40'' di cinebench23, come mai rispetto a HWINFO le temp° sono molto più basse ?
come mai noi diciamo SEMPRE di usare HWinfo64 e non HWmonitor ? 😩

Detto questo, hai cambiato altro nel sistema ?
Perché ora le temperature sono accettabili ma la cosa strana è che il package power adesso è solo di 160W mentre prima sei arrivato a 184W.

Hai cambiato altro ?

Fagli finire il Cinebench e vediamo a quanto arriva e con che punteggio. Non mi sembra che la CPU stia funzionando come prima.
 

robynson

Bannato a Vita
408
41
CPU
I9 9900kf
Dissipatore
Fuma2
Scheda Madre
Asrock z390 pro4
HDD
SSD 500gb
RAM
Ddr4 Corsair evelange 2x8 16gb 3200
GPU
Zotac twin Edge Rtx 3070 OC
Audio
realteck
Monitor
Dell 2560x1440 27"
PSU
Colermaster 700w 80 plus
Case
SHARKOON atx
OS
windows 10pro
come mai noi diciamo SEMPRE di usare HWinfo64 e non HWmonitor ? 😩

Detto questo, hai cambiato altro nel sistema ?
Perché ora le temperature sono accettabili ma la cosa strana è che il package power adesso è solo di 160W mentre prima sei arrivato a 184W.

Hai cambiato altro ?

Fagli finire il Cinebench e vediamo a quanto arriva e con che punteggio. Non mi sembra che la CPU stia funzionando come prima.
Il BIOS è impostato così
 

Allegati

  • IMG_20211128_155526.jpg
    IMG_20211128_155526.jpg
    1.8 MB · Visualizzazioni: 23

Max(IT)

Moderatore
Staff Forum
Utente Èlite
16,696
7,604
CPU
Intel i7 12700K
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix Z690-A Gaming
HDD
Samsung 970EVO + 970 EVO Plus + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
OS
WIndows 11
Il BIOS è impostato così
lascia perdere, da quella pagina non capisco nulla.

RESETTA il BIOS ai valori di default.
Resetta ed attiva XMP.

Non toccare null'altro.

Seriamente, io da tempo cerco di aiutarti ma mi sto spazientendo.
Ti faccio una domanda e mi rispondi con una cosa che non c'entra nulla.

Ti ho chiesto se hai toccato altro, visto che la tua CPU dal primo test al secondo ha perso 20W.

Ora, PER L'ULTIMA VOLTA, resetta quel BIOS, attiva XMP, rifai il test e mostrami le info di HWINFO64.

Non prendere altre iniziative.
Non fare altro, altrimenti mi arrendo e veditela da solo.
Vediamo come va questa CPU.
 

robynson

Bannato a Vita
408
41
CPU
I9 9900kf
Dissipatore
Fuma2
Scheda Madre
Asrock z390 pro4
HDD
SSD 500gb
RAM
Ddr4 Corsair evelange 2x8 16gb 3200
GPU
Zotac twin Edge Rtx 3070 OC
Audio
realteck
Monitor
Dell 2560x1440 27"
PSU
Colermaster 700w 80 plus
Case
SHARKOON atx
OS
windows 10pro
lascia perdere, da quella pagina non capisco nulla.

RESETTA il BIOS ai valori di default.
Resetta ed attiva XMP.

Non toccare null'altro.

Seriamente, io da tempo cerco di aiutarti ma mi sto spazientendo.
Ti faccio una domanda e mi rispondi con una cosa che non c'entra nulla.

Ti ho chiesto se hai toccato altro, visto che la tua CPU dal primo test al secondo ha perso 20W.

Ora, PER L'ULTIMA VOLTA, resetta quel BIOS, attiva XMP, rifai il test e mostrami le info di HWINFO64.

Non prendere altre iniziative.
Non fare altro, altrimenti mi arrendo e veditela da solo.
Vediamo come va questa CPU.
Guarda che il BIOS in firma è quello quasi di default ,e non c'è molto da capire, è solo attivato il turbo boost , AVX da Auto a 2 e XMP per le ram ,non vedo cosa ci sia da spazientirsi e da non capire
 

pribolo

Moderatore
Staff Forum
Utente Èlite
36,004
11,703
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Questo è hwinfo64 dopo 40'' di cinebench23, come mai rispetto a HWINFO le temp° sono molto più basse ?

Vabbè, rispondo alla tua domanda iniziale: tra un Arctic Liquid Freezer II 280 e uno Scythe Fuma 2 è ragionevole aspettarsi una decina di gradi di differenza a favore dell'Arctic con ventole al massimo per entrambi. L'Arctic però risulta un po' più rumoroso.
Vedi qui:


Tuttavia sono convinto che potresti tranquillamente usare il Fuma 2 con temperature accettabili se settassi la CPU in modo corretto.

Ovviamente devi prestare attenzione alla compatibilità con il case: ti serve un case che supporti radiatori da 280mm con spessore di 38mm, invece dei soliti 27mm degli altri AIO. E preferibilmente il radiatore deve essere piazzato vicino a una griglia: se lo metti su un frontale o un top tappato perde parte delle prestazioni perchè il radiatore non "respira bene".

Per quanto riguarda il test di HwINFO te l'avevo chiesto con Cinebench in esecuzione, ma accontentiamoci... effettivamente la CPU sta a 4.8GHz (5GHz - 200MHz di AVX offset), mentre a stock dovrebbe essere a 4.7GHz. Le temperature sono migliori perchè hai stoppato subito il test e perchè la CPU sta consumando 20 watt in meno. Perchè sta consumando meno? Mistero: per quello Max ti chiedeva se avevi toccato qualcosa tra i due test.
Comunque di sicuro non hai il BIOS a stock e non so esattamente cosa hai modificato: per quel che si vede nello screen, di sicuro la cache non dovrebbe essere a 36x e anche il "boot performance mode" se non erro a default è "max non turbo performance".
Io fossi in te lo resetterei per ripartire da zero, ma se non vuoi farlo per motivi tuoi, fa niente 🙂
 

robynson

Bannato a Vita
408
41
CPU
I9 9900kf
Dissipatore
Fuma2
Scheda Madre
Asrock z390 pro4
HDD
SSD 500gb
RAM
Ddr4 Corsair evelange 2x8 16gb 3200
GPU
Zotac twin Edge Rtx 3070 OC
Audio
realteck
Monitor
Dell 2560x1440 27"
PSU
Colermaster 700w 80 plus
Case
SHARKOON atx
OS
windows 10pro
Vabbè, rispondo alla tua domanda iniziale: tra un Arctic Liquid Freezer II 280 e uno Scythe Fuma 2 è ragionevole aspettarsi una decina di gradi di differenza a favore dell'Arctic con ventole al massimo per entrambi. L'Arctic però risulta un po' più rumoroso.
Vedi qui:


Tuttavia sono convinto che potresti tranquillamente usare il Fuma 2 con temperature accettabili se settassi la CPU in modo corretto.

Ovviamente devi prestare attenzione alla compatibilità con il case: ti serve un case che supporti radiatori da 280mm con spessore di 38mm, invece dei soliti 27mm degli altri AIO. E preferibilmente il radiatore deve essere piazzato vicino a una griglia: se lo metti su un frontale o un top tappato perde parte delle prestazioni perchè il radiatore non "respira bene".

Per quanto riguarda il test di HwINFO te l'avevo chiesto con Cinebench in esecuzione, ma accontentiamoci... effettivamente la CPU sta a 4.8GHz (5GHz - 200MHz di AVX offset), mentre a stock dovrebbe essere a 4.7GHz. Le temperature sono migliori perchè hai stoppato subito il test e perchè la CPU sta consumando 20 watt in meno. Perchè sta consumando meno? Mistero: per quello Max ti chiedeva se avevi toccato qualcosa tra i due test.
Comunque di sicuro non hai il BIOS a stock e non so esattamente cosa hai modificato: per quel che si vede nello screen, di sicuro la cache non dovrebbe essere a 36x e anche il "boot performance mode" se non erro a default è "max non turbo performance".
Io fossi in te lo resetterei per ripartire da zero, ma se non vuoi farlo per motivi tuoi, fa niente 🙂
E la cache a quanto dovrebbe stare ? Perché a 36 me la mette di default , per resettare il BIOS lo devo fare dal jumper scheda madre o si può anche dal BIOS , in quanto al "boot performance mode" se lo lascio a default la CPU sotto carico mi sta poi a 3600mhz o 4700 ? 😉
 

pribolo

Moderatore
Staff Forum
Utente Èlite
36,004
11,703
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
E la cache a quanto dovrebbe stare ? Perché a 36 me la mette di default , per resettare il BIOS lo devo fare dal jumper scheda madre o si può anche dal BIOS , in quanto al "boot performance mode" se lo lascio a default la CPU sotto carico mi sta poi a 3600mhz o 4700 ? 😉

La cache sicuramente dovrebbe essere settata in"auto". Poi in realtà di solito si setta alla frequenza base, quindi 3.6GHz nel tuo caso, anche se sbirciando tra i BIOS delle Z390 vedo che a volte viene già impostata più alta (tipo a 4.3GHz).
Ma era per dire che sicuramente hai toccato altro nel BIOS oltre a XMP e AVX, quindi forse un reset è una buona idea, così eviti che qualcosa che ti sei dimenticato di aver toccato faccia casino (capita anche a me a volte...).
Il reset meglio farlo dal jumper: mi raccomando, l'operazione va fatta con PC staccato dalla corrente e dopo aver atteso che si scarichino i condesatori (tipicamente 1 minuto è più che sufficiente).

"boot performance mode" dovrebbe riguardare solo la fase di boot, quindi prima che si avvi il sistema operativo. Lasciarla a default non inficia la frequenza raggiunta dalla CPU nell'utilizzo dei programmi in windows.
 
  • Mi piace
Reazioni: robynson
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando