PROBLEMA Cambio dissi,il pc non boota

Gianmarchittos

Nuovo Utente
27
4
Ciao ragazzi,sta sera ho cambiato dissipatore e nel farlo ho aperto il socket e controllato con le mani se la cpu era apposto, e dopo ho richiuso quindi da quello stock sono passato all’artic 33 one che ho ben stretto le viti. Ho smontato tutto il pc e l’ho rimontato. Nel farlo ho anche tolto la batteria della mobo. Ho rimontato tutto, cavi ben messi,avvio il pc e dopo 2 secondi si spegne cosa mai successa, e si riaccende. Svelto dopo questo strano riavvio apro subito il bios e controllo tutto. Tutto nella norma,solamente che smanetto un po’ con dell’overclock per vedere le funzionalità della mobo anche perché ho da poco questo pc,ma rimetto tutto di default e per sicurezza faccio “discharge change and exit”. Il pc si riavvia ma... inizia a fare 4 bip e non boota,schermata nera. Ho tolto ram,cambiato sede ram ma niente. Non so cosa sia successo. Aiuto.
Spec:
Mobo asrock b75m dgs r2
Cpu i5 3570 (Cambiata 2 giorni fa e partiva tutto bene) prima avevo i5 2400
Gpu rx 470 4gb
Psu 520 corsair mx
Ram corsair 1600mhz 16gb 2x8gb
Hdd 1tera
 
Soluzione
Certo,il pc funziona adesso,però non capisco una cosa,devo eseguire questa sequenza per farlo funzionare: 1 premere il tasto accensione farà la sequenza di 4 bip in cui non partirà il pc e darà schermo nero e segnale assente 2 dopo aver premuto il tasto accensione tenere premuto il tasto reset finché non si avvia la schermata asrock e boot Windows. Scoperto per caso questa sequenza in preda a diversi raptus sui tasti...
Post automatically merged:

Ora io dico... come è possibile che devo tenere premuto il tasto reset per farlo partire ? Il tasto accensione invece non lo fa partire come mai ? Anzi sembra che manda in corto la scheda madre
Secondo me risolvi cambiando PSU.

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,622
7,950
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao ragazzi,sta sera ho cambiato dissipatore e nel farlo ho aperto il socket e controllato con le mani se la cpu era apposto, e dopo ho richiuso quindi da quello stock sono passato all’artic 33 one che ho ben stretto le viti. Ho smontato tutto il pc e l’ho rimontato. Nel farlo ho anche tolto la batteria della mobo. Ho rimontato tutto, cavi ben messi,avvio il pc e dopo 2 secondi si spegne cosa mai successa, e si riaccende. Svelto dopo questo strano riavvio apro subito il bios e controllo tutto. Tutto nella norma,solamente che smanetto un po’ con dell’overclock per vedere le funzionalità della mobo anche perché ho da poco questo pc,ma rimetto tutto di default e per sicurezza faccio “discharge change and exit”. Il pc si riavvia ma... inizia a fare 4 bip e non boota,schermata nera. Ho tolto ram,cambiato sede ram ma niente. Non so cosa sia successo. Aiuto.
Spec:
Mobo asrock b75m dgs r2
Cpu i5 3570 (Cambiata 2 giorni fa e partiva tutto bene) prima avevo i5 2400
Gpu rx 470 4gb
Psu 520 corsair mx
Ram corsair 1600mhz 16gb 2x8gb
Hdd 1tera
Fa un bip lungo e 3 corti ?
 
  • Like
Reactions: Andreagamer1999

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Hai provato il vecchio processore ?
Modello alimentatore ?
 

convesso

Bannato a Vita
819
349
Si potrebbe essere anche i pin,ma allora perché è partito in un primo momento e dal bios riconosceva tutto e poi non va più? Provo a smontare la mobo e la accendo sopra un cartone,per vedere se è il case
Rileggendo.... Hai la possibilità di provare un altro alimentatore?
Potrebbe sembrare strano ma ...

Controlla sempre i pin.
 

convesso

Bannato a Vita
819
349
Probabile la mobo.
Comincia dal psu, lo cambierei comunque. Poi tocca alla mobo.
Cmq non tenere aperti 2 threads, non ha senso (e non si può).
Qui per esempio non hai menzionato le scosse!!
 
Ultima modifica:

Massimo 2967

Utente Èlite
4,831
3,387
Quale è la durata dei beep?
4 beep uguali indica problemi alla memoria(controlla la corretta inserzione delle ram)
1 beep lungo e 3 brevi indica problemi alla scheda video.
Se l'impianto elettrico non è dotato di terra o alcuni apparati collegati non hanno la spina a tre poli può capitare di sentire la "scossa".
 
  • Like
Reactions: Brainram

Gianmarchittos

Nuovo Utente
27
4
Dopo varie prove e cambiata cpu non parte lo stesso
Post automatically merged:

Sarà la mobo ?
Post automatically merged:

Ho provato a cambiare cpu e ram su ogni slot e niente,ho poggiato mobo su una superficie di plastica e niente... mobo o ali ?
Post automatically merged:

Ah dimenticavo,la mobo non ha mai avuto i distanziatori di gomma sul case,quando l’ho comprato funzionava cosi senza distanziali. L’ho smontato io e rimesso come stava non parte più booooh,la cosa che non mi spiego è come perché prima partisse dopo che lho smontata riavvio dal bios e non parte più
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili