Cambio batteria o reset CMOS?

Kollaps

Utente Èlite
2,191
665
CPU
i7 9700k
Dissipatore
Corsair Hydro H100i V2 + 2 EK-Vardar EVO 120ER R RGB
Scheda Madre
MSI MPG Z390 PRO Carbon
HDD
SSD Samsung 840 Evo 250 Gb - 2 HDD Seagate Barracuda da 1 TB
RAM
Hyper X Predator RGB 16 gb DDR4 4000 MHz
GPU
MSI RTX 2080 Gaming X Trio RGB
Audio
Sound Blaster X-Fi HD USB
Monitor
LG 27GL850 UltraGear Gaming 27" + Dell U2412 M
PSU
Corsair HX850 80 Plus Platinum
Case
NZXT H700 Matte White
Periferiche
Mouse: Corsair M55 Pro RGB - Tastiera: Corsair K65 LUX RGB
Net
Fibra TIm 200 mb
OS
Windows 10 PRO 64 bit
Salve, da un pò di tempo a questa parte, all'avvio, ho il seguente screen (allego la foto).
Spulciando nel web mi accorgo che il problema è dovuto alla scheda madre, una MSI z87-G45 Gaming.
A cosa può essere dovuto l'errore nel dettaglio e come dovrei intervenire, cambio della batteria, reset Cmos o cos'altro?
Naturalmente io non ho fatto alcun tentativo di OC, la mia CPU non ha il moltiplicatore sbloccato per farlo!
Inoltre ho i seguenti sintomi: diversi blue screen di qualche secondo durante le più normali operazioni, incapacità in certi casi di spegnere il pc da tasto fisico con conseguente obbligo a spegnerlo dall'alimentatore, rallentamenti immotivati del sistema al riavvio/spegnimento, in alcuni casi, anzichè caricare il sistema operativo, vengo portato direttamente alla schermata delle operazioni di MSI, spegnimento improvviso dei 2 monitori collegati al pc mentre il sistema è ancora avviato, perdita complessiva di stabilità non dovuta a problemi software (ho formattato per tagliare la testa al toro).

Un grazie in anticipo!
20160327_184302.jpg
 
Ultima modifica:

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Salve, da un pò di tempo a questa parte, all'avvio, ho il seguente screen (allego la foto).
Spulciando nel web mi accorgo che il problema è dovuto alla scheda madre, una MSI z87-G45 Gaming.
A cosa può essere dovuto l'errore nel dettaglio e come dovrei intervenire, cambio della batteria, reset Cmos o cos'altro?
Naturalmente io non ho fatto alcun tentativo di OC, la mia CPU non ha il moltiplicatore sbloccato per farlo!
Inoltre ho i seguenti sintomi: diversi blue screen di qualche secondo durante le più normali operazioni, incapacità in certi casi di spegnere il pc da tasto fisico con conseguente obbligo a spegnerlo dall'alimentatore, rallentamenti immotivati del sistema al riavvio/spegnimento, in alcuni casi, anzichè caricare il sistema operativo, vengo portato direttamente alla schermata delle operazioni di MSI, spegnimento improvviso dei 2 monitori collegati al pc mentre il sistema è ancora avviato, perdita complessiva di stabilità non dovuta a problemi software (ho formattato per tagliare la testa al toro).

Un grazie in anticipo!
Visualizza allegato 200382
Cambiare batteria equivale anche a resettare il CMOS.

Da quanti anni ce l'hai quella mobo?
 

Kollaps

Utente Èlite
2,191
665
CPU
i7 9700k
Dissipatore
Corsair Hydro H100i V2 + 2 EK-Vardar EVO 120ER R RGB
Scheda Madre
MSI MPG Z390 PRO Carbon
HDD
SSD Samsung 840 Evo 250 Gb - 2 HDD Seagate Barracuda da 1 TB
RAM
Hyper X Predator RGB 16 gb DDR4 4000 MHz
GPU
MSI RTX 2080 Gaming X Trio RGB
Audio
Sound Blaster X-Fi HD USB
Monitor
LG 27GL850 UltraGear Gaming 27" + Dell U2412 M
PSU
Corsair HX850 80 Plus Platinum
Case
NZXT H700 Matte White
Periferiche
Mouse: Corsair M55 Pro RGB - Tastiera: Corsair K65 LUX RGB
Net
Fibra TIm 200 mb
OS
Windows 10 PRO 64 bit

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Da più di due annetti credo! Mi sa che la garanzia è scaduta se intendi a questo!
No pensavo alla batteria se potesse essere scarica per qualche motivo...

Bè cambiarla nn costo niente.

Prova cmq a mettere tutti le impostazioni di fabbrica della mobo
 

Kollaps

Utente Èlite
2,191
665
CPU
i7 9700k
Dissipatore
Corsair Hydro H100i V2 + 2 EK-Vardar EVO 120ER R RGB
Scheda Madre
MSI MPG Z390 PRO Carbon
HDD
SSD Samsung 840 Evo 250 Gb - 2 HDD Seagate Barracuda da 1 TB
RAM
Hyper X Predator RGB 16 gb DDR4 4000 MHz
GPU
MSI RTX 2080 Gaming X Trio RGB
Audio
Sound Blaster X-Fi HD USB
Monitor
LG 27GL850 UltraGear Gaming 27" + Dell U2412 M
PSU
Corsair HX850 80 Plus Platinum
Case
NZXT H700 Matte White
Periferiche
Mouse: Corsair M55 Pro RGB - Tastiera: Corsair K65 LUX RGB
Net
Fibra TIm 200 mb
OS
Windows 10 PRO 64 bit
No pensavo alla batteria se potesse essere scarica per qualche motivo...

Bè cambiarla nn costo niente.

Prova cmq a mettere tutti le impostazioni di fabbrica della mobo

Approfitto, dato che non l'ho mai fatto serve una batteria particolare o proprietaria o è una normalissima a bottone a 3V da pochi euro? Ci sono operazioni particolari da eseguire prima e dopo il cambio?
 

fuffolazzo

Utente Èlite
3,040
1,362
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2
Non è che per caso il bottone dell'overclock interno sulla MOBO è rimasto premuto?

Non credo che quel tipo di batteria si consumi in due anni, è rarissimo

Ho Mobo di più di otto anni che funzionano ancora regolarmente e ho anche io una mobo simile alla tua (Z87 GD65) che ha passato i due anni senza segni di problemi
 

Kollaps

Utente Èlite
2,191
665
CPU
i7 9700k
Dissipatore
Corsair Hydro H100i V2 + 2 EK-Vardar EVO 120ER R RGB
Scheda Madre
MSI MPG Z390 PRO Carbon
HDD
SSD Samsung 840 Evo 250 Gb - 2 HDD Seagate Barracuda da 1 TB
RAM
Hyper X Predator RGB 16 gb DDR4 4000 MHz
GPU
MSI RTX 2080 Gaming X Trio RGB
Audio
Sound Blaster X-Fi HD USB
Monitor
LG 27GL850 UltraGear Gaming 27" + Dell U2412 M
PSU
Corsair HX850 80 Plus Platinum
Case
NZXT H700 Matte White
Periferiche
Mouse: Corsair M55 Pro RGB - Tastiera: Corsair K65 LUX RGB
Net
Fibra TIm 200 mb
OS
Windows 10 PRO 64 bit
Non è che per caso il bottone dell'overclock interno sulla MOBO è rimasto premuto?

Non credo che quel tipo di batteria si consumi in due anni, è rarissimo

Ho Mobo di più di otto anni che funzionano ancora regolarmente e ho anche io una mobo simile alla tua (Z87 GD65) che ha passato i due anni senza segni di problemi

Mi trovo ad essere completamente d'accordo con te, ho avuto altre MOBO per molti più anni che non mi hanno mai portato al cambio della batteria! Due anni sono effettivamente troppo pochi anche secondo me!
Di quale bottone per l'OC parli nel dettaglio? Riusciresti a mettermi un'immagine di esempio? Tutto è possibile!
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Mi trovo ad essere completamente d'accordo con te, ho avuto altre MOBO per molti più anni che non mi hanno mai portato al cambio della batteria! Due anni sono effettivamente troppo pochi anche secondo me!
Di quale bottone per l'OC parli nel dettaglio? Riusciresti a mettermi un'immagine di esempio? Tutto è possibile!
Bè la mobo per vede OC.
Se c'è quel classico tastone premuto potrebbe essere un problema all'avvio...
Si preme solo una volta...
:/
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,190
8,765
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Da più di due annetti credo! Mi sa che la garanzia è scaduta se intendi a questo!
La batteria a bottone se è scarica dopo due anni vuol dire che era fallata dall'inizio, prova a sostituirla.
Devi prendere una batteria a bottone del tipo CR 2032.
Se guardi la batteria vedrai anche la sigla corretta, ricordati che dovrai montarla col segno + verso l'alto.
 

fuffolazzo

Utente Èlite
3,040
1,362
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2
Beh a grandi linee dovrebbe essere sul lato sx della mobo leggermente arretrata (guardandola frontalmente con tutti i connettori audio rete usb dietro)
Guarda il MANUALE DI ISTRUZIONI!

:grat:(Ma dico io i manuali di istruzioni delle schede madri nessuno li legge???)
 

Kollaps

Utente Èlite
2,191
665
CPU
i7 9700k
Dissipatore
Corsair Hydro H100i V2 + 2 EK-Vardar EVO 120ER R RGB
Scheda Madre
MSI MPG Z390 PRO Carbon
HDD
SSD Samsung 840 Evo 250 Gb - 2 HDD Seagate Barracuda da 1 TB
RAM
Hyper X Predator RGB 16 gb DDR4 4000 MHz
GPU
MSI RTX 2080 Gaming X Trio RGB
Audio
Sound Blaster X-Fi HD USB
Monitor
LG 27GL850 UltraGear Gaming 27" + Dell U2412 M
PSU
Corsair HX850 80 Plus Platinum
Case
NZXT H700 Matte White
Periferiche
Mouse: Corsair M55 Pro RGB - Tastiera: Corsair K65 LUX RGB
Net
Fibra TIm 200 mb
OS
Windows 10 PRO 64 bit
:grat:(Ma dico io i manuali di istruzioni delle schede madri nessuno li legge???)

Non così a fondo, a parte una spulciata per ricordare dove vanno i vari connettori ma ormai me li ricordo a memoria! Ehh lo so, è un errore comune! :suicidio:
Sarà anche che non mi diletto in OC della CPU per cui non ho dimestichezza su ciò ad esso attinente!
Ma siamo sicuri poi che c'entri la batteria? Io direi di sostituirla così per escludere un'ipotesi!
Ho capito comunque che tasto è, quello con scritto OC genie..Adesso controllo, ho il case veramente pieno e non è un'ipotesi del tutto remota che mi si sia schiacciato!

- - - Updated - - -

La batteria a bottone se è scarica dopo due anni vuol dire che era fallata dall'inizio, prova a sostituirla.
Devi prendere una batteria a bottone del tipo CR 2032.
Se guardi la batteria vedrai anche la sigla corretta, ricordati che dovrai montarla col segno + verso l'alto.

Grazie!

- - - Updated - - -

Bè la mobo per vede OC.
Se c'è quel classico tastone premuto potrebbe essere un problema all'avvio...
Si preme solo una volta...
:/

Solo una? Nel senso che non c'è via di ritorno? :retard:
 
Ultima modifica:

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Non così a fondo, a parte una spulciata per ricordare dove vanno i vari connettori ma ormai me li ricordo a memoria! Ehh lo so, è un errore comune! :suicidio:
Sarà anche che non mi diletto in OC della CPU per cui non ho dimestichezza su ciò ad esso attinente!
Ma siamo sicuri poi che c'entri la batteria? Io direi di sostituirla così per escludere un'ipotesi!
Ho capito comunque che tasto è, quello con scritto OC genie..Adesso controllo, ho il case veramente pieno e non è un'ipotesi del tutto remota che mi si sia schiacciato!

- - - Updated - - -



Grazie!

- - - Updated - - -



Solo una? Nel senso che non c'è via di ritorno? :retard:
No nel senso che nn va tenuto premuto
XD
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 63.9%
  • XBOX Series X/S

    Voti: 326 36.1%

Discussioni Simili