cambiare solo la CPU ha un senso?

albero78

Utente Attivo
258
5
CPU
2500k
Scheda Madre
MSI Z68A-G43(G3) Socket 1155 Intel Z68 DDR3 SAT3 USB3 VGA DVI ATX
Hard Disk
SSD Crucial RealSSD M4 128GB + 2 dischi interni da 500gb + 1 disco esterno da 1TB
RAM
8GB (2x4GB) DDR3 Corsair Vengeance Low Profile CML8GX3M2A1600C9 1600MHz
Scheda Video
HD6850 Sapphire
Monitor
Asus VX239H
Alimentatore
Antec Earthwatts 650w
Case
CoolerMaster Centurion 532
Sistema Operativo
Windows 7 Home Premium 64bit
Ciao a tutti,

mi rivolgo qui perche' so di trovare dei gran esperti che mi hanno aiutato molto in passato.

questa la mia configurazione:
ASUS p5QL PRO
Intel E6300@2.1Ghz con arctic cooler freezer rev2
4GB di ram kingston 667 (4x1gb)
Antec earthwatts 650
ATI HD4850
+lettori dvd, schede di memoria.
Windows XP

Della mia configurazione sono molto soddisfatto: e' molto stabile e performante per le mie esigenze.

Ieri pero' ho installato gli ultimi due giochi che ho comprato (assassin's creed 2 e stacraft 2) e non ho potuto fare a meno di notare che fa un po' fatica. Si giocano, pero' non sono fluidissimi.

Data la configurazione direi che l'elemento da cambiare per aumentare le prestazioni dovrebbe essere il processore (e non dovrei nemmeno formattare...).
Dato che voglio spendere poco avrei pensato ad un E8600 o un E8400 usato. Che ne pensate?

L'unico grande dubbio che ho e' che gia' in passato avevo provato a fare questo upgrade e avevo acquistato su ebay, da un tizio di hongkong prima un q9450 e poi con un e8400. Tutti e tre davano lo stesso problema: il PC cioe' era superinstabile e si riavviava dopo poco tempo senza un apparente motivo o dando degli errori.
Reinstallando il mio mitico E6300 tutto tornava alla normalita' e stabilita'.

Ecco il link alla discussione che aprii a suo tempo per chiedere aiuto.
http://www.tomshw.it/forum/processori/149581-problema-di-random-reboot-dopo-upgrade-cpu.html

Il tizio di HonkKong si dimostro molto comprensivo e mi restitui' tutti i soldi: dubito inoltre che potesse avermi inviato tre processori difettosi...

Ho quindi il terrore di ritrovarmi nella stessa situazione e di stressarmi tra malfunzionamenti e formattoni per una oscura incompatibilita' tra la mia configurazione e i detti processori.

Che mi dite?
Grazie anticipatamente a tutti dell'attenzione.
Andrea
 

Lidoboy

UTENTE LEGGENDARIO
Utente Èlite
18,357
3,677
CPU
i7-2600K
Dissipatore
Zalman CNPS 9900 MAX - Blue
Scheda Madre
MSI Z77A G45
Hard Disk
SSD Samsung 830 256Gb
RAM
2x8Gb DDR3 1600Mhz Corsair Vengeance
Scheda Video
NVidia GTX 1070Ti
Scheda Audio
HyperX Cloud II
Monitor
DELL S2719DGF
Alimentatore
Arkangel 850W
Case
Thermaltake Armor+ VH6000BWS Black
Periferiche
Logitech Proteus Core + Omen 300 Mouse Pad XL + Corsair K95 RGB
Internet
Fibra 1000Mb
Sistema Operativo
WinSeven
A mio parere non conviene..
Premesso che non ci hai scritto a che risoluzione giochi (a che rex arriva il tuo monitor?), se i giochi scattano normalmente è la scheda video e non la cpu, a meno che tu non sia cpu-limited.
Ora non mi sembra questo il caso..

Cambiare la cpu con una molto nuova non darebbe aumenti prestazionali evidenti in gaming.. risulta poco giustificata la spesa a meno che tu non veda il bicchiere mezzo pieno a causa della maggior velocità del sistema in generale.
D'altro lato consigliarti di cambiare scheda video con quel processore è inutile.
Puoi procedere con dell'okk sul tuo attuale processore?

Onestamente resisterei ancora con il pc attuale per poi cambiare tutto..

Imo Ciauz ;)
 

bandido

Utente Attivo
74
6
L'ipotesi che tu abbia acquistato 2 processori fallati ci può stare, visto anche con l'E6300 tutto funziona perfettamente.
L'upgrade con un processore più potente può essere una soluzione valida se vuoi "potenziare" il sistema e non hai particolari esigenze prestazionali, soprattutto se l'upgrade ti costa poco. Purtroppo il prezzo del nuovo per le cpu con socket 775 è comunque alto, per spendere poco devi comunque considerare l'usato o a limite, e sarebbe la soluzione ideale , prefissarti un budget e pensare alla possibilità di prendere scheda madre, processore e ram di nuova concezione, conservando il resto del sistema.
 

cosworth88

Utente Attivo
547
50
CPU
Amd Phenom x6 1055t @ CM Hyper 412s
Scheda Madre
Asus M4N75TD
Hard Disk
Samsung Spinpoint f3 500gb
RAM
Corsair XMS3 1600 cl9 4gb
Scheda Video
Gainward Gtx460 768mb
Alimentatore
Corsair 650tx
Case
Coolermaster Elite 430
Sistema Operativo
Windows 7 64bit
il tuo monitor che risoluzione ha?
 

albero78

Utente Attivo
258
5
CPU
2500k
Scheda Madre
MSI Z68A-G43(G3) Socket 1155 Intel Z68 DDR3 SAT3 USB3 VGA DVI ATX
Hard Disk
SSD Crucial RealSSD M4 128GB + 2 dischi interni da 500gb + 1 disco esterno da 1TB
RAM
8GB (2x4GB) DDR3 Corsair Vengeance Low Profile CML8GX3M2A1600C9 1600MHz
Scheda Video
HD6850 Sapphire
Monitor
Asus VX239H
Alimentatore
Antec Earthwatts 650w
Case
CoolerMaster Centurion 532
Sistema Operativo
Windows 7 Home Premium 64bit

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
sei cpu limited,e di molto...io con la hd4850 e un q9550 gioco a praticamente tutto in full hd senza filtri...
hai fatto il reset del bios prima di mettere le nuove cpu?il bios è aggiornato?
 

albero78

Utente Attivo
258
5
CPU
2500k
Scheda Madre
MSI Z68A-G43(G3) Socket 1155 Intel Z68 DDR3 SAT3 USB3 VGA DVI ATX
Hard Disk
SSD Crucial RealSSD M4 128GB + 2 dischi interni da 500gb + 1 disco esterno da 1TB
RAM
8GB (2x4GB) DDR3 Corsair Vengeance Low Profile CML8GX3M2A1600C9 1600MHz
Scheda Video
HD6850 Sapphire
Monitor
Asus VX239H
Alimentatore
Antec Earthwatts 650w
Case
CoolerMaster Centurion 532
Sistema Operativo
Windows 7 Home Premium 64bit
si il bios è aggiornato e ho fatto il reset del bios quando installavo le nuove CPU.
Ho perfino formattato e provato UBUNTU e con l'E6300 tutto ok e con le altre CPU ravvii random...
Capirai che ci vado coi piedi di piombo a pensare di cambiare...
 

Lidoboy

UTENTE LEGGENDARIO
Utente Èlite
18,357
3,677
CPU
i7-2600K
Dissipatore
Zalman CNPS 9900 MAX - Blue
Scheda Madre
MSI Z77A G45
Hard Disk
SSD Samsung 830 256Gb
RAM
2x8Gb DDR3 1600Mhz Corsair Vengeance
Scheda Video
NVidia GTX 1070Ti
Scheda Audio
HyperX Cloud II
Monitor
DELL S2719DGF
Alimentatore
Arkangel 850W
Case
Thermaltake Armor+ VH6000BWS Black
Periferiche
Logitech Proteus Core + Omen 300 Mouse Pad XL + Corsair K95 RGB
Internet
Fibra 1000Mb
Sistema Operativo
WinSeven
sei cpu limited,e di molto...io con la hd4850 e un q9550 gioco a praticamente tutto in full hd senza filtri...
hai fatto il reset del bios prima di mettere le nuove cpu?il bios è aggiornato?
Gioca a 1024x****.. :oogle:
Ehm a sto punto quotiamo il cpu limited se di okk non se ne parla..
@Frizz.. mi sono riguardato la recensione 2009 delle schede video.. una 4850 era nella fascia 8800GT/9800GTX..
Siamo un camion cpu limited.. io gioco ancora a tutto a 1680x**** con la mia 8800GT+Q6600..
 

gioboni

Utente Attivo
106
1
CPU
AMD Athlon 240
Scheda Madre
Asrock Alive NF7G-GLAN
Hard Disk
500 GB
RAM
Kingston DDR2-6400 2x2GB
Scheda Video
Sapphire Radeon 4770
Alimentatore
Corsair cx 400
Sistema Operativo
Windows 7
imho penso tu sia realmente cpu limited, tuttavia ti consiglierei di puntare direttamente ad un quadcore se decidi di cambiare: salire di frequeza rischia di non essere sufficiente.
Ti dico cio perchè ero in una situazione simile: amd athlon 240+ati 4770 e per fare un esempio a cod black ops ero cpu limited perfino a 1920x1080; poi sono passato ad un q6600 usato pagato davvero poco e ora riesco a giocare fluidamente (ovviamente filtri disattivati, però con texture ed elementi settati al massimo).
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
si il bios è aggiornato e ho fatto il reset del bios quando installavo le nuove CPU.
Ho perfino formattato e provato UBUNTU e con l'E6300 tutto ok e con le altre CPU ravvii random...
Capirai che ci vado coi piedi di piombo a pensare di cambiare...
quando hai messo le nuove cpu,hai attaccato l 8 pin di alimentazione alla cpu?
 

albero78

Utente Attivo
258
5
CPU
2500k
Scheda Madre
MSI Z68A-G43(G3) Socket 1155 Intel Z68 DDR3 SAT3 USB3 VGA DVI ATX
Hard Disk
SSD Crucial RealSSD M4 128GB + 2 dischi interni da 500gb + 1 disco esterno da 1TB
RAM
8GB (2x4GB) DDR3 Corsair Vengeance Low Profile CML8GX3M2A1600C9 1600MHz
Scheda Video
HD6850 Sapphire
Monitor
Asus VX239H
Alimentatore
Antec Earthwatts 650w
Case
CoolerMaster Centurion 532
Sistema Operativo
Windows 7 Home Premium 64bit
Non ricordo però mi trovi impreparato. Cosa è l'8 pin di alimentazione alla CPU?
Non mi sembra di aver cambiato alcun cavo ma solo di aver sostituito la CPU. Chiedo lumi.
Grazie e ciao

EDIT: googlando un po' 8pin+e8400 trovo diversi forum in cui si dice che comunque l'e8400 non avrebbe bisogno degli 8 pin.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
non servirebbe,ma meglio controllare ;) in quella scheda madre ho montato vari quad e nessun problema,però ho sempre avuto l accortezza di mettere l alimentazione a 8 pin anche se alla cpu bastava quella da 4.
 

albero78

Utente Attivo
258
5
CPU
2500k
Scheda Madre
MSI Z68A-G43(G3) Socket 1155 Intel Z68 DDR3 SAT3 USB3 VGA DVI ATX
Hard Disk
SSD Crucial RealSSD M4 128GB + 2 dischi interni da 500gb + 1 disco esterno da 1TB
RAM
8GB (2x4GB) DDR3 Corsair Vengeance Low Profile CML8GX3M2A1600C9 1600MHz
Scheda Video
HD6850 Sapphire
Monitor
Asus VX239H
Alimentatore
Antec Earthwatts 650w
Case
CoolerMaster Centurion 532
Sistema Operativo
Windows 7 Home Premium 64bit
i random reboot sono di ritorno

Ciao ragazzi,
alla fine ho trovato un e8400 a un prezzo decente, Ma purtroppo sono ancora qui a chiedere il vostro consiglio.

Ho installato l'e8400 e sembra andare tutto ok e poi dopo un po' un bel random reboot come mi succedeva quando avevo fatto questo post:
http://www.tomshw.it/forum/processor...grade-cpu.html

La situazione è molto simile.
Questa la mia config:
Asus p5ql pro (bios 1004, l'ultimo disponibile)
4gb ram kingston ddr2 667
Sapphire hd4850 512 mb
PSU Antec 650w earth watts
Dissipatore arctic cooler freezer pro rev 2
CPU e8400

Ho rimpiazzato il mio vecchio e6300 (funzionamento perfetto) con questo E8400 per avere più prestazioni.

I passi che ho fatto:

  1. con l'e6300@2.1Ghz installato sono andato nel bios e caricato i valori di default;
  2. ho riavviato e poi spento il PC;
  3. ho montato l'e8400 che è stato riconosciuto senza nessun problema;
  4. nel bios ho soltanto tolto (come era tolta prima) l'immagine asus all'avvio del pc: non ho toccato nient'altro apparte la sequenza di boot;
  5. ho fatto un 3dmark06 (11600 di risultato) senza nessun problema;
  6. ho navigato un po' su internet;
  7. ho lanciato battlefield bad company 2 e sono entrato in un game;
  8. sono uscito da bad company 2 e ho lanciato assassin's creed 2 dove ho cambiato l'antialiasing nelle opzioni a 2x (era disattivato) e sono entrato in una partita;
  9. il PC si è resettato da solo quasi subito in meno di un minuto di gioco in Assassin's Creed 2.
  10. Dopo, in altre occasioni, anche non in game e anche appena avviato windows, si è riavviato di nuovo.
Non credo minimamente sia un problema di temperatura: durante il 3dmark la massima temperatura raggiunta secondo CoreTemp è stata di 55 gradi.

Il fatto che si tratta ESATTAMENTE dello stesso tipo di problema e di comportamento verificatosi con altri processori in passato e che il vecchio processore funzioni perfettamente mi persuade (eufemismo) che sia o una incompatibilità generale col mio pc o qualcosa che crea questa incompatibilità che non riesco a capire...

Questo giro su pannello di controllo (a differenza del passato: http://www.tomshw.it/forum/processor...grade-cpu.html) pare tutto normale.

Cosa diamine può essere!?!? La mia scheda madre è compatibile al 100% con questo E8400!

Qui altre info:

Mi viene da pensare, dopo aver googlato come un disperato, che potrebbe essere un problema di incompatibilità con la mia ram, un po' vecchiotta. si tratta di 4gb (4dimmx1GB) di ram kingston ddr2 667.

Che ne dite? che ne pensate? vi prego aiuto!
 

albero78

Utente Attivo
258
5
CPU
2500k
Scheda Madre
MSI Z68A-G43(G3) Socket 1155 Intel Z68 DDR3 SAT3 USB3 VGA DVI ATX
Hard Disk
SSD Crucial RealSSD M4 128GB + 2 dischi interni da 500gb + 1 disco esterno da 1TB
RAM
8GB (2x4GB) DDR3 Corsair Vengeance Low Profile CML8GX3M2A1600C9 1600MHz
Scheda Video
HD6850 Sapphire
Monitor
Asus VX239H
Alimentatore
Antec Earthwatts 650w
Case
CoolerMaster Centurion 532
Sistema Operativo
Windows 7 Home Premium 64bit
.....sinceramente non capisco perchè quando si chiedono i consigli poi non si ascoltano....
Cosa intendi? qui c'e' gente che mi ha consigliato di cambiare e gente che dice di no.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento