Calo prestazioni in game

Peppeben84

Nuovo Utente
105
2
Hardware Utente
CPU
Amd FX 8320 3.5 GHz/OC 4.4 GHz
Dissipatore
Thermalright Macho120 Rev.A
Scheda Madre
Gigabyte GA-970A-UD3P rev 1.0
Hard Disk
Ssd Ocz Arc 100 240 gb
RAM
Geil black dragon 2x4 gb ddr3 1600 mhz/OC 1866 mhz
Scheda Video
Sapphire HD 7950 3gb ddr5 dual-x dual Bios/OC
Scheda Audio
Integrata alla scheda madre
Monitor
Philips 19“
Alimentatore
Thermaltake Berlin 630w 1° modello
Case
MS-Tech CA-0280 PRO-X Furious Longhorn
Sistema Operativo
Windows 10 Pro 64 bit
Salve, spero di aver azzeccato la sezione giusta. Sono un felice possessore di un Alienware 17 R4 con i7 6820HK Gtx1080 e 16 gb di ram, gioco a qualsiasi titolo maxato sia in full che in QHD, recentemente ho notato un calo di prestazioni mentre giocavo a Shadow of the tomb raider, in pratica il gioco rallenta e accelera di botto cn cali di frame insoliti (monitor 120hz), ho anche una base cn 4 ventole ma le temperature della cpu schizzano ad 80 gradi. Potrebbe essere questa la causa? Non ho riscontrato il problema con altri giochi. Volevo aprirlo per cambiare la pasta termica sia alla cpu che alla gpu ma decadrebbe la garanzia (marzo 2019) cosa mi consigliate? Provo a giocarci a settaggi più bassi magari in full hd e aspetto marzo per fare il cambio della pasta termica? Altri consigli sono ben accetti. Mi stranizza che cn altri giochi non succede. Grazie in anticipo.
 
Ultima modifica:

Albo89

Utente Èlite
3,388
1,143
Hardware Utente
CPU
i7 8750h
Hard Disk
256GB ssd + 1TB HDD
RAM
16GB DDR4
Scheda Video
GTX 1060 6GB
a 80 gradi la cpu non dovrebbe mollare di 1 hz, non è ancora nè in power nè in thermal throttling.

provato a fare un po' di undervolt alla cpu, diminuendo quindi le temperature, per vedere come si comporta?

p.s. io ho un alienware 17 r5 con 8750h e 1060 oc, e mi fa sto lavoro esclusivamente con farming simulator 19, gioco che non fa superare i 70 gradi nè la cpu nè la gpu... sppena posso provo ad aggiornare i driver
 

Peppeben84

Nuovo Utente
105
2
Hardware Utente
CPU
Amd FX 8320 3.5 GHz/OC 4.4 GHz
Dissipatore
Thermalright Macho120 Rev.A
Scheda Madre
Gigabyte GA-970A-UD3P rev 1.0
Hard Disk
Ssd Ocz Arc 100 240 gb
RAM
Geil black dragon 2x4 gb ddr3 1600 mhz/OC 1866 mhz
Scheda Video
Sapphire HD 7950 3gb ddr5 dual-x dual Bios/OC
Scheda Audio
Integrata alla scheda madre
Monitor
Philips 19“
Alimentatore
Thermaltake Berlin 630w 1° modello
Case
MS-Tech CA-0280 PRO-X Furious Longhorn
Sistema Operativo
Windows 10 Pro 64 bit
Dimenticavo che il problema di presenta dopo una mezz'ora di gioco. Se esco e riapro il gioco ritorna tutto ok e poi poco dopo ricomincia a farlo. Sarà termal throttling??? Come posso provare a ridurlo? Undervolt?
Post automaticamente unito:

Dall'ultimo aggiornamento dei driver nn ho più provato. Appena ho tempo riprovo.
 

Entra

oppure Accedi utilizzando