PROBLEMA Calo improvviso FPS.... "MSI RTX 3070 TI GAMING X TRIO"

Millo80

Nuovo Utente
4
0
Salve a tutti,
Ho da poco acquistato questa scheda e gia da subito ho notato un calo drastico di FPS su parecchi giochi,questo calo permane per un poi magicamente ritornare alla normalità mangari entrando e riuscendo dalle impostazioni del gioco....ho provato a disistallare i driver con DDU ma non ho risolto niente....L'unica cosa che ho notato e con GPU-Z e che nel momento del calo diminuiscono tutte le potenze di alimentazione senza pero' alcun calo delle frequenze del gpu e memorie!!!!!
Di seguito vi allego lo screenshot di gpu-z
VI prego aiutatemi!!!😭😭😭
difetto2.gif
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
48,199
20,817
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
serve sapere nel dettaglio tutto ilr esto della configurazione compresa RAM (freqeunza e timing) marca e modello di alimentatore, monitor tutto insomma
 

Millo80

Nuovo Utente
4
0
Si scusatemi!!!!

Scheda madre GIGABYTE Z590M
Processore i5 11400
Ram G.SKILL RIPJAWS RED 3600cl16 16GB
Alimentatore XFX XTR P1 750W
Post unito automaticamente:

A dimenticavo
Monitor AOC Q2778VQE
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
48,199
20,817
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
che dischi monti?
I profili xmop sono attivi e funzionano, le ram sono messe nelgi slot giusti e in dual channel? Quel calo di FPS in quale gioco lo riscontri? A che tipo di impostazioni?

Iniziamo con il dire che il monitor che hai è inadeguato , si tratta dinun 1440p @ 75hz senza g-sync
Già solo questo può portare a fenomeni di stuttering evidente sotto molti punti di vista specie cone una scheda così potente

Hai un monitor totalmente inadeguato per la 3070ti
 

Millo80

Nuovo Utente
4
0
Allora....le ram in questo momento sono impostate in xmp.1,posizionate negli solt 1 e 3 e lavorano in dual channel. I giochi il quale accade sono quelli più esosi tipo Watch Dog Legion....Ghostware....e alcune volte su I Guardiani della galassia...per quanto riguarda il monitor so che non è il massimo ma x il momento non posso cambiarlo.....cmq il calo può presentarsi anche dopo 15 minuti di gioco all'improvviso con un calo drastico anche di 20/30fps e rimanere così,poi magari esco dal gioco senza chiuderlo rientro e magicamente ritorna alla normalità....sto uscendo pazzo!!
Post unito automaticamente:

Un'altra cosa,se può essere utile....con l'istallazione della GPU ho installato come SO Windows11(ovviamente istallazione pulita) HD del SO e un Samsung 850evo e i giochi sono istallati su un CRUCIAL MX500
 

MEFISTOFELE

Utente Attivo
1,159
183
non vorrei fosse un problema legato alla vram, magari prova a settare alcuni parametri tipo: su alto invece che su ultra.
 

jesse83

Utente Attivo
1,309
909
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 970 evo plus 1TB - Samsung 970 Evo 500 GB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS Dual GeForce RTX 3060 V2 OC Edition 12GB GDDR6
Audio
Integrata
Monitor
LG 27GL650
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
Allora....le ram in questo momento sono impostate in xmp.1,posizionate negli solt 1 e 3 e lavorano in dual channel.
Questo é già un problema. Due stick vanno montati in A2 e B2, che sono il secondo e il quarto a partire dalla cpu. Prova
 

Millo80

Nuovo Utente
4
0
Montato la ram su A2 e B2 ma. Problema rimane
Post unito automaticamente:

La cosa che non capisco,come si vede dallo screenshot che postato,quando fa il difetto il wattaggio generale sulla scheda scende di quasi la meta' pur restando le frequenze invariate..... potrebbe essere un difetto dell'alimentatore???
 
Ultima modifica:

Entra

oppure Accedi utilizzando