PROBLEMA Calo di velocità su rete con powerline e fibra wind

devilman43

Nuovo Utente
Ciao a tutti Allora da 4 lunedì mi hanno attivato la fibra 100 di wind e mi hanno inviato il modem un sercommWD300.La linea funziona, io ho collegato il modem alla presa dove arriva il doppino con i telefoni e poi ho collegato una powerline al modem e altre 2 in due stanze il problema è che nella stanza più vicina al modem facendo il test su sppedtest.net mi da 83mbps in down e mi pare 21mbps in up che contando lo stato della mia linea telefonica mi basta però nell'altra stanza che è un po più lontana mi da sempre max 39 in down e 15 in up non riesco a capire perché.Emtrambe le powerline sono su presa a muro,le powerline sono queste
TP-link
Potete aiutarmi a capire il perché di questo calo e se si può fare qualcosa per migliorare la situazione?ho scambiato le powerline ho anche cambiato presa nella stessa stanza ma niente non so più cosa fare.Grazie ciao.
 

Massimo 2967

Utente Èlite
2,750
1,427
Hardware Utente
Semplicemente il segnale radio trasmesso lungo il cavo elettrico si degrada man mano che la distanza da coprire aumenta e aumentano le derivazioni per portare la linea nelle varie stanze.
Succede con tutti i tipi di Powerline,l'unica differenza è data dalle caratteristiche tecniche dei Powerline usati,alcuni sono progettati per gestire collegamenti su distanze maggiori,altri sono meno sensibili ad eventuali disturbi presenti sulla linea elettrica( cosa molto comune tenendo conto di tutte le apparecchiature collegate).
 
Ultima modifica:

devilman43

Nuovo Utente
Ciao grazie per la risposta quindi non ci posso fare niente,pazienza mi accontenterò,io al degradarsi del segnale elettrico non ci pensavo anzi credevo che non desse questi problemi invece ecco perché nella stanza più vicina la velocità è così buona e si che quelle in descrizione mi sembravano che reggessero una buona velocità.
 

Rui10

Nuovo Utente
Salve a tutti, ho lo stesso problema dell'utente devilman43.
Da un paio di settimane sono passato alla fibra100 (FTTC) di infostrada e, con il router in dotazione (Home&Life Hub) collegato al PC, ho circa 65Mbps in down e 20Mbps in up. Sono valori corretti visto che disto circa 300m dall'armadio, e mi vanno benissimo.
Il problema è sorto quando ho deciso di spostare il router al piano inferiore e ho voluto collegare il pc con un powerline, QUESTO.
Facendo uno speedtest, il valore in upload rimane simile ma il down è diventato circa la metà. Un paio di volte ho registrato valori un pò più alti ma è durata poco...
Premesso che l'impianto elettrico ha circa 20 anni, che powerline sono collegati direttamente alle prese a muro, e che i due cavi ethernet powerline-pc e powerline-router sono 1 di cat5(UTP) e 1 di cat5e(UTP), vi chiedo:

Otterrei dei miglioramenti significativi sostituendo i miei powerline 1000 con altri magari 1300 o 2000? E sostituendo i due cavi ethernet con altri di livello superiore e schermati?

Grazie
PS. i powerline sono a circa un paio di metri dai dispositivi ai quali sono collegati (Router e Pc).
 

devilman43

Nuovo Utente
@Rui10 ciao per la mia esperienza ti posso dire che non penso che otterresti miglioramenti significativi con powerline più potenti,però ti consiglio di sostituire i cavi con quelli di cat6 sono più adatti.Comunque è strano che con un solo pc collegato tu abbia dei valori così bassi io li ho sul secondo pc perché il segnale si degrada all'aumento della distanza da coprire e anche dalle derivazioni per le varie stanze,ma sul primo pc va molto veloce e tieni conto che io sono sono più distante di te e ho una linea iperdegradata e vecchissima e il mio impianto elettrico è di oltre 30anni fa.Secondo me l'unica soluzione se è possibile è stendere un cavo di rete dal modem router al pc io ci sto pensando ciao.
 

Rui10

Nuovo Utente
@Rui10 ciao per la mia esperienza ti posso dire che non penso che otterresti miglioramenti significativi con powerline più potenti,però ti consiglio di sostituire i cavi con quelli di cat6 sono più adatti.Comunque è strano che con un solo pc collegato tu abbia dei valori così bassi io li ho sul secondo pc perché il segnale si degrada all'aumento della distanza da coprire e anche dalle derivazioni per le varie stanze,ma sul primo pc va molto veloce e tieni conto che io sono sono più distante di te e ho una linea iperdegradata e vecchissima e il mio impianto elettrico è di oltre 30anni fa.Secondo me l'unica soluzione se è possibile è stendere un cavo di rete dal modem router al pc io ci sto pensando ciao.
Ciao devilman43, ti sembrano bassi i valori ottenuti collegando i powerline? Anche a me! Mi aspettavo una perdita ma non di questa entità. Comunque nei prossimi giorni farò altre prove.
Aggiungo che i powerline sono collegati alla presa a muro tramite adattatori shucko, ma non credo questo sia di qualche rilevanza.
Io sto seriamente pensando di lasciare il router giù e arrivare al piano superiore dove c'è il PC cablando con un cavo ethernet.
 

devilman43

Nuovo Utente
Ciao Rui10 si anch'io penso proprio di mettere via la powerline e di stendere un cavo ethernet dal router alla mia camera,oltretutto ce già una canalina dove passa un cavo telefonico poiché prima il modem-router era li e poi la distanza non è molta con quello problemi non ce ne dovrebbero essere.Ah riguardo al collegamento con le prese elettriche le powerline devono per forza essere collegate direttamente alla presa senza adattatori o ciabatte perché avrebbero dei problemi ciao.
 

Rui10

Nuovo Utente
Ah riguardo al collegamento con le prese elettriche le powerline devono per forza essere collegate direttamente alla presa senza adattatori o ciabatte perché avrebbero dei problemi ciao.
Ma com'è possibile? Io ho trovato in vendita solo powerline con la spina shucko, e in casa non ho prese dirette di questo tipo!
 
Ultima modifica:

Rui10

Nuovo Utente
@devilman43 probabilmente quando avevo quei risultati bassi c'era qualche problema sulla rete. Ora da un paio di giorni vado a circa 60Mbps con i powerline, che è molto vicino al valore che ho collegando il router direttamente. :ok:
 

devilman43

Nuovo Utente
@Rui10 beh mi fa piacere per te,per fortuna non c'entravano le powerline.Purtroppo a me adesso si ulteriormente abbassata la velocità non riesco ad andare oltre i 32 in down e 18 in up,non ci capisco niente,non posso nemmeno chiamare l'assistenza perché su l'altro pc è tutto ok.
 

Entra

oppure Accedi utilizzando