PROBLEMA Calo di prestazioni Gtx 1070

Arikon

Nuovo Utente
Salve a tutti. E' da qualche settimana che ho notato dei problemi con la mia gtx 1070 del tipo che si surriscalda e fa molti meno fps di quando l'ho comprata (a dicembre 2016). In idle la scheda mi va a 50 gradi mentre in gioco a 60-70, mentre prima in idle stava sui 30-40. Ho provato a vedere gli fps con alcuni giochi come Counter Strike e Total War Napoleon, ma cs va solo dai 120 ai 150 fps (con cali fino a 90) mentre Napoleon durante le battaglie va a 30-40, per non parlare di quando aumento la velocità durante i combattimenti... spesso scende a 1 fps. Non riesco a capire cosa sia successo. Forse la temperatura alta è causata dalla temperatura estera (più di 30 gradi).
Se può aiutare scrivo la mia configurazione
CPU: i5 4690
MOBO: MSI H97 Gaming 3
GPU: GTX 1070 Gigabyte G1 Gaming
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
in estate è normale avere temperature più alte...sono ancora nei limiti quindi non preoccuparti troppo
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
dipende da quanto cala la frequenza della gpu
 

BlueRaven

Utente Attivo
1,401
830
Hardware Utente
CPU
Intel Core i5-6500
Dissipatore
Stock
Scheda Madre
ASRock Fatal1ty H170 Performance/Hyper
Hard Disk
1 x Samsung 850 EVO 250 GB SSD + 1 x Crucial MX500 1 TB SSD
RAM
2 x Corsair Vengeance DDR4 8GB 3200MHz CL16
Scheda Video
Gigabyte GeForce® GTX 1070 G1 Gaming 8G
Scheda Audio
7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec)
Monitor
ASUS ROG Swift PG279Q
Alimentatore
EVGA SuperNOVA G2 550W
Case
Phanteks Eclipse P400S Tempered Glass Red/Black
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Internet
EOLO 30/3 Mbps
Sistema Operativo
Windows 10 Pro 64 bit
mi dice he ho 1594 MHz
Ciao, ho la tua stessa scheda: la frequenza che indichi è quella base con la scheda in gaming mode (vedi qui), se la controlli mentre non stai giocando è perfettamente normale.
Quello che dovresti verificare è fino a quanto sale mentre giochi, cosa che puoi fare facilmente lasciando aperto HWMonitor durante una sessione di gioco e andando a controllare il valore massimo toccato una volta che hai finito di giocare: se arriva a 1784 o giù di lì è tutto a posto.
Le temperature, come ti ha detto @mr.frizz, sono entro i limiti e confermo che è normale averle un po' più alte in questo periodo... a dirla tutta i 50 in idle un po' strani mi suonano (hai cambiato qualcosa all'interno del case che potrebbe aver peggiorato la circolazione dell'aria in zona GPU?), ma 60-70 sotto sforzo ci stanno per cui escluderei anch'io un problema in questo senso.
Prima quanti FPS ti faceva? Non è che per caso la tenevi in OC mode invece che in gaming mode? :boh:
 

Arikon

Nuovo Utente
Prima su CS facevo dai 200 ai 290 fps mentre su Napoleon durante le battaglie facevo 70-80 fps. Dopo provo a vedere la frequenza in game. Comunque ho usato sempre la OC mode
 

BlueRaven

Utente Attivo
1,401
830
Hardware Utente
CPU
Intel Core i5-6500
Dissipatore
Stock
Scheda Madre
ASRock Fatal1ty H170 Performance/Hyper
Hard Disk
1 x Samsung 850 EVO 250 GB SSD + 1 x Crucial MX500 1 TB SSD
RAM
2 x Corsair Vengeance DDR4 8GB 3200MHz CL16
Scheda Video
Gigabyte GeForce® GTX 1070 G1 Gaming 8G
Scheda Audio
7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec)
Monitor
ASUS ROG Swift PG279Q
Alimentatore
EVGA SuperNOVA G2 550W
Case
Phanteks Eclipse P400S Tempered Glass Red/Black
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Internet
EOLO 30/3 Mbps
Sistema Operativo
Windows 10 Pro 64 bit
Comunque ho usato sempre la OC mode
Appunto: se vedi 1594 Mhz significa che sei in gaming mode, non in OC... altrimenti come valore minimo vedresti 1620 (vedi specifiche).
Questo significa anche che in boost tocchi al massimo i 1784 Mhz invece dei 1822 a cui puoi arrivare in OC mode... ora, non so se 40 Mhz possano fare tutta quella differenza in termini di FPS, ma una controllata alle impostazioni della scheda la darei. :sisi:
 

BlueRaven

Utente Attivo
1,401
830
Hardware Utente
CPU
Intel Core i5-6500
Dissipatore
Stock
Scheda Madre
ASRock Fatal1ty H170 Performance/Hyper
Hard Disk
1 x Samsung 850 EVO 250 GB SSD + 1 x Crucial MX500 1 TB SSD
RAM
2 x Corsair Vengeance DDR4 8GB 3200MHz CL16
Scheda Video
Gigabyte GeForce® GTX 1070 G1 Gaming 8G
Scheda Audio
7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec)
Monitor
ASUS ROG Swift PG279Q
Alimentatore
EVGA SuperNOVA G2 550W
Case
Phanteks Eclipse P400S Tempered Glass Red/Black
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Internet
EOLO 30/3 Mbps
Sistema Operativo
Windows 10 Pro 64 bit
Ho provato CS e la frequenza non cambiava. Era sempre 1595 MHz, il problema è che dal programma di Gigabyte oh la OC mode
Se non hai particolari configurazioni - tipo profili ventole e simili - proverei a ripristinare le impostazioni predefinite (ti dovrebbe riportare a Gaming Mode) e poi riapplicare la modalità OC... magari è l'utility che si è rincoglionita per qualche motivo. :doh:
 

Arikon

Nuovo Utente
Già ho provato. Proveró a disinstallare e reinstallare l'utility. Quello che comunque non capisco è perchè la gpu non usa il boost che credo non sia controllato dall'utility
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
usa gpuz alla voce sensors per leggere la frequenza effettiva
 

Arikon

Nuovo Utente
Ok ho provato ad usare gpuz e ho notato che quando gioco a CS la frequenza non aumenta per niente, mentre se gioco a Napoleon sale a 1987MHz. Non capisco perchè fa così pochi fps...
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
la cpu a quanto sta?sia di utilizzo che di frequenza
 

Entra

oppure Accedi utilizzando