RISOLTO Cali utilizzo GPU allo 0%

Stato
Discussione chiusa ad ulteriori risposte.

Nonti26

Nuovo Utente
7
5
Salve, scrivo questo thread in merito ad un problema che mi sta facendo impazzire negli ultimi giorni.
Il problema riguarda la GPU, in particolare una Gigabyte RX 580 8GB, ho notato che quando è in utilizzo, sia in gioco che facendo partire uno stress test, circa ogni secondo l'utilizzo della stessa cala a 0%, avendo così un utilizzo molto irregolare. Ho già testato anche vari giochi e la questione non cambia per ognuno di essi. Ho notato il problema solo recentemente siccome l'unico gioco abbastanza pesante da risentirne a livello di prestazioni è Monster Hunter World, mentre per quanto riguarda giochi più leggeri come League of Legends o Dark Souls 3 nessun problema a livello di fps. Avendo sia un HDD da 1 TB che un SSD da 256GB ho provato con giochi installati su entrambi i dischi, ma non cambia niente. Mi è stato anche detto che potrebbe essere un problema legato all'anticheat di Valorant che agisce a livello 0 del kernel e che quindi avrebbe potuto "rompere" qualche driver così ho provato a disinstallarlo, ma senza conseguenze. Ho notato oggi inoltre un errore nella scheda degli eventi della GPU, di cui allego lo screenshot. Allego inoltre screenshot dell'hardware e dei grafici di utilizzo della scheda video sotto stress, sia in MH che durante un test.
Grazie in anticipo.
 

Allegati

  • PC specs + GPU stats.png
    PC specs + GPU stats.png
    243.2 KB · Visualizzazioni: 29
  • Proprietà.png
    Proprietà.png
    59.7 KB · Visualizzazioni: 31
  • Stress test.png
    Stress test.png
    1.5 MB · Visualizzazioni: 30
  • Utilizzo GPU MH World.png
    Utilizzo GPU MH World.png
    630.8 KB · Visualizzazioni: 31

Cal

Utente Attivo
474
72
CPU
i7 920 D0
Scheda Madre
ASRock Extreme x58
HDD
SSD Samsung 500
RAM
12
GPU
Gigabite g1 gtx 970 nuclear edition
Audio
Focusrite Saffire pro 24
Salve, scrivo questo thread in merito ad un problema che mi sta facendo impazzire negli ultimi giorni.
Il problema riguarda la GPU, in particolare una Gigabyte RX 580 8GB, ho notato che quando è in utilizzo, sia in gioco che facendo partire uno stress test, circa ogni secondo l'utilizzo della stessa cala a 0%, avendo così un utilizzo molto irregolare. Ho già testato anche vari giochi e la questione non cambia per ognuno di essi. Ho notato il problema solo recentemente siccome l'unico gioco abbastanza pesante da risentirne a livello di prestazioni è Monster Hunter World, mentre per quanto riguarda giochi più leggeri come League of Legends o Dark Souls 3 nessun problema a livello di fps. Avendo sia un HDD da 1 TB che un SSD da 256GB ho provato con giochi installati su entrambi i dischi, ma non cambia niente. Mi è stato anche detto che potrebbe essere un problema legato all'anticheat di Valorant che agisce a livello 0 del kernel e che quindi avrebbe potuto "rompere" qualche driver così ho provato a disinstallarlo, ma senza conseguenze. Ho notato oggi inoltre un errore nella scheda degli eventi della GPU, di cui allego lo screenshot. Allego inoltre screenshot dell'hardware e dei grafici di utilizzo della scheda video sotto stress, sia in MH che durante un test.
Grazie in anticipo.
Guardando così ad occhio il grafico dove si vede che la CPU sta a 94% e la GPU a circa 30... Credo potrebbe essere colpa della tua CPU che quando arriva al 100% fa collo e li che avvengono i cali. Però questo succede ovviamente quando i giochi sono CPU dipendidenti ad esempio chesso' cs:go. Che CPU hai?
Edit:insomma hai notato se questi cali avvengono mentre la CPU sta "caricata al massimo"?.. Saluti.
 
Ultima modifica:

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,308
7,850
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Un i5 7400 con 8 gb di RAM in dual channel, io più che processore direi colpa della poca quantità di RAM.
Che PSU hai?
 

Nonti26

Nuovo Utente
7
5
Un i5 7400 con 8 gb di RAM in dual channel, io più che processore direi colpa della poca quantità di RAM.
Che PSU hai?
Allora, la CPU anche su MH mentre ho i cali di prestazioni è sul 90-95%, quindi non penso sia sua la colpa. Il fatto che il processore in quel momento stesse lavorando così tanto mentre la GPU no penso sia dato dal programma che ho usato per il test, dato che ho notato che mi fa sempre andare il processore in quelle condizioni. Il PSU è un Seasonic SS-520GM da 520w appunto.
Post automatically merged:

Guardando così ad occhio il grafico dove si vede che la CPU sta a 94% e la GPU a circa 30... Credo potrebbe essere colpa della tua CPU che quando arriva al 100% fa collo e li che avvengono i cali. Però questo succede ovviamente quando i giochi sono CPU dipendidenti ad esempio chesso' cs:go. Che CPU hai?
Edit:insomma hai notato se questi cali avvengono mentre la CPU sta "caricata al massimo"?.. Saluti.
Chiedo scusa per la doppia risposta, non sono molto pratico di forum quindi ci sto prendendo ancora la mano :look:
Comunque il calo di prestazioni è fisso e anche su MH la cpu non va oltre al 95% di utilizzo.
 
  • Like
Reactions: Cal

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,308
7,850
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Allora, la CPU anche su MH mentre ho i cali di prestazioni è sul 90-95%, quindi non penso sia sua la colpa. Il fatto che il processore in quel momento stesse lavorando così tanto mentre la GPU no penso sia dato dal programma che ho usato per il test, dato che ho notato che mi fa sempre andare il processore in quelle condizioni. Il PSU è un Seasonic SS-520GM da 520w appunto.
Post automatically merged:


Chiedo scusa per la doppia risposta, non sono molto pratico di forum quindi ci sto prendendo ancora la mano :look:
Comunque il calo di prestazioni è fisso e anche su MH la cpu non va oltre al 95% di utilizzo.
Ma hai provato a reinstallare i driver della GPU con DDU?
 

Nonti26

Nuovo Utente
7
5
Ma hai provato a reinstallare i driver della GPU con DDU?
In realtà non ancora, ho provato ieri a fare un'installazione pulita degli ultimi driver AMD, poi ho provato a tornare alla versione precedente, ma senza risultati. Ora provo con DDU.
Post automatically merged:

Ma hai provato a reinstallare i driver della GPU con DDU?
Ho reinstallato i driver dell GPU usando DDU. Il problema è che ora ho il cursore con il cerchietto del caricamento che continua ad andare e venire e non capisco perchè. Per di più da quel che mi è sembrato di vedere anche solo nel menu di MH la situazione è peggiorata.
Post automatically merged:


Post automatically merged:

Aggiungo dicendo che ora l'utilizzo della CPU sembra non scendere mai sotto il 45/50% e dai processi non ne capisco il motivo.
 
Ultima modifica:
  • Like
Reactions: DareDevil_

Cal

Utente Attivo
474
72
CPU
i7 920 D0
Scheda Madre
ASRock Extreme x58
HDD
SSD Samsung 500
RAM
12
GPU
Gigabite g1 gtx 970 nuclear edition
Audio
Focusrite Saffire pro 24
Aggiungo dicendo che ora l'utilizzo della CPU sembra non scendere mai sotto il 45/50% e dai processi non ne capisco il motivo.
E bhe allora intanto dovresti eliminare questo problema, sei riuscito?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,308
7,850
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ho risolto tutti i problemi semplicemente aggiornando Windows alla 1909, dato che avevo ancora la 1903 :patpat:
Strano ma vero hahahah, chiudo come risolto. ;)
 
  • Like
Reactions: Andreagamer1999
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 79 46.7%
  • Ethereum

    Voti: 66 39.1%
  • Cardano

    Voti: 22 13.0%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.9%
  • XRP

    Voti: 13 7.7%
  • Uniswap

    Voti: 4 2.4%
  • Litecoin

    Voti: 11 6.5%
  • Stellar

    Voti: 11 6.5%
  • Altro (Specifica)

    Voti: 24 14.2%

Discussioni Simili