PROBLEMA Cali di framerate [PES2019]

alfonsomorabito

Utente Attivo
184
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
HDD
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
GPU
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
PSU
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Net
TIM Fibra 200/20
OS
Win10
Ciao a tutti,
ho un pc che utilizzo prevalentemente per navigare in rete e lavorare (PS) così settato:

Intel i5 2300
Asus p8h67-m pro
8GB RAM DDR3
GTX 1050 Ti 4GB
SSD Samsung 860 EVO 250GB Sata
HDD WD 1Tb Sata
ThermalTake 600W RGB

con questo pc ogni tanto negli anni ho giocato a diversi videogame in fhd, senza avere grosse difficoltà abbassando qua e la i dettagli al bisogno.

Da qualche mese ho installato PES 2019 e l'ho giocato sempre in fhd al massimo con impostazione a 60fps sempre fluidissimo.

Giusto qualche settimana fa l'ssd primario mi ha lasciato dopo quasi 4 anni di utilizzo (sempre Samsung ma 850 EVO) e ne ho approfittato anche per cambiare il "vecchio" alimentatore da 400w che montava il pc diventato un pò rumoroso con quello che ho inserito in firma.

Sul vecchio SSD avevo una versione licenziata di Windows 7 Home aggiornata a Windows 10, mentre su questo nuovo ho installato direttamente una versione licenziata di Windows 10 Pro.

Non riesco a capire come mai con questa installazione pulita di W10 e con ultimi driver Nvidia, sto riscontrando questi problemi.
 

Cibachrome

Utente Èlite
17,848
6,335
Ciao a te.

Hai scelto un pessimo alimentatore che da problemi. Con quella configurazione stai largo con un alimentatore decente da 350 watt Reali.
Hai installa la versione 1809 di Windows 10?
 

alfonsomorabito

Utente Attivo
184
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
HDD
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
GPU
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
PSU
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Net
TIM Fibra 200/20
OS
Win10
Ciao a te.

Hai scelto un pessimo alimentatore che da problemi. Con quella configurazione stai largo con un alimentatore decente da 350 watt Reali.
Hai installa la versione 1809 di Windows 10?

Non credo sia peggio di quello che avevo... :search:

In ogni caso si, sono alla 1809, installata il 22 marzo scorso...
 

alfonsomorabito

Utente Attivo
184
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
HDD
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
GPU
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
PSU
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Net
TIM Fibra 200/20
OS
Win10
Riprendo questa discussione di qualche settimana per chiedere a chi ne capisce più di me.

Riassumendo:
- Identica configurazione hardware (solo il PSU era un 400w), Samsung 850 Evo con Windows 7 Home (Licenziato) > Aggiornato a Windows 10 Home, Driver Ndivia non ho idea quali, Pes 2019 perfetto (tutto al massimo), sempre a 60fps fissi

-Identica configurazione hardware (cambiato il PSU con un ThermalTake Smart RGB 600w), Samsung 860 Evo con direttamente Windows 10 Pro (licenziato), Driver Ndivia aggiornati all'ultima versione disponibile ad aprile 2019, Pes 2019 (tutto al massimo)con cali di frame, dai 60fps fissi ai 45/50 in certe condizioni.

Ora mi prende un dubbio, quando ho cambiato l'alimentatore, nell'attacco 8 pin dedicato alla cpu (i5 2300) solo 4 pin erano collegati (l'alimentatore non aveva altri cavi per la cpu) io ho collegato sempre 4 pin, non 8... collegando gli altri 4 rischio di far danni? Non vorrei che in questo modo risolvo il problema.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 67 49.3%
  • Ethereum

    Voti: 52 38.2%
  • Cardano

    Voti: 17 12.5%
  • Polkadot

    Voti: 6 4.4%
  • Monero

    Voti: 12 8.8%
  • XRP

    Voti: 12 8.8%
  • Uniswap

    Voti: 4 2.9%
  • Litecoin

    Voti: 10 7.4%
  • Stellar

    Voti: 8 5.9%
  • Altro (Specifica)

    Voti: 19 14.0%

Discussioni Simili