PROBLEMA Cali di frame GTA V

Ultrazz

Nuovo Utente
12
0
Ciao su GTA V non faccio più di 60 frame e ogni 5 secondi (soprattutto quando vado in macchina) ho molti cali fino a 20 fps ovviamente con tutti i settaggi (anche i filtri) al minimo. Cosa devo fare? La mia configurazione è: AMD FX 8320, asrock 970 extreme4, 8gb RAM, sapphire toxic r9 270x, cooler master g650m. Non è un problema di temperatura visto che la CPU in gioco non ha mai superato i 60 gradi e la GPU 65
 

xAmarHD

Nuovo Utente
84
0
Ciao su GTA V non faccio più di 60 frame e ogni 5 secondi (soprattutto quando vado in macchina) ho molti cali fino a 20 fps ovviamente con tutti i settaggi (anche i filtri) al minimo. Cosa devo fare? La mia configurazione è: AMD FX 8320, asrock 970 extreme4, 8gb RAM, sapphire toxic r9 270x, cooler master g650m. Non è un problema di temperatura visto che la CPU in gioco non ha mai superato i 60 gradi e la GPU 65
Potresti dirci l'ali da quanti watt è?
Fai anche una foto dell'etichetta.
 
T

Tony25

Ospite
Ciao su GTA V non faccio più di 60 frame e ogni 5 secondi (soprattutto quando vado in macchina) ho molti cali fino a 20 fps ovviamente con tutti i settaggi (anche i filtri) al minimo. Cosa devo fare? La mia configurazione è: AMD FX 8320, asrock 970 extreme4, 8gb RAM, sapphire toxic r9 270x, cooler master g650m. Non è un problema di temperatura visto che la CPU in gioco non ha mai superato i 60 gradi e la GPU 65
Il gioco è originale? Che windows hai? Risoluzione?
 

Ultrazz

Nuovo Utente
12
0
Si il gioco è originale, comprato da steam a 60 euro. Windows 8.1 ovviamente. 1920x1080 tutto al minimo anche i filtri. Ci potrebbero essere questi cali di frame perché l'installazione è avvenuta male? Infatti quando lo installavo è saltata due volte la corrente e il pc si è spento. Oppure perché la mia mobo non ha abbastanza fasi di alimentazione per il mio processore?

- - - Updated - - -

Potresti dirci l'ali da quanti watt è?
Fai anche una foto dell'etichetta.
L'ali è un cooler master g650m, 650w ti serve anche la foto?
 

xAmarHD

Nuovo Utente
84
0
Si il gioco è originale, comprato da steam a 60 euro. Windows 8.1 ovviamente. 1920x1080 tutto al minimo anche i filtri. Ci potrebbero essere questi cali di frame perché l'installazione è avvenuta male? Infatti quando lo installavo è saltata due volte la corrente e il pc si è spento. Oppure perché la mia mobo non ha abbastanza fasi di alimentazione per il mio processore?

- - - Updated - - -


L'ali è un cooler master g650m, 650w ti serve anche la foto?
Su steam ho appena visto una discussione di questo problema di gta...è solamente un problema di patch...tu intanto reinstallalo CORRETTAMENTE e poi facci sapere. Altrimenti dovresti attendere una nuova patch.
 

Ultrazz

Nuovo Utente
12
0
Si me lo hanno detto in molti che è una questione di patch ma ci sono molte persone che con la mia stessa configurazione fanno 60 fps fissi ad alto mentre io neanche 50 al minimo...Proverò a reinstallarlo mi ci vogliono 2 giorni:asd: Comunque su un altro forum mi hanno detto che potrebbe essere anche la scheda madre perché quella che ho ha troppe poche fasi di alimentazione per quel processore...Voi ne sapete qualcosa? :oogle:
 

andrefair600

Utente Attivo
275
7
CPU
i5 4590
Scheda Madre
gigabyte h97 hd3
Hard Disk
wd 1 tb+ssd 850 evo da 120gb
RAM
corsair 2x4 1600mhz cl9
Scheda Video
Gigabyte gtx 660 2gb
Monitor
samsung 1280x720 75hz
Alimentatore
antec neo eco 620c
Case
corsair 500r
Ho il tuo stesso problema..se sto nel traffico mi va da 60 a 30 fps,e poi torna a 60 e poi scende a 30....ora è tanto che non ci gioco per lavoro e sono in vacanza,per caso te hai risolto con qualche patch che è uscita?
 

Entra

oppure Accedi utilizzando

Hot del momento