PROBLEMA Cali Di Fps E Audio Sporcato

Zanarkand

Nuovo Utente
110
10
Salve,
da inizio estate ho un nuovo pc portatile. Si tratta del lenovo ideapad y50-70 che monta una nvidia geforce GTX 960m con 2 gb dedicati. Inoltre ho installato windows 10 se può essere d'aiuto.

Fin dall'inizio ebbi un problema hardware del monitor in quanto presentava spesso degli sfarfallii e interferenze. Mandato in assistenza ad ottobre circa, ritorna a casa dopo un mese e qualche giorno. C'era un problema ai cavi LCD da quanto hanno riportato sul referto (se così si può chiamare), che mi hanno risolto.

Premetto che questo PC l'ho usato abbastanza su overwatch quindi mi riferirò a questo gioco in particolare.
Prima che lo mandassi in assistenza giocavo tranquillamente con dettagli grafici alti-ultra fisso a 58-60 fps. Al massimo calava raramente sui 55.
Quando è tornato dall'assistenza ho notato un bel problemone.
A prescindere dagli elementi a schermo presenti in quel dato istante, gli fps spesso calano da 60 fino ai 30, addirittura ieri sera anche a 20 fps (da notare che ho anche provato ad abbassare un po' i dettagli ma non ho risolto niente). Inoltre quando accade ciò l'audio di gioco si sente male (rimbomba ed è sporcato). La temperatura che mi segna è quasi sempre oltre gli 83 gradi il che mi risulta anomalo dato che in piena estate arrivava massimo ad 85.
Questi cali di fps affiancati all'audio sporcato hanno una durata variabile. Dal paio di secondi fino al minuto.
Ho letto in giro che il problema potrebbe essere causato da processi di windows o anche esterni, oppure dal deterioramento della pasta termica (anche se mi sembra strano possa essere quest'ultima dato che il pc è relativamente nuovo).
Sottolineo comunque che il problema si è presentato subito dopo il ritorno del pc dall'assistenza lenovo.

Grazie in anticipo per l'aiuto!!
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,326
8,827
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
80 e passa gradi su di un portatile non sono pochi
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
a quanto ricordo a quella temperatura i driver tagliano le frequenze per abbassare le temperature...quindi il calo di frame potrebbe essere dovuto a quello...
che operazione ti hanno fatto in assistenza?
 

Zanarkand

Nuovo Utente
110
10
"Sostituito cavo lcd e ripristinato sistema operativo (di base ha windows 8). Effetuati test funzionali e collaudo generale"

Comunque probabilmente è un problema dell'applicazione.
Ho trovato discussioni anche sul sito ufficiale blizzard.
Sembrerebbe che molte persone abbiano i miei stessi problemi dopo la patch effettuata poco prima di halloween.
Dovrei provare su qualche altro videogame e vedere tutti i parametri.
 
M

Mattew87

Ospite
Salve,
da inizio estate ho un nuovo pc portatile. Si tratta del lenovo ideapad y50-70 che monta una nvidia geforce GTX 960m con 2 gb dedicati. Inoltre ho installato windows 10 se può essere d'aiuto.

Fin dall'inizio ebbi un problema hardware del monitor in quanto presentava spesso degli sfarfallii e interferenze. Mandato in assistenza ad ottobre circa, ritorna a casa dopo un mese e qualche giorno. C'era un problema ai cavi LCD da quanto hanno riportato sul referto (se così si può chiamare), che mi hanno risolto.

Premetto che questo PC l'ho usato abbastanza su overwatch quindi mi riferirò a questo gioco in particolare.
Prima che lo mandassi in assistenza giocavo tranquillamente con dettagli grafici alti-ultra fisso a 58-60 fps. Al massimo calava raramente sui 55.
Quando è tornato dall'assistenza ho notato un bel problemone.
A prescindere dagli elementi a schermo presenti in quel dato istante, gli fps spesso calano da 60 fino ai 30, addirittura ieri sera anche a 20 fps (da notare che ho anche provato ad abbassare un po' i dettagli ma non ho risolto niente). Inoltre quando accade ciò l'audio di gioco si sente male (rimbomba ed è sporcato). La temperatura che mi segna è quasi sempre oltre gli 83 gradi il che mi risulta anomalo dato che in piena estate arrivava massimo ad 85.
Questi cali di fps affiancati all'audio sporcato hanno una durata variabile. Dal paio di secondi fino al minuto.
Ho letto in giro che il problema potrebbe essere causato da processi di windows o anche esterni, oppure dal deterioramento della pasta termica (anche se mi sembra strano possa essere quest'ultima dato che il pc è relativamente nuovo).
Sottolineo comunque che il problema si è presentato subito dopo il ritorno del pc dall'assistenza lenovo.

Grazie in anticipo per l'aiuto!!
procedi intanto con una disinstallazione pulita dei driver della GPU con DDU in modalità provvisoria http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html
poi installa l'ultima release dei driver disponibile sul sito Nvidia http://www.nvidia.it/Download/index.aspx?lang=it-it
fai un installazione personalizzata accertandoti di non installare GEFORCE EXPERIENCE.
Come dice mr.frizz, questi cali potrebbero essere dovuti anche dal boost 2.0 il quale taglia le frequenze della gpu appena essa arriva a determinate temperature; tagliando le frequenze calano le performance e quindi anche il frame rate.
la pasta termica della gpu la escluderei considerando che si tratta di un pc nuovo...
prova anche ad avviare un windows update ed aggiornare l'SO
inoltre, così tanto per finire in bellezza, avvia driverbooster e aggiorna i driver comunicati dal software.
 

Zanarkand

Nuovo Utente
110
10
procedi intanto con una disinstallazione pulita dei driver della GPU con DDU in modalità provvisoria http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html
poi installa l'ultima release dei driver disponibile sul sito Nvidia http://www.nvidia.it/Download/index.aspx?lang=it-it
fai un installazione personalizzata accertandoti di non installare GEFORCE EXPERIENCE.
Come dice mr.frizz, questi cali potrebbero essere dovuti anche dal boost 2.0 il quale taglia le frequenze della gpu appena essa arriva a determinate temperature; tagliando le frequenze calano le performance e quindi anche il frame rate.
la pasta termica della gpu la escluderei considerando che si tratta di un pc nuovo...
prova anche ad avviare un windows update ed aggiornare l'SO
inoltre, così tanto per finire in bellezza, avvia driverbooster e aggiorna i driver comunicati dal software.

Fatto tutto. Per ora ho solo provato una decina di minuti. Gli fps sono calati soltanto fino a 50 mentre la temperatura è arrivata a 86-87 (come in questi ultimi giorni).
Stasera testo ancora per vedere se il problema degli fps è rimasto e controllo con HWmonitor.
 
  • Like
Reactions: Mattew87

Zanarkand

Nuovo Utente
110
10
ieri sera ho giocato per un'oretta e mezza - due.
dopo circa un minuto nella schermata principale avevo sia cpu che gpu a 70 °C
dopo pochissimi secondi dall'inizio del round (quindi quando appare la grafica di gioco) cpu a 80 e gpu 74
in seguito cpu 80-84 °C e gpu 76-80°C
ed infine cpu 83-87°C e gpu 79-84°C
60 fps fissi tranne per un piccolo calo a 50 fps ma senza quell'audio increspato e sporco di cui parlavo.
(ho notato che rispetto agli altri giorni la gpu ci ha messo più tempo a raggiungere gli 84°C)

oggi invece le temperature sono state molto alte
ho giocato per una 20ina di minuti
la cpu si è mantenuta più o meno sempre sopra gli 84°C e ha toccato addirittura i 95°C verso la fine.
la gpu in media era sempre sugli 84°C ed è arrivata sempre alla fine sugli 89.
un paio di episodi di cali di fps fino ai 40 con suono increspato.
 

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
ieri sera ho giocato per un'oretta e mezza - due.
dopo circa un minuto nella schermata principale avevo sia cpu che gpu a 70 °C
dopo pochissimi secondi dall'inizio del round (quindi quando appare la grafica di gioco) cpu a 80 e gpu 74
in seguito cpu 80-84 °C e gpu 76-80°C
ed infine cpu 83-87°C e gpu 79-84°C
60 fps fissi tranne per un piccolo calo a 50 fps ma senza quell'audio increspato e sporco di cui parlavo.
(ho notato che rispetto agli altri giorni la gpu ci ha messo più tempo a raggiungere gli 84°C)

oggi invece le temperature sono state molto alte
ho giocato per una 20ina di minuti
la cpu si è mantenuta più o meno sempre sopra gli 84°C e ha toccato addirittura i 95°C verso la fine.
la gpu in media era sempre sugli 84°C ed è arrivata sempre alla fine sugli 89.
un paio di episodi di cali di fps fino ai 40 con suono increspato.

Io fossi in te mi farei sentire dall'assistenza,sicuramente han montato qualcosa male.
 
  • Like
Reactions: Mattew87

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
io non capisco come fanno a tenere un portatile per 30 giorni e passa in magazzino e poi creare ulteriori problemi.

Niente di nuovo sotto il sole.....io ho imparato a fari tutto da solo dopo che mi ero rotto le scatole di lasciare il PC settimane nel negozio dove l'avevo comprato.
Purtroppo passano gli anni ma non le cattive abitudini di chi fa assistenza.
 

Zanarkand

Nuovo Utente
110
10
ma è sicuro che non risolvo niente nemmeno ripristinando windows? Si tratta sicuramente di un problema hardware?
 
M

Mattew87

Ospite
ma è sicuro che non risolvo niente nemmeno ripristinando windows? Si tratta sicuramente di un problema hardware?

Prova a fare un ripristino se vuoi e se ti va, magari risolvi... ma in qualunque caso dovresti arrabbiarti con L'assistenza.
 

Zanarkand

Nuovo Utente
110
10
ho notato che se imposto tutto su max (non super che sarebbe il massimo) l'utilizzo della gpu sale fino al 100% e rimane più o meno sempre sopra il 95%. CPU e GPU sopra gli 80°C.
in medio invece l'utilizzo della gpu è del 70%, le temperature sui 75°C qualche volta anche 80
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 24 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.1%
  • Nintendo

    Voti: 4 12.5%
  • Altro (Specificare)

    Voti: 1 3.1%

Discussioni Simili