PROBLEMA Caduta linea

Stato
Discussione chiusa ad ulteriori risposte.

jake84

Utente Attivo
23
0
CPU
pentium dual-core E5300
HDD
280 gb
RAM
ddr 4 gb
GPU
geforce g100
Audio
realtek high definition
Monitor
dell 170fp (digitale)
Case
boh...
OS
windows vista 64 bit
Ciao a tutti.. spero sia la sezione giusta per questo argomento.. Tratta anche di giochi ma il problema mi sa che è altrove..
Ho una linea adsl Alice 7 Mb.. Per misurare la velicità e il ping mi sto basando sul sito speedtest.net.. Solitamente la velocità di download si aggira intorno ai 5.70 e il ping sui 41 piu o meno.. (Non l'ho mai vista a 7 effettivi ma lasciamo stare.. :cav:) Questo quando navigo normalmente.. Gioco anche on line a Battlefield 3 e nn ho mai avuto problemi..
Ultimamente però mi precipita drasticamente la linea quando gioco proprio a Battlefield. Appena avvio la partita e sono in game, immediatamente oppure dopo 10 minuti di gioco mi cade la linea e non riesco più a giocare.. E sempre con speedtest rimisuro, e la velocità di download risulta essere 0.50 circa e il ping sui 400 in su.. Poi chiudendo il gioco e aspettando qualche minuto i valori vanno in risalita fino a tornare com'erano in precedenza durante la semplice navigazione..
Non so proprio dove andare a parare, cioè non capisco cosa possa essere il problema e perchè solo con il gioco.. Spero che tra di voi ci sia qualcuno che possa darmi una mano.. Ringrazio anticipatamente e se avete bisogno di qualsiasi info in piu chiedetemi..
Grazie
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,676
8,977
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Ciao a tutti.. spero sia la sezione giusta per questo argomento.. Tratta anche di giochi ma il problema mi sa che è altrove..
Ho una linea adsl Alice 7 Mb.. Per misurare la velicità e il ping mi sto basando sul sito speedtest.net.. Solitamente la velocità di download si aggira intorno ai 5.70 e il ping sui 41 piu o meno.. (Non l'ho mai vista a 7 effettivi ma lasciamo stare.. :cav:) Questo quando navigo normalmente.. Gioco anche on line a Battlefield 3 e nn ho mai avuto problemi..
Ultimamente però mi precipita drasticamente la linea quando gioco proprio a Battlefield. Appena avvio la partita e sono in game, immediatamente oppure dopo 10 minuti di gioco mi cade la linea e non riesco più a giocare.. E sempre con speedtest rimisuro, e la velocità di download risulta essere 0.50 circa e il ping sui 400 in su.. Poi chiudendo il gioco e aspettando qualche minuto i valori vanno in risalita fino a tornare com'erano in precedenza durante la semplice navigazione..
Non so proprio dove andare a parare, cioè non capisco cosa possa essere il problema e perchè solo con il gioco.. Spero che tra di voi ci sia qualcuno che possa darmi una mano.. Ringrazio anticipatamente e se avete bisogno di qualsiasi info in piu chiedetemi..
Grazie

Proviamo a spostare la tua discussione in banda larga vediamo se ti possono dare una mano.
 

cesaretiv

Utente Attivo
199
5
CPU
i5 2500k
Scheda Madre
Gigabyte GA-Z68XP-UD3P
HDD
Seagate 500GB SATA III 7200rpm 16MB
RAM
G.SKILL DDR3 4GB PC1600 CL7
GPU
2x EVGA GTX560 SC 1GB
Monitor
Samsung SynchMaster p2770HD
PSU
Corsair 750W V2
Case
CORSAIR Carbide Series 500R
OS
Windows 10 Pro
Proviamo a spostare la tua discussione in banda larga vediamo se ti possono dare una mano.

eccoci qua :)

Ciao a tutti.. spero sia la sezione giusta per questo argomento.. Tratta anche di giochi ma il problema mi sa che è altrove..
Ho una linea adsl Alice 7 Mb.. Per misurare la velicità e il ping mi sto basando sul sito speedtest.net.. Solitamente la velocità di download si aggira intorno ai 5.70 e il ping sui 41 piu o meno.. (Non l'ho mai vista a 7 effettivi ma lasciamo stare.. :cav:) Questo quando navigo normalmente.. Gioco anche on line a Battlefield 3 e nn ho mai avuto problemi..
Ultimamente però mi precipita drasticamente la linea quando gioco proprio a Battlefield. Appena avvio la partita e sono in game, immediatamente oppure dopo 10 minuti di gioco mi cade la linea e non riesco più a giocare.. E sempre con speedtest rimisuro, e la velocità di download risulta essere 0.50 circa e il ping sui 400 in su.. Poi chiudendo il gioco e aspettando qualche minuto i valori vanno in risalita fino a tornare com'erano in precedenza durante la semplice navigazione..
Non so proprio dove andare a parare, cioè non capisco cosa possa essere il problema e perchè solo con il gioco.. Spero che tra di voi ci sia qualcuno che possa darmi una mano.. Ringrazio anticipatamente e se avete bisogno di qualsiasi info in piu chiedetemi..
Grazie

Ok, vediamo intanto i valori di linea, sai dove trovarli? Se no dimmi marca e modello del router ( solitamente si trovano nella sezione diagnostica nel menù del router accessibile da browser )
 

jake84

Utente Attivo
23
0
CPU
pentium dual-core E5300
HDD
280 gb
RAM
ddr 4 gb
GPU
geforce g100
Audio
realtek high definition
Monitor
dell 170fp (digitale)
Case
boh...
OS
windows vista 64 bit
Ciao, allora sinceramente nn ho idea di dove trovarli però il router è della telecom, modello EB1070.. stato linea normale.png Potrebbe essere questo quello che cercavi..
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili