DOMANDA Build Pc gaming 2k 144hz

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

BWD87

Moderatore
Staff Forum
Utente Èlite
33,864
20,303
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
@BWD87 Scusami se ti taggo, ho degli aggiornamenti.
Purtroppo ho dovuto prendere immediatamente il pc (piccoli problemini con il portatile, ho rotto il caricatore e prima che arriva ci vuole un pochino..) il problema e che non posso stare senza il pc dato che mi serve per gli esami online, seguire le lezioni e studiare.. ho preso praticamente tutto, per adesso però come GPU una 2070super black edition (che a questo punto non credo di cambiare a breve.. ma vedrò). Dovrebbe arrivare tutto tra venerdì e sabato.. ti faccio sapere come va.. é un peccato ma stare quasi un mese senza PC era equivalente a saltare la sessione di ottobre di esami.. e non va bene

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
Ma va bene dai! Alla fine se per esigenze ti serve non potevi fare altrimenti. Fammi sapere appena avrai assemblato e installato windows che ti darò un paio di dritte ;)
 
  • Like
Reactions: Samu636

Samu636

Nuovo Utente
80
16
Eh sì.. Ma va bene così dai.. Scusami ma ho comprato tutto ieri sera di fretta e non ti ho neanche chiesto se avessi un ref Amazon per ringraziarti dell'aiuto.. Comunque appena arriva tutto ti aggiorno!

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
 
  • Like
Reactions: BWD87

Samu636

Nuovo Utente
80
16
@BWD87 Arrivato tutto! Tra poco inizierò a montarlo e vediamo come va.. ti faccio sapere tra qualche oretta .. anche di più forse

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,864
20,303
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
@BWD87 Arrivato tutto! Tra poco inizierò a montarlo e vediamo come va.. ti faccio sapere tra qualche oretta .. anche di più forse

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
E allora buon lavoro :)

Appena accendi il pc devi:
-aggiornare il bios all'ultima versione
-dopo l'aggiornamento rientra nel bios ed attiva xmp
-installa windows e fagli fare tutti gli aggiornamenti da windows update
-poi scarica manualmente gli ultimi driver chipset della tua mobo ed i driver della scheda audio ed installali
-scarica ed installa gli ultimi driver della gpu ed installali
-segui questa e questa guida

?
 
  • Like
Reactions: Samu636

Samu636

Nuovo Utente
80
16
E allora buon lavoro :)

Appena accendi il pc devi:
-aggiornare il bios all'ultima versione
-dopo l'aggiornamento rientra nel bios ed attiva xmp
-installa windows e fagli fare tutti gli aggiornamenti da windows update
-poi scarica manualmente gli ultimi driver chipset della tua mobo ed i driver della scheda audio ed installali
-scarica ed installa gli ultimi driver della gpu ed installali
-segui questa e questa guida

Allora.. pare che funziona tutto, adesso sistemo qualche cavo e poi faccio tutti gli aggiornamenti e installazioni del caso! Diciamo che non é stato velocissimo.. ma per essere la prima volta già che funziona tutto al primo colpo sono contento

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,864
20,303
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Allora.. pare che funziona tutto, adesso sistemo qualche cavo e poi faccio tutti gli aggiornamenti e installazioni del caso! Diciamo che non é stato velocissimo.. ma per essere la prima volta già che funziona tutto al primo colpo sono contento

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
Grande zio:D complimenti per il tuo nuovo pc ahahah

Comunque prima mi ero dimenticato di dirti che devi scaricare anche il programma thermaltake che gestisce l'AiO
 
  • Like
Reactions: Samu636

Samu636

Nuovo Utente
80
16
Grande zio:D complimenti per il tuo nuovo pc ahahah

Comunque prima mi ero dimenticato di dirti che devi scaricare anche il programma thermaltake che gestisce l'AiO
Ah perfetto! Giusto una cosa non sono riuscito a collegare.. il cavo della porta tipo C del case.. dove va collegato? O la scheda madre non lo supporta? Ti allego una foto..
f64b362c764258208fac8034c77c3b7a.jpg


Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,864
20,303
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ah perfetto! Giusto una cosa non sono riuscito a collegare.. il cavo della porta tipo C del case.. dove va collegato? O la scheda madre non lo supporta? Ti allego una foto..
f64b362c764258208fac8034c77c3b7a.jpg


Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
Eh no, la mobo non ce l'ha la type c interna
 
  • Like
Reactions: Samu636

Samu636

Nuovo Utente
80
16
Eh no, la mobo non ce l'ha la type c interna
Okok ho perso un po di tempo inutilmente allora..
Ieri l'ho provato un pochino e funziona tutto alla grande, l'unica cosa e che credo di aver sbagliato a collegare le ventole.. sono tutte collegate all'hub del case, poi ho collegato il cavo del case sulla mobo.. le ventole funzionano tutte ma dal programma asus non vengono riconosciute.. è un problema? mi dava anche l'errore al boot cpu fan error ma ho pensato che fosse perche uso un aio e ho messo nel bios che ignora il quella ventola praticamente.. Comunque TUTTE le ventole funzionano.
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,864
20,303
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Okok ho perso un po di tempo inutilmente allora..
Ieri l'ho provato un pochino e funziona tutto alla grande, l'unica cosa e che credo di aver sbagliato a collegare le ventole.. sono tutte collegate all'hub del case, poi ho collegato il cavo del case sulla mobo.. le ventole funzionano tutte ma dal programma asus non vengono riconosciute.. è un problema? mi dava anche l'errore al boot cpu fan error ma ho pensato che fosse perche uso un aio e ho messo nel bios che ignora il quella ventola praticamente.. Comunque TUTTE le ventole funzionano.
Beh è normale che ti dà errore se non hai messo nulla su cpu_fan, hai fetto bene a disabilitare l'avviso.

Su quale header fan hai collegato l'HUB?
 
  • Like
Reactions: Samu636

Samu636

Nuovo Utente
80
16
Beh è normale che ti dà errore se non hai messo nulla su cpu_fan, hai fetto bene a disabilitare l'avviso.

Su quale header fan hai collegato l'HUB?
CHA_FAN1, infatti quella del case è l'unica che mi viene rilevata dai programmi, le altre sono tutto unknown
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,864
20,303
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
CHA_FAN1, infatti quella del case è l'unica che mi viene rilevata dai programmi, le altre sono tutto unknown
Eh ma è normale, non ci hai attaccato nulla! Praticamente le devi comandare tutte da cha_fan 1
 
  • Like
Reactions: Samu636

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 581 63.8%
  • XBOX Series X/S

    Voti: 330 36.2%

Discussioni Simili