PROBLEMA BSOD vari, IRQL e Sytem error

Riviera_Mike

Utente Attivo
188
37
Salve a tutti! Vado dritto al punto:
Circa 2 mesi fa ho assemblato un pc così composto:
-Ryzen 3 3200g
-Bequiet! SP9 400w
- MSI B450M Pro-VDH max
- G.skill aegis f4 2x8gb

Da circa una settimana il pc ha arresti improvvisi. Solo oggi ho potuto averlo sottomano per effettuare un po' di test. Ho quindi riprisitinato windows utilizzando un punto di ripristino che ero sicuro fosse pulito quindi ho testato la CPU con prime95, la ram con Memtest e la diagnostica di windows, ho quindi eseguito uno stress test completo con Aida64 extreme per un'ora e mezza. Non ho avuto errori né crash. A questo punto improvvisamente e senza che il pc fosse utilizzato ho di nuovo avuto un BSOD, errore mostrato "IRQL Not less or Equal". Riavviato il PC ho verificato con Whocrashed, che mi presentava 2 errori, uno riportato come errore kernel, l'altro come errore dei driver USB. Ho quindi provato a far partire il ripristino del sistema alle impostazioni di fabbrica ma, intorno al 30%, mi è di nuovo crashato dandomi come errore "system service exception".
Cosa posso fare? I componenti sono ancora in garanzia, fortunatamente, ma non ho avuto nessun errore sulle ram, è forse la MOBO? O è un problema software?
 

BAT

Moderatore
Staff Forum
Utente Èlite
5,404
2,321
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Se la memoria è integra potresti semplicemente avere dei file di sistema corrotti o danneggiati, perché magari sono stati inseriti già danneggiati nel punto di ripristino che hai usato.
Apri un prompt dei comandi con i permessi di amministratore e digita
sfc /scannow
che trova e ripristina file di sistema danneggiati.
potresti anche avere un errore su disco, prova a controllare lo stato di SSD/HDD con il tool CrystaldiskInfo
 

Riviera_Mike

Utente Attivo
188
37
Crystaldiskinfo mi da Stato buono, ho finito ora di fare la anche il controllo con chkdsk inserendo l'ssd su un altro pc e non ho avuto errori. Ho notato, comunque, che se provo a far partire la configurazione ai dati di fabbrica crasha immediatamente

EDIT: Effettuato Scannow; non ha rilevato errori
Post automatically merged:

niente ho provato anche a formattare e reinstallare tutto da capo, non sono nemmeno riuscito a finire di installare windows 10
 
Ultima modifica:

riccarock

Utente Èlite
7,213
1,814
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

Attuscili

Utente Èlite
2,325
692
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
AOC G2590FX
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 439 63.5%
  • XBOX Series X/S

    Voti: 252 36.5%

Discussioni Simili