PROBLEMA BSOD sempre diversi e problemi vari durante il normale funzionamento

JustLolloZ

Nuovo Utente
7
3
Buongiorno a tutti

Dopo averne provate molte, mi ritrovo qui a chiedere aiuto, siccome la situazione del mio PC sta sfuggendo di mano.

Da parecchio ormai, parliamo di diversi anni, il PC che ho assemblato tempo fa (circa 2016/2017), ha un costante problema: Alla prima accensione di ogni giorno, la macchina si accende elettricamente, ma non ci sono responsi a video, anche la spia del disco non lampeggia, la cosa si risolve quando premo il pulsante di riavvio sul pannello frontale, a quel punto, per un po', il boot veniva eseguito senza problemi ed il PC, una volta acceso, ha sempre funzionato perfettamente.

Dopo un po' invece di non avviarsi alla prima accensione, ho iniziato a ricevere diversi BSoD, con messaggi differenti ogni volta, due più recenti sono MEMORY_MANAGEMENT e SYSTEM_THREAD_EXCEPTION_NOT_HANDLED, ma non sono gli unici, e comunque, al riavvio dopo di essi, il PC di nuovo eseguiva il boot correttamente.

Ho pensato come prima cosa, dato anche alcuni messaggi di errore, che ci fosse un problema di driver di windows, poichè effettivamente appena dopo l'assemblaggio, c'erano diversi problemi legati ad essi, così ho eseguito un'installazione pulita di Windows 10, anche su un disco SSD comprato appositamente, ma il problema persiste, è quindi chiaro che si tratti di un problema hardware, tutto sembrerebbe portare alla RAM, ed è qui che le cose non tornano.

Ho eseguito un test tempo fa con MemTest86, che non ha riportato errori, tuttavia voglio eseguirne altri più approfonditi e magari facendo effettuare diversi cicli.

Inoltre ultimamente le condizioni del PC sono peggiorate, adesso non si avvia più al secondo riavvio, ma al terzo, e la routine è sempre la stessa, inoltre la tastiera spesso non viene riconosciuta dopo il boot, a meno che non la stacchi e la riattacchi, in più, all'avvio di alcuni giochi, perdo il segnale video, ma anche qui, basta scollegare e ricollegare il DP port per ripristinarlo, e come se ciò non bastasse, negli ultimi giorni ha anche iniziato a spegnersi durante alcune sessioni di gioco, anche non particolarmente stressanti per i componenti.

Visti questi ultimi problemi sembra tutto portare alla MoBo, la mia domanda è, cosa posso fare per essere certo che il problema sia quello? Non conosco metodi per testare la scheda madre e mi appello quindi a voi chiedendo il vostro supporto.

So che avrei dovuto preoccuparmi prima dei vari problemi, ma tra lavoro ed altri problemi quotidiani, quando arrivavo a casa volevo solo accendere il PC (2 volte) e farmi una partita, ma adesso la situazione è diventata ingestibile, sono pronto ad affrontare eventuali problemi derivati dalla mia superficialità per quanto riguarda il probabile aver compromesso altri componenti, ma vi prego di aiutarmi.

Vi lascio qui la mia build:

  • CPU: Intel Core i7 8700k 3.70GHz
  • Raffreddamento: Cooler Master Masterliquid 240
  • Alimentatore: Cooler Master G750M
  • RAM: Corsair Vengeance LPX 2x8GB
  • GPU: Sapphire Radeon RX 480 Nitro+ 8GB
  • Scheda Madre: Msi Z370 SLI Plus
 
  • Like
Reactions: Angelorob

Angelorob

Utente Èlite
5,016
5,269
CPU
Vv.aa.
Dissipatore
Nn
Scheda Madre
Vv.aa.
HDD
Vv.aa
RAM
Vv.aa
Audio
Voce
Buongiorno.
Sei certo che i banchi ram siano installati negli slots giusti?
Puoi provare un banco alla volta (alternandoli) per vedere se cambia in meglio.

Il disco dove hai installato Win è nuovo?

Hai possibilità di provare con altro psu?
 
  • Like
Reactions: JustLolloZ

JustLolloZ

Nuovo Utente
7
3
Buongiorno.
Sei certo che i banchi ram siano installati neglu slots giusti?
Puoi provare un banco alla volta (alternandoli) per vedere se cambia in meglio.
Ciao!
Ti ringrazio per la risposta.

Secondo e quarto slot, sono abbastanza tranquillo da quel punto di vista poichè assemblai il pc durante lo stage in un negozio di assistenza informatica, seguito da esperti, non ho mai fatto il test con i banchi alternati solo per il fatto che appunto MemTest non mi ha dato errori, ho quindi semi-escluso la ram dai problemi, ma posso sempre provare
 
  • Like
Reactions: Angelorob

Angelorob

Utente Èlite
5,016
5,269
CPU
Vv.aa.
Dissipatore
Nn
Scheda Madre
Vv.aa.
HDD
Vv.aa
RAM
Vv.aa
Audio
Voce
Ciao!
Ti ringrazio per la risposta.

Secondo e quarto slot, sono abbastanza tranquillo da quel punto di vista poichè assemblai il pc durante lo stage in un negozio di assistenza informatica, seguito da esperti, non ho mai fatto il test con i banchi alternati solo per il fatto che appunto MemTest non mi ha dato errori, ho quindi semi-escluso la ram dai problemi, ma posso sempre provare
Si, è la prima cosa che ti consiglio di fare. 1 banco alla volta nel 2^ slot.
 

JustLolloZ

Nuovo Utente
7
3
Si, è la prima cosa che ti consiglio di fare. 1 banco alla volta nel 2^ slot.
Proverò questa sera, ti farò sapere 👍
Post automatically merged:

Buongiorno.
Sei certo che i banchi ram siano installati negli slots giusti?
Puoi provare un banco alla volta (alternandoli) per vedere se cambia in meglio.

Il disco dove hai installato Win è nuovo?

Hai possibilità di provare con altro psu?
Ti confermo comunque che il disco ssd è nuovo di un mese, comprato apposta visto che quello che avevo prima mi stava abbandonando e pensavo che potesse essere il problema, ovviamente non lo era ed ora lo tengo come disco di supporto fino al momento di dirgli addio.

Per la psu posso farmene imprestare una da 650W, se può andare bene per la mia build.
 
Ultima modifica:
  • Like
Reactions: Angelorob

JustLolloZ

Nuovo Utente
7
3
Aggiornamento: Arrivato a casa ho fatto la prova con le ram singole nello slot 2, la situazione non è cambiata, così le ho reinserire entrambe ed ho provato a lanciare uno stresstest su PSU e MoBo con OCCT.

Dopo averlo fatto partire mi sono assentato per una doccia, al mio ritorno trovo il pc acceso, ed led della tastiera spenti, ipotizzo quindi che si sia spento durante il test, come successo anche durante le sessioni di gioco.
Premo tasti e muovo il mouse per riattivare lo schermo e...niente, nessuna risposta video, ho provato anche a scollegare la GPU ed usare l'hdmi sull'integrata, zero totale, PC acceso, ma niente video, temo per il peggio.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 421 63.7%
  • XBOX Series X/S

    Voti: 240 36.3%

Discussioni Simili