BSOD per driver scheda video Nvidia

frank90

Utente Attivo
1,278
404
CPU
Intel core I5 2500k@4,3Ghz (5,3Ghz!!! in Bench) cooled by CM Hyper 212 Evo
Scheda Madre
Asrock Z68 Extreme3 Gen3
Hard Disk
SSD Corsair Force3 120gb/ Maxtor 160 GB (per ora...)
RAM
DDR3 G.skill RipjawsX 1600Mhz cl6-8-6-24 (2x2GB)
Scheda Video
XFX HD6950 2GB @920/1250 (980/1250 Bench!) with dissi Zalman VF3000A
Scheda Audio
Integrata
Monitor
Lg l194ws 1440x900 + Tv Sony Full HD
Alimentatore
Corsair Ax750 80plus gold
Case
Cooler Master Haf 932 window side panel + Lamptron FC6
Sistema Operativo
Windows 7 ultimate 64Bit - Ubuntu 11.10 (notebook)
Ciao a tutti..ho un problema un po' particolare con la scheda video gt 240m sul mio notebook!
Allora io ho formattato il portatile, rimesso windows 7 e naturalmente ho installato subito gli ultimi driver per la mia scheda video (296.qualcosa) e da lì sono cominciati i problemi. Spesso appariva la scritta in basso che il driver è stato ripristinato dopo aver smesso di funzionare e soprattutto ogni tanto una bella BSOD che diceva che il problema stava nel file nvlddmkm.sys. Da quello che ho scoperto in rete è un problema di driver come immaginavo. Ho anche seguito una guida che proponeva per risolvere di espandere il nvlddmkm.sys tramite prompt dei comandi ma niente: sempre queste maledette schermate blu.
Quindi ho provato ad installare versioni più vecchie di driver (285/280/275) ma quando andavo ad installarli mi dice "hardware incompatibile" il che è moooolto strano dato che sono certificati da Nvidia anche per la mia scheda video...Bhooo:(
Praticamente ora sto con i driver di windows che non sono malvagi (apparte la risoluzione un po' più bassa) ma se qualcuno mi aiutasse sarei molto più contento!
:thanks:
 

frank90

Utente Attivo
1,278
404
CPU
Intel core I5 2500k@4,3Ghz (5,3Ghz!!! in Bench) cooled by CM Hyper 212 Evo
Scheda Madre
Asrock Z68 Extreme3 Gen3
Hard Disk
SSD Corsair Force3 120gb/ Maxtor 160 GB (per ora...)
RAM
DDR3 G.skill RipjawsX 1600Mhz cl6-8-6-24 (2x2GB)
Scheda Video
XFX HD6950 2GB @920/1250 (980/1250 Bench!) with dissi Zalman VF3000A
Scheda Audio
Integrata
Monitor
Lg l194ws 1440x900 + Tv Sony Full HD
Alimentatore
Corsair Ax750 80plus gold
Case
Cooler Master Haf 932 window side panel + Lamptron FC6
Sistema Operativo
Windows 7 ultimate 64Bit - Ubuntu 11.10 (notebook)

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se li installi in modalità provvisoria?
 

frank90

Utente Attivo
1,278
404
CPU
Intel core I5 2500k@4,3Ghz (5,3Ghz!!! in Bench) cooled by CM Hyper 212 Evo
Scheda Madre
Asrock Z68 Extreme3 Gen3
Hard Disk
SSD Corsair Force3 120gb/ Maxtor 160 GB (per ora...)
RAM
DDR3 G.skill RipjawsX 1600Mhz cl6-8-6-24 (2x2GB)
Scheda Video
XFX HD6950 2GB @920/1250 (980/1250 Bench!) with dissi Zalman VF3000A
Scheda Audio
Integrata
Monitor
Lg l194ws 1440x900 + Tv Sony Full HD
Alimentatore
Corsair Ax750 80plus gold
Case
Cooler Master Haf 932 window side panel + Lamptron FC6
Sistema Operativo
Windows 7 ultimate 64Bit - Ubuntu 11.10 (notebook)
Installarli in modalità provvisoria non ci ho pensato...però ho disinstallato i driver da pannello di controllo, sono entrato in modalità provvisoria e ho pulito tutti i driver nvidia con driver sweeper, ho riavviato e sono riuscito ad installare i driver 285 ma niente dopo un po' sembre BSOD
Domani provo ad installarli direttamente in modalità provvisoria:ok:
 

Mr Zenith

Utente Attivo
17
3
Installarli in modalità provvisoria non ci ho pensato...però ho disinstallato i driver da pannello di controllo, sono entrato in modalità provvisoria e ho pulito tutti i driver nvidia con driver sweeper, ho riavviato e sono riuscito ad installare i driver 285 ma niente dopo un po' sembre BSOD
Domani provo ad installarli direttamente in modalità provvisoria:ok:
ciao, mi piacerebbe sapere se e come hai risolto il problema delle bsod...io ho il tuo stesso problema, ho provato le varie soluzioni ma niente, non risolvo a meno di continuare ad usare il solito(datato) e unico driver che mi funziona : forceware 263.00 preso da laptopvideo2go...
Ho un Asus M50 con su una gtx 260m.
Fammi sapè..
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64

Mr Zenith

Utente Attivo
17
3
provati questi? NVIDIA DRIVERS 296.10 WHQL sono per win 7,ma ci sono anche per gli altri sistemi operativi
grazie per la risposta, ma il problema è che non riesco ad installare nessun driver che non sia preso da laptopvideo2go con il file .inf modificato...quindi la cosa vale anche per quello che mi hai linkato sopra, in pratica all'inizio del processo di installazione, mi dice che è impossibile trovare hardware grafico compatibile..ecco perchè dopo un'installazione pulita di win7proX64 mi viene riconosciuta soltanto una vga generica, nemmeno tramite winUpdate ricevo softwarwe o aggiornamenti riguardo la mia scheda video...
L'unica è, come detto, installare un driver con il suddetto .inf modificato solo che, a partire da qualsiasi versione superiore alla 263.00, nonostante il driver si installi correttamente, ricevo dopo soli pochi secondi un freeze e subito dopo la schermata blu con lo stop 0X126 e il riferimento al file nvlddmkm.sys...
Naturalmente ho provato tutto quello che potevo, inclusa la modifica al registro per la questione del Timeout Detection and Recovery e relativo tdrDelay, espansione del nuovo nvlddmkm, ecc ecc...(scontato dire che dopo averne disinstallato uno, pulisco tutto in modalità provvisoria con driver sweeper o affini..).
Ci tengo a precisare che NON è un problema di alimentazione/surriscaldamento, gli errori si presentano soprattutto in "modalità desktop" e infatti sono un pochino riuscito a circoscrivere la fase di "disturbo", mi spiego meglio : installato un nuovo driver, il notebook mi si avvia correttamente e "tiene" senze problemi una manciata di secondi, il tempo cioè di scalare le fasi della gpu dalla massima(in avvio del SO) ->3d -> Throttling -> 2dMode che è l'ultima in cui la gpu, non ricevendo carichi da nessuna applicazione, si mette in modalità risparmio energia....ecco, proprio a quel punto, se faccio partire, non so, esplora risorse o firefox, il fatto di dover cambiare di fase, per esempio passare dalla 2dMode -> qualsiasi superiore di clock, allora lì ci resta secco! (da notare che ho pure provato a disabilitare Aero).
NOTA : se appena subito dopo l'avvio di Windows, con un driver aggiornato installato, faccio partire un filmato con mediaplayer ad esempio, lasciandolo in loop...in pratica non consento alla gpu di downcloccarsi fino al minimo step di power-level...allora beh...nessun crash, tutto liscio il pc funziona e non si presenta nessun freeze...ecco perchè mi sono impuntato e cercherò di risolvere magari modificando il bios della scheda video tramite Nibitor, magari riesco a disabilitare lo step che gli da noia ;)
A questo punto mi scuso se mi sono dilungato e spero si sia capito qualcosa di quello che ho scitto...
Grazie a tutti :)
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
negli ultimi driver nvidia sono inglobati i driver sia per vga desktop che mobile...
ora se non te li fa installare,o non riconosce il sistema operativo o trova solo la vga integrata e quindi nessuna scheda nvidia...
il sistema operativo è originale?perchè se è crackato o modificato allora si chiude in quanto nessun supporto a tali sistemi...
 

frank90

Utente Attivo
1,278
404
CPU
Intel core I5 2500k@4,3Ghz (5,3Ghz!!! in Bench) cooled by CM Hyper 212 Evo
Scheda Madre
Asrock Z68 Extreme3 Gen3
Hard Disk
SSD Corsair Force3 120gb/ Maxtor 160 GB (per ora...)
RAM
DDR3 G.skill RipjawsX 1600Mhz cl6-8-6-24 (2x2GB)
Scheda Video
XFX HD6950 2GB @920/1250 (980/1250 Bench!) with dissi Zalman VF3000A
Scheda Audio
Integrata
Monitor
Lg l194ws 1440x900 + Tv Sony Full HD
Alimentatore
Corsair Ax750 80plus gold
Case
Cooler Master Haf 932 window side panel + Lamptron FC6
Sistema Operativo
Windows 7 ultimate 64Bit - Ubuntu 11.10 (notebook)
Ciao Zenith...io ho rimesso i driver 285 e sembra andare bene però non ti so dire bene se ho risolto dato che uso ormai sempre ubuntu sul notebook:)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento