PROBLEMA BSOD - Che cosa significa questo errore?

Bruzzo84

Nuovo Utente
80
6
CPU
Pentium D 920 (P) DC 2,8 GHz
Scheda Madre
Asus P5LP-LE
Hard Disk
Samsung 250GB
RAM
3GB PC2-4200 MB/sec
Scheda Video
Ati x1950pro
Sistema Operativo
WIN 7 PRO
Ciao a tutti,

mi capita di tanto in tanto che il computer si blocchi con la schermata blu e la faccina triste e si riavvii. Non succede spesso, infatti proprio adesso lo sto usando e vi sto scrivendo per avere il vostro aiuto. Il messaggio di errore è sempre lo stesso CLOCK_WATCHDOG_TIMEOUT_INVALID_CONTEXT_nt!KeAccumulateTicks
Ho provato a formattare e ripartire da un'installazione pulita di Windows 10, ma il problema rimane, vi allego 3 file con il dump dell'errore, che cosa potrebbe essere?

Grazie a tutti anticipatamente per il supporto
 

Allegati

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,557
7,532
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
RTX 3070 ROG Strix
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ciao a tutti,

mi capita di tanto in tanto che il computer si blocchi con la schermata blu e la faccina triste e si riavvii. Non succede spesso, infatti proprio adesso lo sto usando e vi sto scrivendo per avere il vostro aiuto. Il messaggio di errore è sempre lo stesso CLOCK_WATCHDOG_TIMEOUT_INVALID_CONTEXT_nt!KeAccumulateTicks
Ho provato a formattare e ripartire da un'installazione pulita di Windows 10, ma il problema rimane, vi allego 3 file con il dump dell'errore, che cosa potrebbe essere?

Grazie a tutti anticipatamente per il supporto
Posta la build completa compreso il modello esatto del PSU.
 

Bruzzo84

Nuovo Utente
80
6
CPU
Pentium D 920 (P) DC 2,8 GHz
Scheda Madre
Asus P5LP-LE
Hard Disk
Samsung 250GB
RAM
3GB PC2-4200 MB/sec
Scheda Video
Ati x1950pro
Sistema Operativo
WIN 7 PRO
Si scusami hai ragione, è quella in firma tranne l'ssd, eccola:
Lian-Li PC-Q02 300w / AMD A10 5700 / AsRock FM2 A75M-ITX / Crucial MX500 500GB / G Skill Intl F3-1866C9-4GAB 8GB (2x4GB)
 

Kelion

Quid est veritas?
Utente Èlite
23,228
7,342
Si tratta probabilmente di un conflitto di driver. Nella barra di ricerca di Cortana digita registro eventi e avvia l'utility come amministratore e verifica cosa ha causato l'arresto anomalo.
 

Bruzzo84

Nuovo Utente
80
6
CPU
Pentium D 920 (P) DC 2,8 GHz
Scheda Madre
Asus P5LP-LE
Hard Disk
Samsung 250GB
RAM
3GB PC2-4200 MB/sec
Scheda Video
Ati x1950pro
Sistema Operativo
WIN 7 PRO
Si tratta probabilmente di un conflitto di driver. Nella barra di ricerca di Cortana digita registro eventi e avvia l'utility come amministratore e verifica cosa ha causato l'arresto anomalo.
Ho provato a vedere nel registro eventi di windows ma non ho trovato nulla nell'orario in cui si era verificato il problema. Proprio 5 minuiti fa però il pc si è improvvisamente riavviato (senza la schermata blu) e, al riavvio, nel registro eventi ho trovato questo:
Event ID: 41
Origine: Kernel-power
Descrizione: Riavvio del sistema senza un regolare arresto. Questo errore può essere causato da un'interruzione, un arresto anomalo o un'interruzione dell'alimentazione imprevista del sistema.

potrebbe essere un problema di alimentazione e quindi l'alimentatore che mi sta lasciando? Non so bene che altro guardare
Grazie ancora
 

Bruzzo84

Nuovo Utente
80
6
CPU
Pentium D 920 (P) DC 2,8 GHz
Scheda Madre
Asus P5LP-LE
Hard Disk
Samsung 250GB
RAM
3GB PC2-4200 MB/sec
Scheda Video
Ati x1950pro
Sistema Operativo
WIN 7 PRO

Allegati

Bruzzo84

Nuovo Utente
80
6
CPU
Pentium D 920 (P) DC 2,8 GHz
Scheda Madre
Asus P5LP-LE
Hard Disk
Samsung 250GB
RAM
3GB PC2-4200 MB/sec
Scheda Video
Ati x1950pro
Sistema Operativo
WIN 7 PRO
Il problema è che sia la scheda video integrata che quella della APU non sono ufficialmente supportate da windows 10. Prova a installare i driver Crimson Beta di AMD:
Grazie Kelion, proverò. Cercando in giro quel tipo di errore ho letto anche che potrebbe essere un problema legato alle temperature della CPU. Ho aperto il PC, pulito bene via la polvere e ho giocato per circa 20minuti a cities skylines tenendo aperto hwmonitor, in allegato il report. Che ne pensi?
 

Allegati

Kelion

Quid est veritas?
Utente Èlite
23,228
7,342
Devi scaricare e avviare HWinfo64 in modalità sensor only e postare gli screen delle sezioni relative a CPU e alimentazione
 

Bruzzo84

Nuovo Utente
80
6
CPU
Pentium D 920 (P) DC 2,8 GHz
Scheda Madre
Asus P5LP-LE
Hard Disk
Samsung 250GB
RAM
3GB PC2-4200 MB/sec
Scheda Video
Ati x1950pro
Sistema Operativo
WIN 7 PRO
Devi scaricare e avviare HWinfo64 in modalità sensor only e postare gli screen delle sezioni relative a CPU e alimentazione
Ecco gli screen dopo circa 30minuti di gioco (con uno dei lati del case aperto, mi ero dimenticato di richiuderlo)
 

Allegati

Kelion

Quid est veritas?
Utente Èlite
23,228
7,342
Ti tocca cambiare la pasta termica e le tensioni di alimentazione non sono rilevate correttamente specie la 12V. Prova ad accedere al BIOS e fai una foto dal cellulare alla sezione di monitoraggio hardware. Da lì probabilmente i valori saranno corretti
Ecco gli screen dopo circa 30minuti di gioco (con uno dei lati del case aperto, mi ero dimenticato di richiuderlo)
 

Bruzzo84

Nuovo Utente
80
6
CPU
Pentium D 920 (P) DC 2,8 GHz
Scheda Madre
Asus P5LP-LE
Hard Disk
Samsung 250GB
RAM
3GB PC2-4200 MB/sec
Scheda Video
Ati x1950pro
Sistema Operativo
WIN 7 PRO
Ti tocca cambiare la pasta termica e le tensioni di alimentazione non sono rilevate correttamente specie la 12V. Prova ad accedere al BIOS e fai una foto dal cellulare alla sezione di monitoraggio hardware. Da lì probabilmente i valori saranno corretti
Ho ordinato la pasta termica, appena riesco smonto tutto e la cambio. Domani ti mando anche le foto fatte dal BIOS. Grazie mille del supporto

Inviato dal mio G8441 utilizzando Tapatalk
Post automaticamente unito:

Allora @Kelion ho cambiato la pasta termica, ho preso la Arctic mx-4, e ho rifatto il test con cities skylines, stavolta con tutto il case chiuso, forse ci sono stato meno però comunque ecco il risultato. Ti metto anche la foto del bios con le tensioni di alimentazione che ho comunque controllato anche io con il voltmetro e mi sembrano tutte ok.
 

Allegati

Ultima modifica:

Bruzzo84

Nuovo Utente
80
6
CPU
Pentium D 920 (P) DC 2,8 GHz
Scheda Madre
Asus P5LP-LE
Hard Disk
Samsung 250GB
RAM
3GB PC2-4200 MB/sec
Scheda Video
Ati x1950pro
Sistema Operativo
WIN 7 PRO
A qualcuno viene in mente qualcos'altro che posso controllare? Ho anche provato a mettere i driver Crimson per la scheda video integrata, ma niente, proprio l'altro ieri mi ha ridato la schermata di errore blu
 

Kelion

Quid est veritas?
Utente Èlite
23,228
7,342
Le letture di HWinfo sono sballate. Probabilmente la scheda madre usa sensori che non sono riconosciuti dal database di quel programma. Da BIOS mi sembra sia tutto a posto sia come tensioni che come temperature.
Verifica le memorie facendo un controllo con memtest da chiavetta
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento