PROBLEMA Bridge lan e macaddress

seti81

Nuovo Utente
14
0
Salve a tutti, ho collegato tramite un sitema a bridge due strutture distanti un ottantina di metri in aria libera, ho usato due ap della tenda, i WD1500A purtroppo ora il cliente ha cambiato contratto passando a telecom fibra ottimo per la velocità ma purtroppo il tecnicolor fa port forwarding solo con macaddress ed ip. Ho due web server sul lato lontano dal router per i quali apounto ho la necessita di porte aperte, ma purtroppo, il bridge non porta i loro macaddress ma tutto passa sotto il macaddress del ap a cui é collegata la rete remota. i tenda sono cinfigurati come da manuale uno come acesspoint e l'altro come client si vedono e funziona tutto perfettamente esclusi i macaddress. Qualche consiglio per risolvere il problema? Vaglierei anche l'ipotesi di sostituire i bridge ma con cosa?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se metti un router tra bridge e tecnicolor?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
prima del tenda e dopo il tecnicolor
esattamente
 
  • Like
Reactions: seti81

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
si ma poi sarebbe il router a passargli i macaddress in teoria ;)
 

seti81

Nuovo Utente
14
0
Non sono sicuro ma non penso il problema sia del tecnicolor,ma dei bridge, in quanto non trasportano per qualche strano motivo il macaddress delle periferiche collegate sul tenda client.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
da come l hai scritto sembra che prima con i tenda funzionasse
 

seti81

Nuovo Utente
14
0
No scusa hai ragione, sono stato poco chiaro. Il sistema di bridge é sempre stato in opera con due tenda WD1500A, l'unica cosa che é cambiata e per cui ha smesso di funzionare, é il cambio di router. Nel router precendete bastava l'ip per il forwarding ma con il tecnicolor fornito da telecom é necessario il macadress che tra l'altro assoccia lui automaticamente all'ip prescelto. In realtà con questo sistema di ponti non ho mai visto come periferche lan connesse ai router quelle dopo il bridge, ma dato che rispondevano e rispondono al ping tutto funzionava.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
allora penso ti basti mettere il router precedente in mezzo, a fare appunto da router...
e il tecnicolor solo come modem/gateway
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili