PROBLEMA Brevi freeze random nei giochi?!

Azazel Naess

Utente Attivo
839
746
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
Ciao ragazzi ecco il problema: quando gioco o guardo film sperimento dei freeze di 0,5 sec dove immagine e audio saltellano rapidamente per poi ripartire, questa cosa non accade mai in idle nè in operazioni desktop come navigazione, digitazione e affini, ci tengo ad aggiungere infine che il gioco e il film dove ho sperimentato freeze si trovavano su due periferiche e due percorsi differenti, per amor di precisione.

Il computer è stato assemblato da poco da me e le componenti sono le seguenti:

Processore: AMD Ryzen 7 3700X
Dissipatore: Corsair H100i Platinum
Scheda Madre: Asus ROG Strix X570 E-Gaming
Ram: Viper Steel DDR4 3733MHz (2x8GB)
Scheda Video: Gigabyte Aorus GTX 1660
Alimentatore: Corsair AX860
SSD: Crucial MX500
HDD: Western Digital Blue 1TB
Sistema Operativo: Windows 10 Professional 64bit

Ho già monitorato con HWiNFO le temperature dopo una sessione di 2h in game e al ritorno non ho visto niente di anomalo, tutto sui 50°(cpu)-60(vga)° i picchi massimi, dico questo perchè oltre ai freeze sperimento anche degli sbuffi di ventole improvvisi e brevi, soprattutto in game, nonostante la curva delle ventole molto graduale, che però non coincidono con i freeze.
Non ci sto capendo nulla. Idee?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,372
8,328
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao, intando la sezione è errata, questa è quelle per le build per problemi c'è assemblaggio e problemi hw, te la sposto ma facciamo attenzione a dove apriamo le discussioni grazie.
per il tuo problema servono maggiori informazioni e vanno fatte delle prove
1) il risparmio energetico di windows come è impostato? installa i driver che chipset scaricati dal sito amd.com e seleziona il profilo di risparmio energetico di amd (AMD BLANCED)
2) il bios della scheda madre è aggiornato?
3) le ram come sono settate? metti screen di cpuz (tab memory e tab SPD)
 

Azazel Naess

Utente Attivo
839
746
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
Chiedo scusa per la sezione errata ci farò più attenzione di quella che ho già praticato, non l'ho proprio vista.:inchino:

Vediamo se riesco a fare tutti i compiti anche se sono le 00:45...:sonno:

Il bios non è aggiornato all'ultima versione perchè primo non so come fare e secondo non mi sono informato perchè ho letto che va fatto solo per risolvere problemi di compatibilità...a questo punto se mi spiegaste o linkaste un sistema semplice e sicuro ve ne sarei immensamente grato!

Il risparmio energetico era impostato su normale ma in seguito a un video l'ho impostato su massime prestazioni.

La ram dovrebbe essere in docp dal bios ma l'ho fatto io quindi tutto può essere:asd:, posto gli screen:


1586126425277.png
1586126593974.png
1586126633179.png
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,372
8,328
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
la ram è settata bene.
non usare prestazioni massime o bilanciato di windows i ryzen 3000 vogliono il loro profilo AMD BLANCED
devi installare i driver del chipset x570 scaricato dal sito amd.com
è questo qui --> https://drivers.amd.com/drivers/amd_software_2.03.12.0657.zip
fatto questo tra i profili disponibili dovrebbe apparire AMD BLANCED

il bios va aggiornato, il discorso di aggiornarlo per la compatibilità o se non si hanno problemi non vale per tutto l'hardware, i ryzen 3000 sono nuovi e un bios aggiornato risolve spesso i classici bug di "gioventù"

per aggiornare il bios trovi tutte le informazioni alla pagina di riferimento della tua scheda madre
bios 1407 (Improve system performance :sisi: ) --> https://www.asus.com/it/Motherboards/ROG-Strix-X570-E-Gaming/HelpDesk_BIOS/
guida --> https://www.asus.com/it/support/FAQ/1012815
 

Azazel Naess

Utente Attivo
839
746
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
fatto questo tra i profili disponibili dovrebbe apparire AMD BLANCED
Io ho già questa impostazione attiva, l'ho trovato così quando sono andato a cercarlo per impostarlo su "AMD Balanced":
1586159570342.png
...quindi probabilmente ce l'ha rimesso da sè perchè ricordo di averlo modificato.

Per il bios grazie mille, provo tramite chiavetta e scrivo per aggiornamenti!
 
  • Like
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,372
8,328
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
non ho capito se era già impostata prima che aprissi il topic, fai comunque alcune prove per vedere se risolvi cambiando tra i vari risparmi energetici. se dopo che hai aggiornato il bios non risolvi andiamo alla ricerca della causa dei microlag
 

Azazel Naess

Utente Attivo
839
746
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
non ho capito se era già impostata prima che aprissi il topic, fai comunque alcune prove per vedere se risolvi cambiando tra i vari risparmi energetici. se dopo che hai aggiornato il bios non risolvi andiamo alla ricerca della causa dei microlag
Avevo tutto su "balanced", poi giorni fa ho visto un video tutorial di uno che faceva maxare tutto e l'ho fatto, in seguito al tuo consiglio in questo topic sono tornato per mettere tutto nuovamente su "balanced" e ho trovato lo screen che ho inviato, quindi o l'ho fatto male io in passato o si è rimessa così da sè... :patpat:
Ecco come si chiamano..microlag. Troppe ce ne sono da sapere...
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,372
8,328
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ok, ma si è risolto?
 

Azazel Naess

Utente Attivo
839
746
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
ok, ma si è risolto?
Guarda...vista la casualità degli episodi l'ho provato poco per averne la certezza ma nella giornata di ieri non l'ha fatto (invece gli sbuffi improvvisi di ventole ci sono ancora), ancora qualche ora di test e ti do il responso certo, anche se sono molto fiducioso!
Post automatically merged:

Aggiornamento: non so se è correlato al problema di cui sopra ma posto qui visto che siamo in ballo.
Con 7 schede aperte su Firefox il PC comincia a rallentare di brutto (la config la trovi sotto l'avatar), mai fatto.
Inoltre (e non sono riuscito a farne lo screen) la GPU ha dei picchi al 100% quando si impalla, poi riparte a scattoni, tutto questo sempre con le 7 schede aperte. Mentre provavo a riguardare il video in allegato si è impallato 2 volte sempre con picchi al 100% di carico.
Allego screen e un video di come mi fa in Gestione Attività.
1586341513886.png

Mi sono accorto che il video non l'ha caricato perchè troppo grande, provo a spiegare cosa fa: quando sono su gestione attività e sposto il mouse sulle colonne coi parametri, i numeri di tutte le colonne si sdoppiano e oscillano velocemente per poi fermarsi quando fermo il mouse. Fatemi sapere se questi dati sono sufficienti altrimenti dopo pranzo cerco di modificare il video per allegarlo.
Post automatically merged:

Metto il video di cui sopra in allegato, spero stavolta funzioni.
 

Allegati

  • 20200408_183028_1.zip
    1.9 MB · Visualizzazioni: 17
Ultima modifica:

Azazel Naess

Utente Attivo
839
746
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
Aggiorno:
ieri sera ne è successa un'altra che credo di aver risolto, in pratica in game il pc andava a 3 fps, ho ricontrollato tra le opzioni di "Accensione e spegnimento", in particolare quelle di "Prestazioni e energia" e mi sono accorto di aver lasciato impostato su "Massime prestazioni" il selettore sulla prima pagina delle impostazioni, mentre nelle "Impostazioni di risparmio energia aggiuntive" avevo già selezionato in passato "AMD Balanced".
Forse è stato a causa di questa discordanza di impostazioni, difatto ho giocato normalmente una volta impostato anche quello sul valore medio, ossia "Prestazioni migliori".

Per quanto riguarda gli altri problemi di sopra qualche idea? :help:
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,372
8,328
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
il ryzen 3000 vogliono il profilo amd blanced
esiste un altro profilo modificato da un ragazzo che va leggermente meglio del blanced di amd

sul video non vedo nulla, cioe solo la gestione attivi di win in piccolo per pochi secondi.

se tu hai ancora microlag provare a disabilitare da bios il precision boost e il cool and quiet e tenere la cpu a frequenza fissa per fare una prova è una buona idea.
se il tuo problema sono i fps allora puo' essere la scheda video o qualsiasi altro componente e il problema è da ricercare altrove.
 

Azazel Naess

Utente Attivo
839
746
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
il ryzen 3000 vogliono il profilo amd blanced
esiste un altro profilo modificato da un ragazzo che va leggermente meglio del blanced di amd
Ma ora dal lato CPU non mi pare esserci qualche problema...mi sembra tornato tutto alla normalità dopo che ho rimpostato i settaggi su parametri coerenti (non capisco perchè viene data la possibilità di impostare delle cose nei menù che poi nelle impostazioni avanzate di quegli stessi menù puoi invertire...creando situazioni come la mia). Ti inserisco due screen per farti capire.
1586460277317.png
1586460426745.png
Il mega-lag me l'ha fatto sia navigando sia giocando molto probabilmente perchè c'era questa incongruenza tra le impostazioni (non capisco perchè lo rendano possibile...cioè!), perchè dopo aver rimesso tutto su bilanciato ha ripreso a fungere bene. Per ora anche il microlag sembra essere sparito...speriamo!
sul video non vedo nulla, cioe solo la gestione attivi di win in piccolo per pochi secondi.
Se guardi con attenzione nel video sto muovendo il mouse sulle tabelle con i valori, guarda che gioco che fanno i numeri, tremano sopra e sotto, prova a mettere il video in loop perchè l'ho dovuto ritagliare moltissimo per farlo caricare come allegato.
È un problema che ho sempre avuto così come se apro un video sia in streaming sia su pc il mouse rallenta finchè quel video resta aperto, anche se è solo un riquadro, un pop-up, qualsiasi riproduzione di un video OVUNQUE mi rallenta il refresh del mouse, come se da 60hz andasse a 30.
Post automatically merged:

Aggiornamento: ho capito la causa dello sfarfallio che si vede nel video, e cioè il "motion plus" della modalità gaming della televisione che in qualche modo va a toccare le frequenze creando quei disturbi. :suicidio:
 
Ultima modifica:

Azazel Naess

Utente Attivo
839
746
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
Aggiornamento: pare che il microlag e sfarfallii vari siano guariti dopo l'aggiornamento del bios, grazie mille @SiRiO! :rock1:
 
  • Like
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,372
8,328
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
che versione avevi prima? e quale hai messo adesso? (non rispondere l'ultima grazie)
 
  • Haha
Reactions: Azazel Naess

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 574 63.8%
  • XBOX Series X/S

    Voti: 325 36.2%

Discussioni Simili