PROBLEMA Brevi Cali Di Fps Ad Intervalli Regolari

Jds

Nuovo Utente
19
1
Salve ragazzi e scusatemi per il disturbo e anche per la sezione se magari non e giusta, avrei un problema che e parso di recente (mai successo).
Giocando ho notato che che mentre mi muovevo gli fps calavano appunto ad intervalli regolari creando tipo dei mini blocchi dell'immagine assolutamente non lunghi di nemmeno un secondo, avvengono ogni 2-3 secondi questi cali (qualsiasi gioco). Il Pc non è assolutamente vecchio e come già detto sopra non mi ha mai creato problemi. Per sicurezza inserisco le caratteristiche del pc.
Cpu - i7 4790k
Scheda madre - MSI H97 gaming 3
Vga - gigabyte gtx 970oc
Alimentatore - Thermaltake 630w 80+ Bronze
Dissipatore - Noctua NHD 14 (3 ventole + 1 altra)
RAM Fury Hyper X 16gb
HDD 2TB
SSD 150gb (solo per SO)
Case Itek ninja (uno dei piu spaziosi ho preso)
La Temperatura della cpu sotto sforzo arriva sui 60-64
La Temperatura della vga sotto sforzo (4k spesso e volentieri) arriva sui 68-70 e con risoluzione 1920x1080 scende sui 50-60.
Secondo voi la scheda video si e danneggiata in qualche modo? (Pulita spesso con spazzola morbida quindi non ho mai avuto modo di danneggiarla) Se si cosa dovrei fare, la vga dovrebbe ancora avere 1 anno di garanzia (presa su taocomputer).
Ho provato ad installare i driver più e più volte ma senza risultati, ho fatto la scansione e tutto il resto necessario ma anche in questo caso nulla.
Se serve posso inserire anche sei video che dimostra questi "blocchi" di immagine o cali di fps (non so come chiamare questo fenomeno) ad intervalli regolari.
Grazie per la dispoinibilità e spero che in qualche modo riuscite ad aiutarmi.
 
Ultima modifica:

ThrustDani1992

Nuovo Utente
27
0
CPU
I7 6700K
Dissipatore
Corsair H110
Scheda Madre
Msi M5
Hard Disk
SSD 250GB Kingston
RAM
16gb ddr4
Scheda Video
Gtx 970
Monitor
HP 27"
Alimentatore
Corsair CS750M
Case
MasterCase Pro 5
Sistema Operativo
Windows 10
Con una 970 giochi in 4K?
 
D

deleted_271768

Ospite
Puoi specificare di quali giochi parli? Comunque una GTX 970 in 4k, beh, ci credo che non riesci a giocare :asd: non ha minimamente la potenza sufficiente per giocare in 4k, si parte almeno da una 980Ti per giocarci dignitosamente
 

Jds

Nuovo Utente
19
1
world of warcraft ( official e anche privati), LoL, beamNG, arma3, watch dogs 2, tutti i borderlands, gta5 etc etc. insomma quello che trovo, ho giocato in 3840x2160 e non mi ha mai dato alcun problema. Ripeto il problema persiste su qualsiasi gioco e ho anche provato a cambiare risoluzione ma non cambia niente, questa specie di calo di fps persiste. :( non capisco da cosa e dovuto, come hai potuto vedere anche nel video si vede quale e il problema
 
Ultima modifica:
D

deleted_271768

Ospite
world of warcraft ( official e anche privati), LoL, beamNG, arma3, watch dogs 2, tutti i borderlands, gta5 etc etc. insomma quello che trovo, ho giocato in 3840x2160 e non mi ha mai dato alcun problema. Ripeto il problema persiste su qualsiasi gioco e ho anche provato a cambiare risoluzione ma non cambia niente, questa specie di calo di fps persiste. :( non sapisco da cosa e dovuto, come hai potuto vedere anche nel video si vede quale e il problema
Se giochi in 1080p il problema persiste?
WoW e LoL reggono tranquillamente in 4k ma Arma 3 e Watch Dogs 2 con una 970 non ce la fanno ad essere maxati neanche in 1080p lol
 

Jds

Nuovo Utente
19
1
Si persiste ed è per questo che non riesco a capire.
wow e lol infatti li giocavo in 4k è lì gioco ancora per carità (solo loro) soltanto che con questo strano problema tende ad essere fastidioso su qualunque gioco io metta
 

Jds

Nuovo Utente
19
1
Il punto e anche che io come monitor utilizzo la mia tv (4k UHDR) e infatti il pc su desktop come risoluzione mi consiglia la 3840x2160 se provo a mettere di minori si vede sfocato e male. Il problema rimane comunque perché come ho scritto sopra non mi ha mai dato questo problema, invidia geforce experience mi consiglia come risoluzione (praticamente per tutti i giochi) la 3840x2160 quindi ora non riesco più a capire
 

Jds

Nuovo Utente
19
1
si persiste con qualsiasi settaggio, quando lo acceso oggi all'inizio sembrava tutto normale ma dopo 20 min anche prima ha ricominciare a fare come nel video messo all'inizio
 
D

deleted_271768

Ospite
si persiste con qualsiasi settaggio, quando lo acceso oggi all'inizio sembrava tutto normale ma dopo 20 min anche prima ha ricominciare a fare come nel video messo all'inizio
Fai una prova: quando comincia ad avere stuttering, salta subito in Gestione Attività, nella sezione processi, e vedi se c'è qualche processo che mangia risorse.
 
  • Mi piace
Reactions: Jds

Jds

Nuovo Utente
19
1
mmh per adesso non mi ci sta più facendo, driver booster 4 pro mi ha installato microsoft xna framework redistributable 4.0 e ho guardato un video dove modificavano alcune cose nel pannello di controllo invidia e lo fatto anche io e apparentemente sembra non scattare.
Nel pannello di controllo invidia ho modificato alcuni parametri in "gestisci le impostazioni 3d"
 
D

deleted_271768

Ospite
mmh per adesso non mi ci sta più facendo, driver booster 4 pro mi ha installato microsoft xna framework redistributable 4.0 e ho guardato un video dove modificavano alcune cose nel pannello di controllo invidia e lo fatto anche io e apparentemente sembra non scattare.
Nel pannello di controllo invidia ho modificato alcuni parametri in "gestisci le impostazioni 3d"
Hai impostato nel pannello di controllo Nvidia "Preferisci le prestazioni massime"?
 

Jds

Nuovo Utente
19
1
allora l'accelerazione multi schermo era impostata su prestazioni multi schermo e io lo messo per singolo schermo, Fotogrammi prerenderizzati per la realtà virtuale era su usa impostazione dell'applicazione 3d e io lo messo su 1 e modalità di gestione dell'alimentazione stava su potenza massima e io lo messa su Preferisci le prestazioni massime e basta non ho fatto altro, ora non so se realmente ho risolto, magari e solo un illusione e tra un oretta ci rifà.
Potrei seguire anche questa guida, tu che ne pensi https://forums.geforce.com/default/...tutter-fix-for-all-games-avoid-gfe-detection/
 

Entra

oppure Accedi utilizzando

Hot del momento