PROBLEMA Bottleneck i5 7400 e gtx 1070

andreee99

Nuovo Utente
Ciao a tutti,sono nuovo sul forum e spero di aver azzeccato la sezione giusta...Ho un problema abbastanza fastidioso e nessuno e riuscito a darmi una mano.. speravo avrei trovato aiuto qui,vi spiego: avevo questa configurazione i5 7400,8 gb ram ddr4(un solo banco)alimentatore da 600 w,con una gtx 1050 ti da 4 gb il tutto su un monitor full hd 60 hz della samsung..ero abbastanza soddisfatto ma desideravo qualcosa in piu cosi ho cambiato la mia scheda video e misi una gtx 1070 della asus dual channel...all inizio rimasi un po deluso dato che non ho sentito quasi nessun incremento se non poco nulla...dopo poco ho notato che in giochi tipo assassin's creed origins,watch dogs 2 in full hd a dettagli medi etc riuscivo a malapena ad avere 50\60 fps e nemmeno sempre stabili...mi sono informato da poco del fenomeno del bottleneck..la mia domanda e si tratta del mio caso? da quello che ho visto io a momenti andava meglio con la gtx 1050 ti..avevo comunque in mente in futuro di passare a i7 7700k ma per il momento non ho abbastanza fondi:)))) qualcuno sa dirmi se le prestazioni che ho sono dovuti a questo o e normale cosi? ringrazio a tutti in anticipo
 
  • Mi piace
Reactions: dany9107

dany9107

Utente Attivo
590
218
Hardware Utente
CPU
Ryzen 3700X
Dissipatore
Corsair H115i Pro RGB
Scheda Madre
MSI X470 Gaming Pro Carbon
Hard Disk
256GB NVMe WD Black SSD Crucial MX500 1TB
RAM
Corsair Vengeance RGB PRO Black DDR4-RAM 3600 MHz 2x 8GB
Scheda Video
Asus Strix Oc GeForce 1080 Ti
Scheda Audio
Schiit Fulla 2, SMSL M3, BeyerDynamic 770Pro 80ohm
Monitor
Dell S2417DG
Alimentatore
Cooler Master V750W
Case
Cooler Master H500P
Periferiche
Corsair K70 Lux Cherry MX Brown, Corsair Glaive RGB
Internet
Fibra Tim 200MB
Sistema Operativo
Windows 10 Pro
Ciao a tutti,sono nuovo sul forum e spero di aver azzeccato la sezione giusta...Ho un problema abbastanza fastidioso e nessuno e riuscito a darmi una mano.. speravo avrei trovato aiuto qui,vi spiego: avevo questa configurazione i5 7400,8 gb ram ddr4(un solo banco)alimentatore da 600 w,con una gtx 1050 ti da 4 gb il tutto su un monitor full hd 60 hz della samsung..ero abbastanza soddisfatto ma desideravo qualcosa in piu cosi ho cambiato la mia scheda video e misi una gtx 1070 della asus dual channel...all inizio rimasi un po deluso dato che non ho sentito quasi nessun incremento se non poco nulla...dopo poco ho notato che in giochi tipo assassin's creed origins,watch dogs 2 in full hd a dettagli medi etc riuscivo a malapena ad avere 50\60 fps e nemmeno sempre stabili...mi sono informato da poco del fenomeno del bottleneck..la mia domanda e si tratta del mio caso? da quello che ho visto io a momenti andava meglio con la gtx 1050 ti..avevo comunque in mente in futuro di passare a i7 7700k ma per il momento non ho abbastanza fondi:)))) qualcuno sa dirmi se le prestazioni che ho sono dovuti a questo o e normale cosi? ringrazio a tutti in anticipo
Assolutamente non dipende dal processore, quell'i5 potrebbe reggere anche schede video ancora superiori. Potresti monitorare le temperature sia del procio che della scheda video potrebbe essere un problema di temperature, altra possibilità potrebbe essere qualche problema di natura software magari nel cambio di driver delle diverse schede video. Prova a monitorare le temperature e successivamente a reinstallare i driver della gpu previa pulizia con display driver unistaller, un software che pulisce completamente il driver grafico.
 

sghe23

Utente Èlite
20,776
17,894
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit

andreee99

Nuovo Utente
temperature sia processore che gpu non sono alte,anzi cpu attorno ai 65 gradi in gaming e gpui sui 70 gradi..
Post automaticamente unito:

driver gia disinstallati e rinstallati tramite ge force experience...non so cosa dire quindi sono limitato dalla cpu o e altro?
Post automaticamente unito:

ho appena disinstallato i dirver con il programma che mi ha detto @dany9107 e nulla,va come prima..non riesco a capire perche nonostante la 1070 e moolto superiore alla 1050 ti ho le stesse prestazioni
 
Ultima modifica:

ppeppe

Utente Èlite
3,166
668
Hardware Utente
CPU
Intel I5 8400
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
AsRock B360 Pro4
Hard Disk
250gb Seagate+2 Tb Barracuda+1Tb Barracuda+SSD A400 120gb
RAM
Ballisticx Sport 2666Mhz (2X8)GB
Scheda Video
Zotac AMP EXTREME 1070TI
Scheda Audio
Integrata
Monitor
Philips 24PFS5303/12
Alimentatore
Cool Master B600
Case
Empire Gaming
Sistema Operativo
Windows 10 Pro 64 Bit
Resto della configurazione?
 

Entra

oppure Accedi utilizzando