PROBLEMA Bootloop scheda madre o altro problema?

KryZee

Nuovo Utente
99
12
Hardware Utente
CPU
i7 4770k
Scheda Madre
Asus Z87 Sabertooth
Hard Disk
2Tb HDD + 250Gb SSD
RAM
Corsair Vegeance Pro DDR3 2x8Gb 1866MHz
Scheda Video
GTX 1070 Strix
Monitor
Acer G246HL Monitor 24"
Alimentatore
Corsair CS650M
Case
Cooler Master MasterCase Pro 5
Sistema Operativo
Windows 10 Professional
Salve a tutti, pochi giorni fa ho ordinato vari pezzi per la mia nuova build, nel momento della prima accensione del PC però noto come primissima cosa un flash nella zona delle ram quando accendo l'alimentatore e poi quando premo il tasto power il PC si avvia, si spegne dopo 2 secondi, si riavvia e si rispegne, questo di continuo! A volte riesce a rimanere acceso una ventina di secondi altre volte nemmeno 1 secondo, il pc collegato al monitor non da nessun segnale e non riesco ad accedere al bios, vado allora a togliere eventuali componenti come magari la gpu o l'ssd per vedere se possano essere quelli a creare qualche problema, ma niente. Allora decido di scollegare l'alimentazione e controllare i vari pin dell'alimentatore e gli attacchi in caso ci fosse qualche connettore danneggiato, ma niente, provo infine a cambiare le ram, vedere se spostandole di posizione o avviare il PC con un solo banco cambia qualche ma niente, nemmeno così cambia qualcosa il risultato è sempre lo stesso... Ho concluso che possa essere quasi sicuramente un problema circoscritto alla scheda madre così ho provveduto ad acquistarne un'altra, modello diverso, per vedere se cambia qualcosa (mi arriverà domani) nell'attesa, voi cosa ne pensate? Qualche consiglio?

I componenti che ho comprato:
MB: Gigabyte Aorus Z390 Elite
CPU: Intel i9 9900K
AIO: NZXT Kraken X62 Rev2 280mm
RAM: Corsair Vengeance LPX 2x16Gb 3200MHz
GPU: Gigabyte RTX 2080 Super OC
PSU: Evga Supernova G3 650W
SSD: Samsung 970 Pro NvMe M2

Inviato da COL-L29 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,673
14,563
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Salve a tutti, pochi giorni fa ho ordinato vari pezzi per la mia nuova build, nel momento della prima accensione del PC però noto come primissima cosa un flash nella zona delle ram quando accendo l'alimentatore e poi quando premo il tasto power il PC si avvia, si spegne dopo 2 secondi, si riavvia e si rispegne, questo di continuo! A volte riesce a rimanere acceso una ventina di secondi altre volte nemmeno 1 secondo, il pc collegato al monitor non da nessun segnale e non riesco ad accedere al bios, vado allora a togliere eventuali componenti come magari la gpu o l'ssd per vedere se possano essere quelli a creare qualche problema, ma niente. Allora decido di scollegare l'alimentazione e controllare i vari pin dell'alimentatore e gli attacchi in caso ci fosse qualche connettore danneggiato, ma niente, provo infine a cambiare le ram, vedere se spostandole di posizione o avviare il PC con un solo banco cambia qualche ma niente, nemmeno così cambia qualcosa il risultato è sempre lo stesso... Ho concluso che possa essere quasi sicuramente un problema circoscritto alla scheda madre così ho provveduto ad acquistarne un'altra, modello diverso, per vedere se cambia qualcosa (mi arriverà domani) nell'attesa, voi cosa ne pensate? Qualche consiglio?

I componenti che ho comprato:
MB: Gigabyte Aorus Z390 Elite
CPU: Intel i9 9900K
AIO: NZXT Kraken X62 Rev2 280mm
RAM: Corsair Vengeance LPX 2x16Gb 3200MHz
GPU: Gigabyte RTX 2080 Super OC
PSU: Evga Supernova G3 650W
SSD: Samsung 970 Pro NvMe M2

Inviato da COL-L29 tramite App ufficiale di Tom\'s Hardware Italia Forum
Si, anche a me viene da pensare a qualche difetto hw della mobo! Hai fatto bene a cambiare! Quale hai preso? Spero non un'altra gigabyte
 

KryZee

Nuovo Utente
99
12
Hardware Utente
CPU
i7 4770k
Scheda Madre
Asus Z87 Sabertooth
Hard Disk
2Tb HDD + 250Gb SSD
RAM
Corsair Vegeance Pro DDR3 2x8Gb 1866MHz
Scheda Video
GTX 1070 Strix
Monitor
Acer G246HL Monitor 24"
Alimentatore
Corsair CS650M
Case
Cooler Master MasterCase Pro 5
Sistema Operativo
Windows 10 Professional
Si, anche a me viene da pensare a qualche difetto hw della mobo! Hai fatto bene a cambiare! Quale hai preso? Spero non un'altra gigabyte
Ho preso sempre un Gigabyte ma il modello Pro invece della Elite, mi piaceva l'abbinamento con la GPU, in caso questa non dovesse andare passerei ad Asus
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,673
14,563
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ho preso sempre un Gigabyte ma il modello Pro invece della Elite, mi piaceva l'abbinamento con la GPU, in caso questa non dovesse andare passerei ad Asus
:suicidio:
 
  • Mi piace
Reactions: sp3ctrum

KryZee

Nuovo Utente
99
12
Hardware Utente
CPU
i7 4770k
Scheda Madre
Asus Z87 Sabertooth
Hard Disk
2Tb HDD + 250Gb SSD
RAM
Corsair Vegeance Pro DDR3 2x8Gb 1866MHz
Scheda Video
GTX 1070 Strix
Monitor
Acer G246HL Monitor 24"
Alimentatore
Corsair CS650M
Case
Cooler Master MasterCase Pro 5
Sistema Operativo
Windows 10 Professional

BWD87

Moderatore
Staff Forum
Utente Èlite
21,673
14,563
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10

KryZee

Nuovo Utente
99
12
Hardware Utente
CPU
i7 4770k
Scheda Madre
Asus Z87 Sabertooth
Hard Disk
2Tb HDD + 250Gb SSD
RAM
Corsair Vegeance Pro DDR3 2x8Gb 1866MHz
Scheda Video
GTX 1070 Strix
Monitor
Acer G246HL Monitor 24"
Alimentatore
Corsair CS650M
Case
Cooler Master MasterCase Pro 5
Sistema Operativo
Windows 10 Professional
Ma con le N-Mila schede madri che esistono... ma prenditi questa e festa finita!
Aggiornamento: ho scoperto che riesco a bootare il PC usando un solo banco di Ram, ho provato entrambi singolarmente sui vari canali e funzionano sempre, la scheda non riesce ad andare in dual channel, il problema è che il dual channel per l'appunto dovrebbe attivarsi in automatico nel bios, il bios posso raggiungerlo solo con un banco attaccato, ho installato windows 10, aggiornato i driver ed il bios ma ancora non capisco come mai non legga il dual channel!

Mi sa che a sto punto farò il cambio con un'asus (Strix-F) oppure un'altra... Qualche consiglio SOTTO I 200 euro?

Inviato da COL-L29 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,673
14,563
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Aggiornamento: ho scoperto che riesco a bootare il PC usando un solo banco di Ram, ho provato entrambi singolarmente sui vari canali e funzionano sempre, la scheda non riesce ad andare in dual channel, il problema è che il dual channel per l'appunto dovrebbe attivarsi in automatico nel bios, il bios posso raggiungerlo solo con un banco attaccato, ho installato windows 10, aggiornato i driver ed il bios ma ancora non capisco come mai non legga il dual channel!

Mi sa che a sto punto farò il cambio con un'asus (Strix-F) oppure un'altra... Qualche consiglio SOTTO I 200 euro?

Inviato da COL-L29 tramite App ufficiale di Tom\'s Hardware Italia Forum
Asus prime z390-a e vai alla grande :) è praticamente una strix f senza il logo rog

P.s. ma dove installi i banchi di ram?
 

KryZee

Nuovo Utente
99
12
Hardware Utente
CPU
i7 4770k
Scheda Madre
Asus Z87 Sabertooth
Hard Disk
2Tb HDD + 250Gb SSD
RAM
Corsair Vegeance Pro DDR3 2x8Gb 1866MHz
Scheda Video
GTX 1070 Strix
Monitor
Acer G246HL Monitor 24"
Alimentatore
Corsair CS650M
Case
Cooler Master MasterCase Pro 5
Sistema Operativo
Windows 10 Professional
Asus prime z390-a e vai alla grande :) è praticamente una strix f senza il logo rog

P.s. ma dove installi i banchi di ram?
Inizialmente ho provato nei canali A2 e B2, ma niente, poi ho provato A1 e B1, sempre niente, allora ho cominciato a fare prove con un banco solo e ho notato che si avviava, e' tutto il giorno che provo e sto impazzendo ormai, ora fa come vuole e mi legge solo l'A1, un'altra volta invece mi e' partito con A1 e B1 insieme ed ero tutto felice, poi mi sono reso conto che stava leggendo solo A1 quindi ci ho rinunciato... a sto punto si... cambio MB anche se mi verrebbe voglia di cambiare anche RAM a sto punto!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,673
14,563
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Inizialmente ho provato nei canali A2 e B2, ma niente, poi ho provato A1 e B1, sempre niente, allora ho cominciato a fare prove con un banco solo e ho notato che si avviava, e' tutto il giorno che provo e sto impazzendo ormai, ora fa come vuole e mi legge solo l'A1, un'altra volta invece mi e' partito con A1 e B1 insieme ed ero tutto felice, poi mi sono reso conto che stava leggendo solo A1 quindi ci ho rinunciato... a sto punto si... cambio MB anche se mi verrebbe voglia di cambiare anche RAM a sto punto!
.... io cambierei la mobo invece... ma poi vedi tu...
 

KryZee

Nuovo Utente
99
12
Hardware Utente
CPU
i7 4770k
Scheda Madre
Asus Z87 Sabertooth
Hard Disk
2Tb HDD + 250Gb SSD
RAM
Corsair Vegeance Pro DDR3 2x8Gb 1866MHz
Scheda Video
GTX 1070 Strix
Monitor
Acer G246HL Monitor 24"
Alimentatore
Corsair CS650M
Case
Cooler Master MasterCase Pro 5
Sistema Operativo
Windows 10 Professional
.... io cambierei la mobo invece... ma poi vedi tu...
Guarda io sono d'accordo con te, oggi ho ricevuto una nuova Motherboard e ho sto problema... possibile che Gigabyte faccia davvero cosi schifo!? Non possono essere le Ram... o peggio, il CPU?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,673
14,563
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Il fatto è che un banco alla volta funziona e a doppio no, fa escludere il difetto della ram. A sto punto potrebbe essere o la mobo incompatibile con le ram o il controller di memoria integrato nella cpu... ma la seconda è abbastanza remota, anche perché la cpu è nuova di pacca e quelle poche volte che si è verificato questo problema, è successo nel corso degli anni di funzionamento della cpu
 
  • Mi piace
Reactions: KryZee

KryZee

Nuovo Utente
99
12
Hardware Utente
CPU
i7 4770k
Scheda Madre
Asus Z87 Sabertooth
Hard Disk
2Tb HDD + 250Gb SSD
RAM
Corsair Vegeance Pro DDR3 2x8Gb 1866MHz
Scheda Video
GTX 1070 Strix
Monitor
Acer G246HL Monitor 24"
Alimentatore
Corsair CS650M
Case
Cooler Master MasterCase Pro 5
Sistema Operativo
Windows 10 Professional
Il fatto è che un banco alla volta funziona e a doppio no, fa escludere il difetto della ram. A sto punto potrebbe essere o la mobo incompatibile con le ram o il controller di memoria integrato nella cpu... ma la seconda è abbastanza remota, anche perché la cpu è nuova di pacca e quelle poche volte che si è verificato questo problema, è successo nel corso degli anni di funzionamento della cpu
Capito, grazie per le risposte, a questo punto mi vedo costretto a scegliere la strada della sostituzione, a quanto pare tornero' dalla mia fidata Asus, dita incrociate sperando non ci siano altri problemi!
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
21,673
14,563
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Capito, grazie per le risposte, a questo punto mi vedo costretto a scegliere la strada della sostituzione, a quanto pare tornero' dalla mia fidata Asus, dita incrociate sperando non ci siano altri problemi!
Ed io ovviamente le incrocio con te! Fammi sapere :ok:
 

KryZee

Nuovo Utente
99
12
Hardware Utente
CPU
i7 4770k
Scheda Madre
Asus Z87 Sabertooth
Hard Disk
2Tb HDD + 250Gb SSD
RAM
Corsair Vegeance Pro DDR3 2x8Gb 1866MHz
Scheda Video
GTX 1070 Strix
Monitor
Acer G246HL Monitor 24"
Alimentatore
Corsair CS650M
Case
Cooler Master MasterCase Pro 5
Sistema Operativo
Windows 10 Professional
Ed io ovviamente le incrocio con te! Fammi sapere :ok:
Sono in attesa del rimborso di Amazon e nel frattempo mi è salito un dubbio riguardo alle Ram, ho guardato se il codice prodotto delle mie ram fosse presente nella lista di banchi supportati sulla mia MB e ho notato che NON appare, invece appare il codice di un banco di Ram IDENTICO ma di qualche anno fa, tra i due modelli (vecchio e nuovo) cambiano i valori di SPD latency, nelle mie sono 18-18-18-43, nelle "vecchie" sono 15-15-15-36... Mi viene il dubbio che le nuove non siano compatibili e lo siano invece le "vecchie" vi lascio il link ad entrambe qui sotto per migliori delucidazioni.
Anche se il pc si avvia con un banco e quando metto il secondo (rigorosamente canale A1 e B1) continua comunque a leggere solo uno dei due e l'altra appare come nemmeno connessa...

Le MIE ram "nuove" https://www.corsair.com/eu/en/Categories/Products/Memory/vengeance-lpx-black/p/CMK32GX4M2Z3200C16

Le "vecchie" ram https://www.corsair.com/it/it/Categorie/Prodotti/Memoria/vengeance-lpx-black/p/CMK32GX4M2B3200C16

Edit: ho scoperto che i banchi si comportano in modo diverso in base a dove vengono messi, mi spiego per capirci chiamerò gli slot a partire dal processore ABCD, una Ram funziona in tutti e 4 gli slot (singolarmente) l'altra funziona solo in C (singolarmente) allora ho provato a lasciare quella "difettosa" su C e mettere l'altra "funzionante" su A in modo da avere il dual channel AC, ma facendolo non funziona, allora provo BC, nemmeno così funziona... Quindi ho una ram che da sola funziona sempre, l'altra che da sola funziona solo su C ed insieme in nessun caso.
 
Ultima modifica:

Entra

oppure Accedi utilizzando