PROBLEMA Boot su usb non parte Toshiba

Deltango

Nuovo Utente
44
0
Ciao a tutti.

Ho pensato di installare Xubuntu su un Toshiba L20 molto vecchio. Appunto perché attualmente monta xp e non riesce più a girare bene, ho pensato, non avendolo mai provato, di installare una versione di ubuntu che andasse bene per questo pc vintage.

Ho scaricato l'iso di Xubuntu dal sito e ho creato la chiavetta con unetbootit.

Ho impostato nel bios del Toshiba come prima scelta la chiavetta usb. Al riavvio, schermata nera con underscore che tratteggia.

Cosa Sbaglio? E' possibile che non sia abilitato al boot da usb con questo pc?
Post automaticamente unito:

Vi allego le schermate del Boot che mi stanno facendo impazzire. Grazie per quello che potrete fare
 

Allegati

Ultima modifica:

pabloski

Utente Èlite
2,375
601
Ma Unetbootin supporta UEFI? Non vorrei sbagliare, ma mi pare di no. Se il firmware non supporta il CSM, hai voglia a sbattere la testa.

Prova con Rufus.
 

Deltango

Nuovo Utente
44
0
Rufus esiste per mac? Lo sto facendo da un mac.

Ho trovato ora UUbyteiso ma no è gratis...provo a cercare altro...
 

pabloski

Utente Èlite
2,375
601
Rufus esiste per mac? Lo sto facendo da un mac.

Ho trovato ora UUbyteiso ma no è gratis...provo a cercare altro...
No no. Ma MacOS ha qualcosa di meglio ed è dd. Apri il terminale e digita

Bash:
dd if=nome_iso of=/dev/path_della_chiavetta bs=4M
L'unico problema è trovare il path della chiavetta, che però è visibile col comando

Bash:
diskutil list
 

Deltango

Nuovo Utente
44
0
si si me la prende come disk2. Mi risponde: "
usage: sudo -e [-AknS] [-C num] [-g group] [-h host] [-p prompt] [-T timeout]


[-u user] file ..."
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento