PROBLEMA Boot MacOS High Sierra

RiccardoS02

Nuovo Utente
Salve a tutti. Ultimamente ho acquistato questo portatile, HP EliteBook Folio 9470m, i5 3427u, 4GB RAM DDR3, SSD 180GB, rigenerato.. insomma niente di che, giusto per prendere appunti a scuola, navigazione dal letto e Netflix. Il mio obiettivo con questo pc era però di installare macOS visto che lo hanno fatto in molti con questo modello e visto che come specifiche in generale non girerebbe male, anzi. Nonostante le numerose guide dedicate, come è usuale con hackintosh, ho avuto un sacco di problemi, finché non creo una USB bootabile con la distro HackintoshZone di High Sierra: tutto funziona perfetto finché, verso la fine del caricamento che precede la configurazione iniziale di MacOS, schermata nera. Allora riprovo ad avviare MacOS, ma questa volta con la verbose, faccio un video per immortalare il messaggio di errore (che appare per poche frazioni di secondo) e il risultato è il seguente (c'è anche in foto): ioconsoleusers gioscreenlockstate 3 hs 0 bs 0 now 0 sm 0x0 (non scrivo la stringa subito precedente perché non riesco a capire cosa ci sia scritto, anzi mi scuso per la qualità dell'immagine ma è il massimo che possa fare). Ho provato a cercare sui vari forum, e tutti sostengono si tratti di un problema di driver Nvidia, quando invece la mia è una GPU integrata, la HD 4000 di intel per la precisione. Qualcuno saprebbe/potrebbe aiutarmi? La guida che ho seguito è questa:
ringrazio sin da ora per la pazienza.
WhatsApp Image 2019-04-15 at 23.20.04.jpeg
 

RCCRD

Utente Attivo
Le prime due righe dicono "name slot allocation failed"
Potrebbe essere che rifiuta la cosa perchè non gli andrà bene dove viene allocato. Segui tutti i passaggi correttamente? Hackintosh richiede una determinata formattazione del disco? Oppure un determinato nome?
 
  • Mi piace
Reactions: Stefano Novelli

RiccardoS02

Nuovo Utente
Le prime due righe dicono "name slot allocation failed"
Potrebbe essere che rifiuta la cosa perchè non gli andrà bene dove viene allocato. Segui tutti i passaggi correttamente? Hackintosh richiede una determinata formattazione del disco? Oppure un determinato nome?
Non so se quelle centrino qualcosa.. in pratica appare tutto il popò di scritte, poi si blocca per un po' e infine appaiono le ultime due righe e quasi contemporaneamente schermata nera. Comunque sì, seguo tutto perfettamente, formatto l'SSD col file system corretto, poi, anche se non credo influenzi, il nome che do al disco è lo stesso che dà il tizio nel video. Insomma faccio tutto uguale.

Inviato dal mio SM-G920F utilizzando Tapatalk
 

RCCRD

Utente Attivo
Allora, ho provato a navigare nelle tortuose acque del web, cercando una risoluzione a quell'errore. Alcuni dicono che potrebbe essere la scheda video che va in conflitto. Mi sembra strano vedendo il tuo portatile.

Spererei che qualcuno più esperto di me nel settore possa intervenire.
 

RiccardoS02

Nuovo Utente
Allora, ho provato a navigare nelle tortuose acque del web, cercando una risoluzione a quell'errore. Alcuni dicono che potrebbe essere la scheda video che va in conflitto. Mi sembra strano vedendo il tuo portatile.

Spererei che qualcuno più esperto di me nel settore possa intervenire.
Ho risolto, appena posso posto la "soluzione"

Inviato dal mio SM-G920F utilizzando Tapatalk
 
  • Mi piace
Reactions: RCCRD

RiccardoS02

Nuovo Utente
Ho risolto, appena posso posto la "soluzione"

Inviato dal mio SM-G920F utilizzando Tapatalk
Allora, mi scuso per i pochi dettagli, ma non ho risolto io il problema, l'ha risolto un mio amico che ha più dimestichezza con hackintosh. In pratica ha reinstallato macOS selezionando i kext che per lui "a sentimento" erano più utili e meno dannosi. Non so cosa effettivamente possa aver causato l'errore, fatto sta che evidentemente qualcosa non andava scaricato

Inviato dal mio SM-G920F utilizzando Tapatalk
 
  • Mi piace
Reactions: RCCRD

Entra

oppure Accedi utilizzando