PROBLEMA Boot Loop Z97GAMING3

piv

Nuovo Utente
Ciao a tutti, senza aver fatto nulla di diverso rispetto al solito e non avendo in alcun modo modificato l'hardware all' avvio il computer mostra schermo nero e si riavvia di continuo, provato reset cmos ma quasi inutilmente, non si riavvia più ma schermo nero e nessuna traccia del bios. Avete consigli sul da farsi prima di scomodare l'assistenza in garanzia?
 

Andyalt

Nuovo Utente
il pc si avvia e poi si spegne di continuo all'infinito? se è cosi mi è capitato anche ha me. Dovrebbe essere un difetto di fabbrica del chipset oppure qualche piedino del soket piegato perche nel mio caso se mettevo 1 o 2 banchi di ram negli slot 3-4 iniziava questo loop (gli slot 1-2 funzionano correttamente)
 

fuffolazzo

Utente Èlite
1,833
611
Hardware Utente
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
20 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Controlla le impostazioni di risparmio energetico e vai su quelle AVANZATE, in pratica cerca:
CAMBIA IMPOSTAZIONI AVANZATE RISPARMIO ENERGIA
ti si aprirà una finestra con tante opzioni da espandere, dai un'occhiata a tutte e togli ove possibile IBERNAZIONE
soprattutto nella selezione SOSPENSIONE...

Se però non riesci proprio a fare avviare windows allora stacca tutte le periferiche non necessarie (es. lettore ottico) e tutte le "prolunghe dei cavi alimentazione" eventualmente presenti e se continua lascia solo un banco di memoria innestato. Per tutto il resto Indispensabile controlla smuovendoli tutti i contatti, ovviamente il tutto a cavo elettrico staccato dal muro...
 
Ultima modifica:

Entra

oppure Accedi utilizzando