PROBLEMA Boot loop x3 - schermo nero

Robi.Valpi

Nuovo Utente
Salve, è da qualche giorno che il pc si accende e si spegne tre volte e alla quarta resta acceso ma lo schermo rimane nero. Ho fatto vari test:
1. Accendo pc senza ram. 1 bip lungo e 2 normali e si riavvia

2. Ram funzionanti, loop x3 e poi schermo nero come da titolo insomma

3. Pulizia generale e accensione con meno hardware possibili, loop x3 ecc

4. Bios reset

Scheda madre andata?

Specifiche:
I5 3570
Msi zh77a g43 (probabilmente con socket fuori produzione 1155)
Xfx 550w
Radeon rx 480
 

Cibachrome

Utente Èlite
11,384
4,128
Hardware Utente
Salve, è da qualche giorno che il pc si accende e si spegne tre volte e alla quarta resta acceso ma lo schermo rimane nero. Ho fatto vari test:
1. Accendo pc senza ram. 1 bip lungo e 2 normali e si riavvia

2. Ram funzionanti, loop x3 e poi schermo nero come da titolo insomma

3. Pulizia generale e accensione con meno hardware possibili, loop x3 ecc

4. Bios reset

Scheda madre andata?

Specifiche:
I5 3570
Msi zh77a g43 (probabilmente con socket fuori produzione 1155)
Xfx 550w
Radeon rx 480
Ciao.

Considera che le cpu e le schede madri uscite successivamente avevano il socket 1150 e dall' anno scorso sono fuori produzione.

A pc spento e con il cavo di alimentazione scollegato, hai provato a togliere la scheda video dedicata ed a usare quella integrata?
 
  • Mi piace
Reactions: BWD87

Robi.Valpi

Nuovo Utente
Ciao.

Considera che le cpu e le schede madri uscite successivamente avevano il socket 1150 e dall' anno scorso sono fuori produzione.

A pc spento e con il cavo di alimentazione scollegato, hai provato a togliere la scheda video dedicata ed a usare quella integrata?
Si provato, stesso risultato. Conta anche che non posso accedere al bios
Post automaticamente unito:

Piccolo aggiornamento, ho cambiato pasta termica e dissipatore per essere sicuro che non sia un problema di temperature. Risultato: boot loop infinito.
Post automaticamente unito:

Altro test fatto sulle ram, semplicemente cambiando slot (anche se avevo già provato). Fa sempre il solito boot loop infinito però rimane acceso per più tempo
 
Ultima modifica:

Cibachrome

Utente Èlite
11,384
4,128
Hardware Utente
Si provato, stesso risultato. Conta anche che non posso accedere al bios
Post automaticamente unito:

Piccolo aggiornamento, ho cambiato pasta termica e dissipatore per essere sicuro che non sia un problema di temperature. Risultato: boot loop infinito.
Post automaticamente unito:

Altro test fatto sulle ram, semplicemente cambiando slot (anche se avevo già provato). Fa sempre il solito boot loop infinito però rimane acceso per più tempo
Per il reset del bios hai fatto così?

https://forum.tomshw.it/threads/procedura-reset-bios-clear-cmos.102574/

Bisogna anche spostare il relativo jumper.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
24,040
15,782
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ciao. Molto probabilmente la tua moboo le ram sono passate a miglior vita! Hai modo di provare altre ram?
 

Robi.Valpi

Nuovo Utente
Ciao. Molto probabilmente la tua moboo le ram sono passate a miglior vita! Hai modo di provare altre ram?
Nella discussione c'è tutto, comunque si, ho provato ram funzionanti
Post automaticamente unito:

Ho solo tolto la batteria, rifaccio con la procedura corretta
Non ci sono switch o pulsanti, solo 2 pin, cosa faccio? (JBAT1)
 

Allegati

Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
24,040
15,782
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Nella discussione c'è tutto, comunque si, ho provato ram funzionanti
Post automaticamente unito:


Non ci sono switch o pulsanti, solo 2 pin, cosa faccio? (JBAT1)
Fai un ponte tra i due pin con un cacciavite ed accendi il pc. A schermo non comparirà nulla. Poi rispegni il pc, togli il cacciavite e riaccendi il pc normalmente
 

Cibachrome

Utente Èlite
11,384
4,128
Hardware Utente
Fai un ponte tra i due pin con un cacciavite ed accendi il pc. A schermo non comparirà nulla. Poi rispegni il pc, togli il cacciavite e riaccendi il pc normalmente
Così si danneggia la scheda madre...

Lascio inserita la batteria?
1) Non va assolutamente acceso il pc. L' intera procedura per il reset del bios va fatta con il pc spento e con il cavo di alimentazione scollegato.

Ci sono dei modelli di schede madri (es. la tua) dove il jumper cmos ha solo 2 pin anzichè 3. I due non devono fare contatto tra loro a meno che non si voglia fare la procedura per il reset del bios.

Dopo il punto 1) togli la batteria tampone e con un cacciavite (la parte in metallo) o un filo di rame o una graffetta metallica aperta fai un ponte tra i 2 pin JBAT1 in maniera tale sia collegati tra di loro. Puoi anche lasciare questo ponte per ad es. 15 secondi. Una volta fatto questo togli il ponte in modo tale che i 2 pin non siano più collegati tra di loro. Poi rimetti la batteria tampone, ricollega il cavo di alimentazione e poi accendi il pc.
 
Ultima modifica:

Robi.Valpi

Nuovo Utente
Fermo un attimo che controllo una cosa su quella scheda madre. Non fare nulla nel frattempo.
Ho il manuale se vuoi delle foto
Post automaticamente unito:

Così si danneggia la scheda madre...



1) Non va assolutamente acceso il pc. L' intera procedura per il reset del bios va fatta con il pc spento e con il cavo di alimentazione scollegato.

Ci sono dei modelli di schede madri (es. la tua) dove il jumper cmos ha solo 2 pin anzichè 3. I due non devono fare contatto tra loro a meno che non si voglia fare la procedura per il reset del bios.

Dopo il punto 1) togli la batteria tampone e con un cacciavite (la parte in metallo) o un filo di rame o una graffetta metallica aperta fai un ponte tra i 2 pin JBAT1 in maniera tale sia collegati tra di loro. Puoi anche lasciare questo ponte per ad es. 15 secondi. Una volta fatto questo togli il ponte in modo tale che i 2 pin non siano più collegati tra di loro. Poi rimetti la batteria tampone, ricollega il cavo di alimentazione e poi accendi il pc.
Nulla, continua a fare il loop lungo diciamo. Resta acceso per 15 secondi circa e ricomincia
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
24,040
15,782
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Così si danneggia la scheda madre...
ciba,una risposta del genere da te non me l'aspettavo! Cosa intendi per "si danneggia la scheda madre"? Facendo ponte con un cacciavite sui due pin del JBAT1? E perché un jumper non ha la stessa valenza???
 

Robi.Valpi

Nuovo Utente
Comunque sia, ora dovrò acquistare una nuova mobo e ovviamente nuovo processore... Eviterei ricondizionate e marcacce, visto che schede madri con socket 1155 ne ho trovate solo così.
Con 200€ o poco più riesco a mantenere le stesse prestazioni? (O migliori ovviamente) Pensavo ad un ryzen, principalmente per gaming e modellazione 3d con cad
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
24,040
15,782
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Comunque sia, ora dovrò acquistare una nuova mobo e ovviamente nuovo processore... Eviterei ricondizionate e marcacce, visto che schede madri con socket 1155 ne ho trovate solo così.
Con 200€ o poco più riesco a mantenere le stesse prestazioni? (O migliori ovviamente) Pensavo ad un ryzen, principalmente per gaming e modellazione 3d con cad
Ti servono anche le ram!
 

Robi.Valpi

Nuovo Utente
Ti servono anche le ram!
Perché??
Post automaticamente unito:

Non vanno bene queste?
Post automaticamente unito:

Non c'è modo di sfruttare ancora la cpu e le ram? Quanto sono valide le ricondizionate? Senza scendere in dettagli, questo è un periodo in cui non posso spendere molto.
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando