PROBLEMA Boot loop Gigabyte Z97X Gaming 7

Melg

Utente Attivo
Salve, pochi giorni fa il mio pc si è aggiornato automaticamente al creators update e per un paio di giorni non ha dato alcun problema. Poi ha iniziato a spegnersi all'improvviso mentre lavoravo e, successivamente, ogni tanto si bloccava in un boot loop in cui il pc si riavviava all'infinito e, guardando la lettura LED sulla scheda madre, ho potuto vedere che si fermava al numero 32. Questo numero corrisponde al CPU PEI initialization (che, scusate l'ignoranza, non so cosa sia). All'inizio ho pensato subito si trattasse di un problema dovuto all'update, visto che comunque mi aveva dato problemi all'inizio anche l'anniversary update, dunque ho deciso di fare un'installazione pulita di windows così da eliminare qualsivoglia problema.
Ovviamente la cosa non ha funzionato, quindi ho iniziato a cercare qualche soluzione online trovando anche qualcuno con un problema simile al mio (http://www.tomshardware.co.uk/answers/id-2833545/z97x-ud5h-boot-loop-stops-code.html).
Ho provato a eseguire anche tutti i passaggi consigliati da quelli dell'assistenza della gigabyte, ma niente il problema persiste, inoltre per provare a vedere se fosse un problema di ram ho anche eseguito vari test con memtest86, tutti superati con esito positivo.
L'unica cosa che mi resta da provare è quando il tizio del link dice: "So it's been a while. I think the second time I booted up after my last message, I got stuck in the loop. Once I managed to boot into the BIOS (I accomplished this by unplugging two hardrives in hotswap bays), I changed a couple of BIOS settings. There are two SATA controllers. The Intel controller has been set to RAID since I have had this issue. The Marvell controller was set to AHCI. I decided to try setting it on RAID as well, on the off chance that this was causing some sort of issue (I doubt it was though). I also increased the ram voltage to 1.55 V and the System Agent voltage by +.005. I have not failed to boot since I made those changes. I booted the first stick of ram several times. Then I swapped in the second stick and booted a few with no issue. I have both sticks in now and have booted a couple of times so far.". Ma non avendo mai fatto l'overclock della ram non saprei da dove cominciare.
Inoltre se qualcuno di voi qui avesse altre idee sono aperto a tutti i suggerimenti :vv:.
Vi posto la mia configurazione in caso possa esservi d'aiuto:
Cpu: i7 4790K
Motherboard: Gigabyte GA-Z97X-Gaming 7
VGA: Gigabyte GTX 970 G1 Gaming
Ram: Kingston Hyperx fury 16GB 1866MHz LP
SSD: Samsung 840 pro 256GB
Alimentatore: XFX 650W PRO SERIES
 

Entra

oppure Accedi utilizzando